Doom Massive performance-probleme in DOOM Eternal mit gutem System

Dabei seit
Feb. 2020
Beiträge
175
Hey,

Habe mir gestern Doom Eternal bei Steam gekauft und massive performance-probleme damit :(

Mein System steht in meiner Signatur und laut Benchmarks und Youtube Videos mit den gleichen Komponenten sollte ich eine weitaus höhere performance haben. Ich habe direkt das erste Level getestet und dort droppt das Spiel auf teilweise unter 40fps und oft unter 60 ! Laut Youtube Videos und anderweitigen Benchmarks sollte es im Prinzip nie unter 60fps fallen mit meiner Hardware.

Meine Settings sind alle maximiert, also Ultra Nightmare ausser die Texturen die ich um eine Stufe runtergestellt hab auf Nightmare. Habe da auch keinerlei Nachladeruckler etc.

Meine CPU load liegt bei dem Spiel gleichmäßig auf allein Kernen bei 25-35% also ist das auch kein Problem.

Mein GPU load jedoch schießt teilweise massivst nach oben auf 99% und die framerate fällt von konstanten 60fps (ohne vsync eher 90-140fps) auf teilweise 40.

Bestes Beispiel ist das erste Level. Wenn man dort zum ersten mal ins offene Areal kommt fällt die performance direkt auf 40 und teilweise je nach Blickwinkel auf 37fps. Das passiert im ersten Level auch später noch mehrfach. In dem besagten Youtube Video hat der Typ dort konstante 60fps mit einer 980 ti und gleichen Settings in 1080p. Auch im CB Test zum Spiel sollte ich weitaus mehr fps haben.

Bin am Überlegen ob ichs zurückgebe bei Steam, sofern es nicht lösbar ist. Würde es jedoch lieber lösen und behalten. Jemand vielleicht eine Idee ? An meinem System ansich kanns nicht liegen, ausnahmslos! alle anderen Spiele laufen exakt so wie sie laufen sollen ohne jegliche Probleme.

beste grüße
InsideInfinity
 

evilhunter

Lieutenant
Dabei seit
Juni 2015
Beiträge
549
In letzter Zeit neue Treiber installiert? Ein bekannter hatte mit dem neuesten Nvidia Treiber massive Probleme bei Assassins Creed Origins. Mit dem alten Treiber lief es dann ohne Probleme.

Nur mal so als Denkanstoß

Grüße
evil
 

Fard Dwalling

Lt. Commander
Dabei seit
Juli 2007
Beiträge
1.177
Naja was willst du jetzt hören, du hast deine Meinung ja eigentlich schon gefestigt. An deinem System kann es ja, wenn es nach dir geht, nicht liegen.

Aber vielleicht schaust du Mal noch, welchen Nvidia Treiber du hast, und welche Einstellungen dort gesetzt sind? Irgendwas ist an deinen anders. Vielleicht stimmt ja auch die Spielversion nicht überein? Gibt so viele Varianten.
 

InsideInfinity

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
175
Achja, habe tatsächlich vor 2 Wochen den neuen Nvidia Treiber installiert. Vorher hatte ich den 442.17 oder so ähnlich und der Typ im Youtube Video hat auch einen 442er.

Jetzt hab ich den 446.14 drauf. Vielleicht liegt es tatsächlich am Treiber. An was sonst ausser vielleicht am Update das vor 5 Tagen kam und was kaputtgemacht hat ?! O_O

@Fard Dwalling Nun, was ich hören will sind ideen was es noch sein könnte wenns mein System ansich nicht sein kann, denn das kann es nicht sein (gut, Treiber kann immer sein aber Hardware nicht).

@evilhunter danke für den Tip mit dem Treiber, das klingt für mich noch am plausibelsten. Zwar hab ich alle Games die ich installiert habe mit dem neuen Treiber durchgetestet (was ich immer mache nach nem Treiberwechsel und einen Treiberwechsel mache ich auch nur so einmal im halben Jahr bis Jahr) und alle liefen genauso (perfekt, as in, 16.6ms ohne Abweichungen) wie vorher, aber vielleicht gibts ja tatsächlich ein Problem mit Doom Eternal.

Oder hat jemand irgendwas darüber gehört das der aktuelle Patch etwas kaputtgemacht hat ?
 

DerDoJo

Lt. Junior Grade
Dabei seit
Nov. 2009
Beiträge
284
Der Klassiker wäre (verstecktes) Supersampling...

Also, dass dein Rechner das Spiel intern auf 4K rendert und dann runter auf Monitorauflösung skaliert. Da Doom Eternal auch Supersampling unterstützt, wäre meine Frage: Ist es aktiviert (ingame oder über Nvidia Treiber)?
 

Fard Dwalling

Lt. Commander
Dabei seit
Juli 2007
Beiträge
1.177
Aber dann ist es doch trotzdem dein System?
Gerade Treiber sind immer ein Garant für unterschiedliche Ergebnisse. Und seien es nur unterschiedliche Einstellungen im Treiber.
Irgendwelche Upsample Sachen getestet und vergessen wieder auszumachen. Gibt viele Sachen.

Gut, Windows Updates würde ich jetzt nicht nach ganz vorne stellen, aber ein Feature Upgrade auf 2004 kann natürlich auch solche Probleme bringen. Und sei es nur mit dem Kopierschutz von Doom. Oder haben die den bereits wieder entfernt?
 

snaapsnaap

Captain
Dabei seit
Apr. 2005
Beiträge
4.018
Soweit mir bekannt ist, wurde doch ein Denovo DRM eingebaut der die Performance für viele extrem verschlechtert hat, dann aber wieder entfernt wurde oderso...

Ansonsten stell halt mal die Settings runter, viele bringen auch keinen sichtbaren Unterschied zwischen High und Ultradupa, außer in den FPS...

Alternativ wäre die Frage, ob du den richtigen PowerPlan für den Ryzen hast, hatte selbst damals so eklatante Probleme in CSGO mit einem 2600, bis ich den minimalen Leistungszustand auf 99% gestellt habe, und wie durch ein Wunder das Spiel einfach flüssig lief, weil sich die Kerne eben nicht mehr blöd runtertakten obwohl natürlich eine Last (das Game) anlag.
 

GuSchLa

Lieutenant
Dabei seit
Apr. 2016
Beiträge
765
Die neusten Nvidia Treiber sind aktuell die 451.48. Den schonmal versucht? Sonst schraub doch mal die Einstellungen runter. Das mit Supersampling könnte natürlich auch sein.
 

InsideInfinity

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
175
@DerDoJo Supersampling ist im Treiber natürlich deaktiviert, das killt ja die performance in jedem Spiel sonst komplett :D :p

Im Spiel ansich hab ich keine Option dafür bisher gesehen ?!? Gibts eine ? Vielleicht übersah ich das bisher, muss gleich kurz nochmal nachschauen. Danke für den Tip
 

JohnLoki

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
405
Sicher das in dem Video das Albtraum Setting unter den bedingung lief???
Laut Anforderungen braucht es da schon etwas bessere Hardware wie du vorzuweisen hast:
Für die "albtraumhaften" Anforderungen listet Bethesda einen Intel Core i9-9900K oder AMD Ryzen 7 3700X. Außerdem sollten 16 Gigabyte Arbeitsspeicher verbaut sein. Als Grafikkarten nennen die Entwickler eine GeForce RTX 2080 Ti (11GB) oder AMD Radeon VII (16GB)
 

InsideInfinity

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
175
@Fard Dwalling Ja ist natürlich auch noch mein System, man du bist kleinlich :p Was ich meinte ist es kann nicht meine Hardware sein, sprich zu langsame zu alte Hardware, da das Spiel bei anderen mit der gleichen Hardware 30% mehr performance hat und sogar noch drüber.

Bin immernoch auf Windows 10 v1809, wollte bald mal updaten
 

Arschgaul

Ensign
Dabei seit
Juli 2016
Beiträge
251
Hast Du irgendwelche Overlays an? Also MSI Afterburner, Riva Statistics etc.? Das verursachte bei mir auch massive Probleme. Nach Ausschalten war alles ok.
 

Scirca

Lt. Junior Grade
Dabei seit
Feb. 2016
Beiträge
443
Mach mal Screenshots deiner Einstellugen, dann mal die Version von deinem Nvidia Treiber.
 

InsideInfinity

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
175
@snaapsnaap Ja da sProblem ist, wenn ich die Settings runterstelle von Ultra Nightmare auf nur Ultra z.b. hab ich in den gleichen Momentan kaum mehr performance. Anstatt auf 37fps zu fallen fällt es auf 40 am Anfang des ersten Levels wo man die Stadt überblickt :( Natrürlich GPU weiterhin auf 99% in den Situationen
Ergänzung ()

@snaapsnaap Das mit dem PowerPlan ist eine Interessante Idee. Ich nutze den Ryzen Power Plan ohne manuelle modifikationen. Problem dabei ist nur das dies nicht der Grund für die schlechte Performance bei Doom sein kann weil eindeutig meine GPU maximiert ist und mein CPU noch sehr viel Puffer nach oben hat ;)
 

GuSchLa

Lieutenant
Dabei seit
Apr. 2016
Beiträge
765

DarkInterceptor

Commodore
Dabei seit
Mai 2014
Beiträge
5.022
doom eternal läuft doch eigentlich super rund auf beinahe jedem system.
rennt bei mir stabil auf 60 fps in uhd in normalen ultra einstellungen mit schatten auf hoch. da dropt garnix und ich hab sogar noch den nvdia treiber vor dem doom release drauf.

ich glaube eher das die 6gb vram deiner 980ti der limitierende faktor ist.
mal mit afterburner overlay prüfen ob der vram voll ist ingame.
 

InsideInfinity

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
175
@JohnLoki 100%ig sicher, alle Einstellungen auf Ultra Nightmare und Texturen auf Nightmare da sonst die 6gb vram überfüllt werden. Hier der Link zum Video. Der Typ hat zwar einen Ryzen 3600X, aber das Spiel hierbei keine Rolle, die GPU von Ihm ist ebenfalls eine 980ti, vielleicht nen kleines bisschen höher getaktet als meine (das weis ich nicht) aber selbst wenn sind es bestenfalls 5-7% mehrleistung die er hat und mir fehlen zu seiner Performance direkt 30-40%. Da muss also ein Problem vorliegen


um minute 3 herum sieht mans am besten. Er kommt zum ersten mal ins freie Areal und hat dort deutlich über 60fps während ich an dieser stelle 37-45 fps habe o_O
Ergänzung ()

@cyberpirate gpu triebr 446.14 also der zweitneuste und deutlich neuer als das Spiel. Chipsatz Treiber aktuell. Bios nicht geupdated seit langer Zeit, da keinen Nutzen davon ohne einen Ryzen 3000er zu haben
Ergänzung ()

@Arschgaul Afterburner only, aber wenn ich ihn abschalte und die performance über die ingame statistiken anzeigen lasse kommts aufs gleiche heraus. Genau die gleichen drops ;) Steam overlay hab ich ausgemacht zum test, hat auch nichts geändert
Ergänzung ()

@Scirca screenshots habe ich grade gemacht. ersmtal alle Einstellungen und dann ingame einen screenshot mit deutlich unter 60fps, ejdoch nicht ansatzweise das schlimmste da ich nicht mehr zum anfang des levels zurückkomme :( Am anfang wars wie gesagt um die 37-40fps aber der Screenshot sollte dennoch verdeutlichen wie schlecht die performance ist

20200630092831_1.jpg
20200630092841_1.jpg
20200630092848_1.jpg
20200630092851_1.jpg
20200630092943_1.jpg
 
Zuletzt bearbeitet:

Quetzalcoatl

Ensign
Dabei seit
Mai 2005
Beiträge
160
Top