Merkwürdige Meldung vorm Booten

Eagle-PsyX-

Commander
Registriert
Juni 2006
Beiträge
2.061
Hi,
ich hab ein kleines Problem mit meinem WinVista BootLoader.
Und zwar bevor ich die Auswahl bekomm zwischen 'einer frühreren Windows Version' und Vista zu wählen, krieg ich einen Text (sieht aus wie Programmiercode;oder Diagnosehilfe). Danach muss ich ca. 10 Sekunden warten bis ich auswählen darf.

Ich hab versucht mit meiner Kemera es zu erwischen, klappte aber nicht. Es sind zumindest viele Zahlen und Gleichungen (Variablen denk ich). u.a. kam "err=0" öfters vor.

WinXp ist auf C:
WinVista auf D:

Meint ihr wenn ich z.B: C:\Boot\BCD.LOG löschen könnte das weggehen? Der Umfang ist ungefähr gleichgroß, obwohl ich hier nur etwas rate. Kennt jemand ne Lösung?

Und meine zweite Frage: ist es möglich aus 'Earlier Windows Version' z.B. "Windows XP" zu machen?

Ahja, Windows Vista (SP1) sowie Windows XP (SP3) sind immer aktuell-d.h. automatische Updates sind an. Die Meldung kam aber schon gleich nach der WinVista Installation.

-Könnte mein RAID Controller dran Schuld sein? Bei der WinXP Installation muss ich immer die NIVIDA_RAID Treiber über Diskette einpflanzen, bei Vista gings auch so.
 
Zuletzt bearbeitet:
Ihr seit ja sehr engagiert...
Also, nachdem ich "USB Lagacy Support" im BIOS abgeschalten hab geht es deutlich schneller ist zwar nicht ganz weg aber es geht besser. Kann es sein das WinVista bei zuvielen USB Komponten vor dem Booten dort rumwühlt?
 
Der Start wird bei Vista über die BCD gesteuert, du kannst sie über die Kommandozeile mit bcdedit bearbeiten, ist aber mühselig und fehleranfällig. Deshalb würde ich dir zu VistaBootPro raten, da kannst du dir ansehen, was bei dir eigentlich gestartet werden soll und es gleich nach deinen Wünschen konfigurieren.
 
Zurück
Oben