MSI K8N Diamond bootet nicht mehr

Ra32

Cadet 1st Year
Dabei seit
Okt. 2004
Beiträge
12
Hallo Computergurus!

Gleich einmal vorweg: bis heute morgen funktionierte der PC einwandfrei und ich habe ihn ganz normal ohne Probleme hinuntergefahren.

Jetzt wollte ich den PC wieder aufdrehen und er bootet nicht mehr - das heißt, nicht einmal der Bildschirm bekommt ein Signal. Auch die FestplattenLED bleibt dunkel.

Über ein sogenanntes D-Bracket mit vier LEDs, die einem über Fehler beim Booten Auskunft geben sollen habe ich im Handbuch folgendes gefunden: The D-Led will hang if the memory module is damaged or not installed properly. - Also habe ich meine 2 RAM - Riegel (2 x 1 GB MDT - Markenspeicher) entfernt und jeweils mit einem Riegel nochmals zu starten versucht - ohne Erfolg! (Irgendwie kann ich mir aber nicht vorstellen, dass beide RAM - Riegel gleichzeitig ihren Geist aufgeben)

Hat irgendjemand eine Idee, was ich noch versuchen könnte? - Bzw. kann irgendjemand den Defekt irgendwie einschränken? - z. B. Würde ich ein Signal am Bildschirm bekommen, wenn die CPU (AMD Athlon X2 4800+) defekt wäre? - Könnte es an der Grafikkarte liegen (Geforce 7900 GTX von Club 3D) oder würde der PC weiterbooten (FestpalttenLED!) wenn die Graka defekt ist?

Für Eure Bemühungen schon im vorhinein besten Dank!

Andreas
 

Silvmann

Cadet 3rd Year
Dabei seit
Okt. 2005
Beiträge
63
hab ein sehr ähnliches prob, angeblich bekommst du bei ner defekten graka oder ram per piepton ein fehlercode. bei defektem board oder cpu jedoch piept nichts.
ich bin auch am überlegen wie ich beides überprüfen kann...
 
Top