nach dem Modem Router anschließen; jedoch reicht der Router das Internet nicht weiter

rofl

Cadet 2nd Year
Dabei seit
Feb. 2014
Beiträge
29
Abend liebe Leute,

folgendes Problem:mein A1 Modem Technicolor tg588v (aus Österreich) hat nur 100 mb/s und habe dazu einen Netgear R6400 gekauft der den Gigabit Standard beherrscht wie den Rest meiner Geräte.

hatte zuvor ein Pirelli Modem was ich im Single User Modus betrieben habe, dahinter den Router fürs Netzwerk und funktionierte 1A.

Nach nen Blitzeinschlag ging mein geliebtes Pirelli kaputt und ich bekam das verdammte Technicolor und dachte mir "ey was bei einem ging geht beim anderem auch!" --> schlechter Einfall, die Technicolor vertragen den Single User Modus aus irgendeinen Grund nicht somit grillte ich an einem Tag 3 Modems :D und muss mittlerweile fürchten das ich bald keines mehr gratis ersetzt bekomme:freak:

wenn ich jetzt den Router einfach über den LAN Port 1 dranhänge und wie gehabt fortfahre bekomme ich kein Internet mehr in meinem Heimnetzwerk.

wisst ihr eine Möglichkeit wie ich mein Problem lösen könnte ohne ein Gigabit Modem zu kaufen?:)
 

Pitam

Captain
Dabei seit
Juni 2012
Beiträge
3.999
Ja, du musst dem nachgeschalteten Router eine andere IP Adresse geben. Der hat die gleiche wie das Modem und dadurch stören die sich.

Aktuell sollte der Router wie das Modem auf 192.168.0.1 sitzen, geb dem Router mal die 192.168.1.1 damit der in einem anderen Netz hängt und dementsprechend seiner Aufgabe, dem Routing, nachkommen kann.
 
Top