Nach einer Stunde stinkt es nach verbrannten.

BMXFORFUN

Lieutenant
Dabei seit
Feb. 2008
Beiträge
667
Hallo,
seit gestern stinkt mein computer nach einer stunde nach feuer. Das CPU lief auf 50°. Was denk ich noch im grünen Bereich ist. Ich hab ihn schon aufgeschraubt und ihn offen stehen lassen. Damit mehr Luft reinkommt. Kein Erfolg.

Hier ein paar Werte:
Informationsliste Wert
Computer
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername BJ-0DEFF755C814
Benutzername Björn

Motherboard
CPU Typ DualCore Intel Pentium D 930, 3000 MHz (15 x 200)
Motherboard Name Asus P5LD2 Deluxe (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipsatz Intel Lakeport-G i945G
Arbeitsspeicher 1024 MB (DDR2-533 DDR2 SDRAM)
BIOS Typ AMI (07/13/06)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige
Grafikkarte NVIDIA GeForce 7300 SE/7200 GS (512 MB)
3D-Beschleuniger nVIDIA G72
Monitor Plug und Play-Monitor [NoDB] (ETL5409001)

Multimedia
Soundkarte C-Media CMI8738 Audio Chip

Datenträger
IDE Controller Intel(R) 82801GB Serial ATA Storage Controllers - 27C0
IDE Controller Intel(R) 82801GB Ultra ATA Storage Controllers - 27DF
Floppy-Laufwerk Diskettenlaufwerk
Festplatte ExcelStor Technology J880 (80 GB, 7200 RPM, Ultra-ATA/133)
Optisches Laufwerk TSSTcorp CD/DVDW SH-W162L (DVD+R9:5x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)
S.M.A.R.T. Festplatten-Status OK

Partitionen
C: (NTFS) 78520 MB (30138 MB frei)

Eingabegeräte
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus HID-konforme Maus

Netzwerk
Netzwerkkarte AVM FRITZ!WLAN USB Stick v1.1 (192.168.1.3)

Peripheriegeräte
Drucker EPSON Stylus DX5000 Series
Drucker Microsoft Office Document Image Writer
Drucker Microsoft XPS Document Writer
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB2 Controller Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
USB-Geräte AVM FRITZ!WLAN USB Stick v1.1
USB-Geräte USB-HID (Human Interface Device)
 
Wenn's verbrannt riecht, dann tippe ich mal aufs Netzteil.
 
Jupp, ist idR das Netzteil.

Riech mal an der Rückseite des Netzteils, dann wirst du es schnell merken ob es das war.
 
Verdammt. Ist das Netzteil. Aber warum läuft es noch? Kann ich es so weiterbenutzen?
 
Müsste eig mit 99,9% sicherheit das NT sein. War bei mir auch so. Über nacht durchgebrannt.
Nein! Austauschen bzw umtausch falls noch garatie.

MfG Master
 
ich würde es dir nicht empfehlen!!! am besten sofort ausbauen. du riskierst einen kurzschluss was zur folge hätte, dass dein ganzer rechner im a**** wäre
 
Denke wenn du noch das NT verraten würdest könnte mann mehr sagen aber wenns verbrannt rischt weils neu ist ok wenns alt ist würde ich ein neues zulegen
 
Manchmal ist auch nur Staub der da verkokelt.
Versuchs mal mit reinigen ansonsten schnell in den Müll ehs durchbrennt und womöglich noch andre Teile killt.
 
Hmm hat das drei extra Anschlüsse für Gehäuselüfter?
Nutzst du diese?
Wenn ja ist das Netzteil hinüber

Das Problem ist, dass diese Anschlüsse zu wenig Leistung haben, und du damit die Lüftersteuerung kaputt machst, wenn du sie nutzst... dann geht der interne Lüfter auch nicht -> Netzteil stirbt auf Dauer den Hitzetod.
Genau das hatte ich auch, bei mir roch es aber nicht arg verbrannt aber mir fiel dann auf, dass das netzteil unheimlich warm wurde...
Habs dann von bequiet umtauschen lassen...
 
Nein ich habe keine Gehäuselüfter. Das Netzteil ist Nur am CPU Lüfter angeschlossen.
 
Äh nein. Sorry falsch ausgedrückt. Der CPU-Kühler ist an dem Mainboard angeschlossen, und das Netzteil ist am Mainboard angeschlossen. Die Fan-Anschlüsse verwende ich nicht.

Grüsse
 
Ist schon krass, ich hatte auch mal ein BQ mit 400W, das ist mir auch abgebrannt, und ich hab auch schon hier im Forum von vielen Usern gehört den ähnliches passiert ist... Normal ist das nicht.
 
Ne. Besonders weil der Laden bei dem ich das gekauft habe, 100km (hin zurrück) weit ist.
 
hat ich mir schon gedacht >bei mir war ea auch das >BQ400SP was gestunken hat..
RTM geht aber zügig falls die 3 J noch nicht abgelaufen sind - das Austausch-NT geht bisher tadelos

man darf nur nicht diese ext Lüfterkabel verwenden - die sind zu schwach konzipiert und verusachen meisst das Problem!

der Austausch geht auch nicht über den Händler >du musst BQ online kontakten & das defekte NT dann einschicken
& ~ eine Woche warten - mit etwas Glück bekommst sogar ein 450W-Exemplar zugeschickt...
 
Zuletzt bearbeitet:
Hmm bei mir war's bislang immer so, dass die Post mir ein Ersatzgerät vorbeibrachte und das alte Gerät mitnahm... (2 Mal)
Gilt aber wohl nur im ersten Jahr, wenn ich mich nicht irre...
 
Wie _/"Y&Y"\_ schon gesagt hat (wasn das fürn Name):

Schick das Teil direkt über Be Quiet ein. Musst dann halt 1-2 Wochen ohne NT auskommen. Beim Händler dauerts in der Regel länger.
 
Warum zuerst einschicken? BeQuiet bietet einen Vorortaustausch an. Einfach an den Support wenden, die Post bringt dann im berechtigten RMA-Fall ein neues Netzteil zu und nimmt das defekte gleich wieder mit.
 
Zurück
Top