nach Windows 8.1 Update schwarzes Bildschirm ?

mcsony

Cadet 1st Year
Dabei seit
Mai 2013
Beiträge
12
#1
hi,

nach dem Update von Win 8 auf Win 8.1 bekomme ich nur noch schwarzen Bildschirm und Mauszeiger zu sehen :( .

es geht um ein Ultrabook Samsung 730U3E-S03 mit Intel HD 4000 Grafikkarte und AMD HD 8550M .

ich kann nur noch im Abgesicherten Modus auf meinem Desktop zugreifen.

habe auch versucht Hotfix von Microsoft zu installieren, aber er lässt sich nicht unter Abgesichertem Modus instellieren :(.

bin am verzweifeln :(:(
 
Dabei seit
Okt. 2012
Beiträge
1
#2
Dasselbe Problem hatte ich auch. Nach dem Update scheint das erste Laden besonders lange zu dauern. Man sieht
dann nur einen Mauszeiger auf einem schwarzen Hintergrund. In diesem Fall heißt es so lange zu warten, bis der
Ladevorgang vollständig abgeschlossen ist. Danach geht es dann etwas schneller.
 
Zuletzt bearbeitet:

WodkaGin

Cadet 4th Year
Dabei seit
Feb. 2011
Beiträge
111
#3
Hab das Samsung Serie 7 Chronos 770Z5E-S01

Hatte ebenfalls den schwarzen Bildschirm, aber selbst nach 3 Stunden keine Veränderung.
Nach mehrmailgem booten ist es nun in den Backsteinmodus gewechselt und lässt sich nicht
mehr einschalten -.-
ich schreib mal meinem Händler und Samsung was man noch machen kann.

Hoffe es geht dir nicht genauso!
 

WodkaGin

Cadet 4th Year
Dabei seit
Feb. 2011
Beiträge
111
#5
Im Moment sieht es ganz danach aus ja.
 

MaxDev

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
2.005
#6
Kenne leider dieses dämliche Problem,

mein eigener Rechner hat auch nen Blackscreen bekommen, nach dem Anmelden.

Wenn man den TaskManager gestartet hat, kamen 2 komische Fehlermeldungen das irgendeine DLL nicht geöffnet worden kann im Windows.UI oder so...

Ich habe jetzt kurzerhand einfach Windows 8.1 per ISO neu aufgesetzt.
Jetzt passt wieder alles!

Edit: Das obwohl ich glaub 1 Stunde gewartet habe....
 
Zuletzt bearbeitet:

WodkaGin

Cadet 4th Year
Dabei seit
Feb. 2011
Beiträge
111
#8
Nunja 3 Stunden und ein wenig finde ich etwas übertrieben -.-
 
Dabei seit
Aug. 2008
Beiträge
202
#9
Habe auch ein Samsung Notebook 770 und genau das gleiche problem. Habe bemerkt, dass es an dem amd graka Treiber lag. Leider kann man von amd keine neuen installieren, da es Samsung spezifische Treiber sind. Habe nun die amd Grafikkarte im gerätemanager deaktiviert und nun geht es erstmal. Irgendwie komisch. Hoffe auf ein baldiges update für den Treiber.

update: gerade gemerkt, dass das auch nix gebracht hat. Nach dem nächsten start war das Problem wieder da. Jetzt befindet sich der Laptop seit einer im gleichen Modus mit dem schwarzen Bildschirm. Ärgerlich so was. Vor allem, auf meinem Tablet sowie Desktop PC läuft win 8.1 ohne Probleme
 
Zuletzt bearbeitet:
Dabei seit
Feb. 2004
Beiträge
7.455
#10
ging mir auch so bei einer nativen Boot VHD. Musste eine neue erstellen. Mit den neusten Intel HD Treiber und dem 13.10 beta2 von AMD klappt es nun.
 
Dabei seit
Nov. 2009
Beiträge
5.188
#11
@MagicAndre1981: Mir ist aufgefallen, das INTEL für Windows 8.1 einen eigenen Treiber herausgebracht hat.
This software driver package will install the Intel® Iris™ and HD graphics driver for:


Intel® Pentium® Processors with Intel® HD Graphics 2000/3000/G2000/G2100/G3000 Series
Intel® Celeron® Processors with Intel® HD Graphics 900/1000/2000/G1000 Series
3rd Generation Intel® Core™ Processors with Intel® HD Graphics 4000/2500
4th Generation Intel® Core™ Processors with Intel® HD Graphics 4200/ 4400/4600/5000
4th Generation Intel® Core™ Processors with Intel® Iris™ Graphics 5100
4th Generation Intel® Core™ Processors with Intel® Iris™ Pro graphics 5200
Der Treiber ist speziell für Windows 8.1. Meine INTEL HD 4600 würde passen.
Ob dieser sich auch in Windows 8 installieren läßt, probiere ich in den nächsten Tagen aus. Wenn ja, könnte es ja sein, da man ja von Windows 8 nach 8.1 Upgradet, das das Problem mit dem schwarzen Bildschirm ausbleibt.

Weißt du, wo ich den aktuellsten Treiber von AMD (für die AMD Radeon HD8670M) finden kann ? Denn der müßte ja auch am besten schon vor dem Upgrade drauf.
Ich finde dazu bei AMD nur das HydraVision Package, womit aber Notebooks von SONY, TOSHIBA und PANASONIC ausgeschlossen werden. Mein HP Notebook fällt da jedenfalls nicht darunter.

Der aktuellste AMD CATALYST APU Driver schließt nur die Radeon HD 5000 Series, 6000 Series und 7000 Series ein.

Der aktuellste CATALYST als Hotfixes trägt die Version : 13.11 (Beta) (auch für die Mobility Varianten).

Viele Grüße
 
Zuletzt bearbeitet:

mcsony

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
12
#12
Hab das Samsung Serie 7 Chronos 770Z5E-S01

Hatte ebenfalls den schwarzen Bildschirm, aber selbst nach 3 Stunden keine Veränderung.
Nach mehrmailgem booten ist es nun in den Backsteinmodus gewechselt und lässt sich nicht
mehr einschalten -.-
ich schreib mal meinem Händler und Samsung was man noch machen kann.

Hoffe es geht dir nicht genauso!
hast du schon versucht, im abgesicherten Modus zu starten ? . Also falls du auch ein Ultrabook wie ich hast,und weiss nicht wie das geht,muss du beim Starten immer wieder ausmachen ,nach 3 Mal wechselt er automatik in Abgesicherten Modus.

von dort aus installierst du INTEL Grafik Treiber neu.


@MagicAndre1981: Mir ist aufgefallen, das INTEL für Windows 8.1 einen eigenen Treiber herausgebracht hat.

Der Treiber ist speziell für Windows 8.1.
Ob dieser sich auch in Windows 8 installieren läßt, probiere ich in den nächsten Tagen aus. Wenn ja, könnte es ja sein, da man ja von Windows 8 nach 8.1 Upgradet, das das Problem mit dem schwarzen Bildschirm ausbleibt.

Weißt du, wo ich den aktuellsten Treiber von AMD (für die AMD Radeon HD8670M) finden kann ? Denn der müßte ja auch am besten schon vor dem Upgrade drauf.
Ich finde dazu bei AMD nur das HydraVision Package, womit aber Notebooks von SONY, TOSHIBA und PANASONIC ausgeschlossen werden. Mein HP Notebook fällt da jedenfalls nicht darunter.

Der aktuellste AMD CATALYST APU Driver schließt nur die Radeon HD 5000 Series, 6000 Series und 7000 Series ein.

Der aktuellste CATALYST als Hotfixes trägt die Version : 13.11 (Beta)

Viele Grüße
also mit dem neuen INTEL Grafik treiber geht bei mir wieder,DANKE ! .
Aber das Bildschirm flimmert manchmal :(
 
Dabei seit
Feb. 2004
Beiträge
7.455
#13
Dabei seit
Nov. 2009
Beiträge
5.188
#14
Den 13.10 Beta finde ich leider nirgends. Auf den Downloadseiten von AMD wird entweder nur das Hydravisons Package oder die 13.11 Beta angeboten.
Konnte das leider bisher auch nicht ausprobieren. Ich bleibe dran ...

Viele Grüße
 

WodkaGin

Cadet 4th Year
Dabei seit
Feb. 2011
Beiträge
111
#15
Hatte gestern den ganzen Abend noch versucht mein Notebook zu booten, ohne Erfolg. Ja es handelt sich um ein Ultrabook. Heute Nachmittags nach 10 Stunden Laden hat er dann wenigstens am Strom nen Lebenszeichen von sich gegeben. Der Abgesicherte Modus wollte denn noch nicht anspringen, dafür aber die Samsung Recovery über F4. Damit konnte ich es dann komplett platt machen (nicht so schlimm war nicht viel an Daten drauf). Mittlerweile ist es fast wieder auf dem Stand von davor aber auf 8.1 updaten lass ich dann doch erstmal bis Samsung die switchable graphics driver im Griff hat -.-
 
Dabei seit
Dez. 2004
Beiträge
6
#17
Guten Morgen
hatte auf meinem HP 15-b152sg auch ein merkwürdiges Verhalten ,einfach mal hängengeblieben und in Photoshop bei der Bildbearbeitung ein schlimmes Flackern ,dann stellte ich fest das beim Update auf 8.1 wohl der neuste Graka Treiber von AMD installiert worden ist ,also von HP den alten Treiber Runtergeladen ,Installiert und alles läuft wieder super
 
Top