Netzteil eingeschaltet -- PC geht an!

$n@ke

Cadet 1st Year
Dabei seit
Jan. 2004
Beiträge
8
moin moin!

also, ich hab folgendes problem, wenn ich das netzteil an meinem frisch zusammengebauten rechner einschaltet, dann geht mein rechner sofort an :(

ich freund wies mich darauf hin, dass der pc eine erdung braucht, die ist aber vorhanden, denn das mb ist im gehäuse eingebaut und das netzteil sitzt auch im pc....

also was ist das?
 

Jan

Chefredakteur
Teammitglied
Dabei seit
Apr. 2001
Beiträge
11.531
Kann man oftmals im Bios einstellen, ob der PC nach einem "Power Loss" sofort wieder starten soll.
 

HappyMutant

Fleet Admiral
Dabei seit
Juli 2001
Beiträge
21.423
Hehe, it's not a bug it's a feature. Also auf deutsch: das ist so gewollt und kein Fehler der Hardware. Da das Board sobald das Netzteil eingeschaltet wurde mit Strom versorgt wird (dank ATX) ist der Computer in der Lage hochzufahren. Wenn du den Computer runterfährst schaltet er sich auch automatisch aus. Verbraucht halt nur ein bisschen Strom. Es gibt aber im Bios irgendwo eine Einstellung wo du das Verhalten abstellen kannst. "AC Power Loss Re-Start" oder so ähnlich. Das auf Disabled stellen und er sollte nicht mehr automatisch starten.
 

$n@ke

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
8
axo, also auch, wenn das board noch nie benutzt wurde??
 

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.972
klar, wenn der hersteller das bios werksmäßig so programmiert hat, warum nicht.

bei mir (asus a7n8x rev2 deluxe) heißt da "ac power loss restart" und ist bei bios defaults abgeschaltet. ich persönlich hab es aber immer an (schaltbare steckerleiste, da spar ich mir das auf-den-on/off-schalter-drücken-müssen)
 
Top