Neuer PC/Win10 total lahm/verzögert.

Andymiral

Lieutenant
Dabei seit
Apr. 2011
Beiträge
783
Hallo zusammen,

Ich hab mir neue Hardware gekauft und quasi einen neuen PC zusammengebaut und wollte Win10 frisch installieren. Dazu habe ich mir mit dem Media Creation tool einen Boot stick erstellt.

Nun habe ich folgendes Problem: Die Win10 Installation hat ohne Probleme geklappt, ABER unter Win10 reagiert nun alles total langsam und mit spürbarer Verzögerung. Zuerst dachte ich das wäre so weil die Grafikkartentreiber noch nicht installiert sind, aber selbst nach der Installation der Grafiktreiber hat sich nichts geändert (GTX1060 6GB). Bewegt man die Maus hat man eine spürbare Verzögerung des Mauszeigers, alles reagiert langsam und träge?! Als ob das System ausgebremst wird. Win10 updates habe ich alle gezogen, keine Veränderung. Es sind auch die aktuellsten Grafikkartentreiber für die GTX 1060 installiert. Im Gerätemanager sind keine Fehler.

Ich habe 2 Monitore, einen 4k-Monitor und einen FHD-Monitor. Sobald ich mit dem Mauszeiger auf den FHD Monitor komme reagiert der mauszeiger spürbar direkter. Geht man zurück auf den 4k hängt wieder alles.

Die neue Hardware habe ich zusammengebaut und der PC zeigt erstmal keine Probleme. Im Bios habe ich alle Einstellungen auf "Auto" gelassen, der PC bootet sauber durch und das Bios bringt keine Fehlermeldung. Im Win10 Taskmanager läuft die CPU mit 2% auslastung.

Ryzen 7 x2700
MSI B450
16GB G.Skill RipJaws V schwarz DDR4-3200 DIMM CL16 Dual Kit
SSD 500gb Samsung EVO970 m2
Gehäuse: Sharkoon DG7000

Hat irgendjemand eine Idee woran das liegen könnte? Ich verzweifel hier langsam 8[
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.769
steckt doch den 4 K mal ab
Die Windows Problembehandlung mal ausführen.
Im Zuverlässigkeitsverlauf nachsehen.
Ansonsten wird es schwer, denn ein neu installiertes Windows läuft nicht irgendwie verzögert.
Im Bios habe ich alle Einstellungen auf "Auto" gelassen,
Als Info kannst du noch einen Screen von der Datenträgerverwaltung machen.
Uefi GPT Installation oder alte MBR Installation.
Aber auch im MBR Modus gibt es solche Probleme nicht nach der Installation.
 
Zuletzt bearbeitet:

Andymiral

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
783
Auf dem FHD Monitor ist die Verzögerung ebenfalls vorhanden nur nicht so stark. Wenn man ein Fenster hin und her bewegt schliert es nach.

Aber eigentlich ist alles langsam. Habe den Eindruck das irgendwie alles hängt. Auch das ausführen von Programmen hängt etwas. Total komisch.
15437497123011004247670917768980.jpg
 

0zero

Cadet 1st Year
Dabei seit
März 2009
Beiträge
11
Was ist das für ein 4k Monitor? Wenn es ein TV ist sollte es eine Art PC Modus geben, damit die Maus ohne großen Zeitversatz läuft. Oder funktioniert der 4k an anderen System einwandfrei?
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.769
Uefi GPT hast du installiert und da ist auch alles normal.
Auf dem FHD Monitor ist die Verzögerung ebenfalls vorhanden nur nicht so stark. Wenn man ein Fenster hin und her bewegt schliert es nach.
Auch ohne dass der 4 K angesteckt ist?
Irgendwo müssen wir anfangen mit der Hardware denn man sollte nur das angeschlossen haben was unbedingt notwendig ist.
Also auch keine Drucker oder sonst was.
Danach testet man dann nur mit jeden Ram Riegel einzeln und dann mit anderer Grafikkarte.

Kannst na klar auch Windows nochmal neu clean installieren, wer weiß ob Windows richtig fertig war oder ob du nicht zu früh den PC ausgeschaltest hast usw.
 

Andymiral

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
783
Es liegt nicht am Monitor. Der Monitor lief am alten System ohne Probleme

Wie gesagt, auch am FHD Monitor merkt man das alles "lagt"

Während der Win10 Installation gab es keinen spürbaren lag. Lief alles butterweich. Sobald ich das erste mal in win10 war hab ich sofort gemerkt das alles träge und mit Verzögerung läuft.

Man merkt es auch beim ausführen vom Programmen. Alles baut sich langsam auf

EDIT: Hab den 4k Monitor jetzt mal abgesteckt und tatsächlich reagiert der Rechner jetzt normal - wenn es nur auf dem FHD Monitor läuft. Üüüüäääh!?
 
Zuletzt bearbeitet:

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.769
Warum nicht geich so.
Jetzt kannst du dich an User, Foren Bereiche oder andere 4 K Foren wenden die deinen 4 K haben.
Ich habe einen Laptop und kenne nichts von 4 K, denn auch mein Fernseher hat das nicht.
Bei mir ist auch kein Spiel installiert.
Edit:
Man muss Windows doch auch nicht gleich mit 2 oder 3 Monitoren installieren.
Denn sonst hättest ja sofort bemerkt ab wann es nicht funktioniert
Drucker usw. kommen doch auch erst später drann.
 
Zuletzt bearbeitet:

Andymiral

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
783
Gute Frage :D

Verstehe zwar nicht wie so ein Problem zu Stande kommt aber ich probier jetzt alles Ohne den 4k Monitor zum laufen zu bekommen. Und dann am Ende kommt er wieder dran. Mein altes System mit dem gleichen Monitor und der gleichen Grafikkarte lief auch schon mit win10.
 

Andymiral

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
783
Hab jetzt Win10 nochmal frisch installiert, aber ohne den 4k-Monitor anzuschließen. Lief alles sauber durch. Hab alle Treiber/updates gezogen und dann den 4k Monitor dran gemacht -> Jetzt geht alles!
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.769
So macht man das! :daumen:
 
Top