NTFS Partition wird nicht gemounted

Austronaut

Lieutenant
Dabei seit
Okt. 2009
Beiträge
764
Hallo,

ich habe mein System als Ubuntu/Windows Dual-Boot neu installiert.
Eine 250GB SSD teilen sich die Betriebssysteme, auf einer 500GB HDD sind meine
Daten gesichert. Diese HDD besitzt 2 Partitionen, welche Ubuntu auch beide anzeigt.
Auf eine der Beiden kann ich leider nicht zugreifen. Ich habe schon überlegt, ob ich
die Festplatte auf eine externe Sichere und dann neu formatiere, dass sollte aber die letzte Option sein.

Linux gibt mir folgende Fehlermeldung aus:
Error mounting /dev/sdb3 at /media/meinName/Eigene: Command-line `mount -t "ntfs" -o

Bin Linux Einsteiger und konnte mir auch durch Googlen nicht weiterhelfen.
Ohne auf meine eigenen Daten zugreifen zu können macht Linux für mich natürlich wenig Sinn.

Hoffe Ihr habt eine Idee

Gruß
Austro
 

lodex

Lt. Junior Grade
Dabei seit
Dez. 2007
Beiträge
437
Welche Version von Windows läuft?
Ich kenne das Problem von Windows 8 und aufwärts, wo es die sogenannte Schnellstart-Funktion gibt. Dabei wird das Filesystem in einen Hibernate Zustand gefahren, wodurch es von anderen Betriebsystemen nicht gemountet werden kann. Ein Deaktivieren dieser Funktion behebt das Problem.
 

Seriosha

Cadet 4th Year
Dabei seit
Juli 2015
Beiträge
88
Ich vermute ebenso ein Problem mit der Art wie Windows sich runterfährt.
Fahr Windows mal mit "shutdown -s -t 0" über die Kommandozeile runter und schau ob es dann geht.
Falls ja, findest du im Netz auch anleitungen dazu wie du das in Windows einstellen kannst das er so immer runterfährt.
 

Austronaut

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
764
Habe Windows 8.1 neben Linux installiert.
Ich habe Windows wie oben beschrieben heruntergefahren, leider hat es nichts geholfen.
Außerdem habe ich Hibernate über die Eingabeaufforderung ausgeschaltet.
 

Twostone

Captain
Dabei seit
Dez. 2013
Beiträge
3.846
Linux gibt mir folgende Fehlermeldung aus:
Error mounting /dev/sdb3 at /media/meinName/Eigene: Command-line `mount -t "ntfs" -o
kann es evtl. sein, daß Du als Mountpoint "/media/${NAME}/Eigene Dateien" oder irgend etwas anderes mit einem Leerzeichen verwenden wolltest? Bitte doch einmal die komplette Fehlermeldung sowie ggf. auch betreffende logs mitliefern oder zumindest den Befehl, den Du eingetippt hast.
 

Austronaut

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
764
Ich habe das selber gar nicht versucht, das war direkt nach der Installation so.

Code:
Error mounting /dev/sdb3 at /media/meinName/Eigene: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sdb3" "/media/meinName/Eigene"' exited with non-zero exit status 12: Failed to read last sector (163844094): Das Argument ist ungültig
HINTS: Either the volume is a RAID/LDM but it wasn't setup yet,
   or it was not setup correctly (e.g. by not using mdadm --build ...),
   or a wrong device is tried to be mounted,
   or the partition table is corrupt (partition is smaller than NTFS),
   or the NTFS boot sector is corrupt (NTFS size is not valid).
Failed to mount '/dev/sdb3': Das Argument ist ungültig
The device '/dev/sdb3' doesn't seem to have a valid NTFS.
Maybe the wrong device is used? Or the whole disk instead of a
partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
 

Austronaut

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
764
Code:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda5 during installation
UUID=f4df54de-437f-4946-ad57-c55e83315884 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda6 during installation
UUID=4904f346-b606-4571-81c0-01a753d53928 none            swap    sw              0       0
 

Austronaut

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
764
Das Laufwerk ist schon seit der Installation gemounted, habe selber noch
garnichts manuell einpfelgen müssen.
 

Y-Chromosome

Commander
Dabei seit
Aug. 2008
Beiträge
2.416
lass doch einfach das -t ntfs weg, linux sieht schon selbst was es für ein dateisystem ist, außerdem dürfte es wenn dann ntfs-3g sein
 
Top