NZXT Internal USB Hub funktioniert nicht?

Megaboost2222

Cadet 2nd Year
Registriert
Feb. 2022
Beiträge
21
Hallo,
Ich habe so eben mein neues NZXT Internal USB Hub installiert. Alles angeschlossen und jetz sehe ich das meine Io beläuchtung sowie mein corsair controller nicht in NZXT cam sowie in iCUE erkannt werden. habe alle kabel überprüft mit denen ist alles in Ordnung. Die Systemsteuerung sortiert die Geräte unter nicht angegeben. Problembehandlung kann den fehler nicht lösen. wenn ich die beiden Geräte in die beiden USB 2.0 heather stecke funktioniert es, aber dann kann ich meine USB ports von meinem Gehäuse nicht mehr anschließen da mein MainBoard nur 2 USB heather besitzt. Hat irgendeiner ne Lösung? würde nich über eine Antwort freuen!!
Danke schon mal im Vorraus
Daten:
Mainboard: msi B550 a pro AMD
USB hub : NZXT Internal USB Hub
Amazon Link : https://www.amazon.de/-/en/gp/product/B08VS5LNMS/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
Netzteil : pure power 11
 
Fotos wie es angeschlossen ist wären hilfreich und wo sie angeschlossen sind.
 
Hallo,

pro USB2.0-Header sind 2 Anschlüsse möglich, insgesamt also 4x USB 2.0.
Die sind alle vier belegt?

Wenn ja, dann könntest Du auch einen USB3-zu-USB2-Adapter aus dieser Liste probieren.
https://www.amazon.de/s?k=usb+3+header+auf+usb+2&crid=2L7G6Q9SEYHST&sprefix=usb3+header,aps,86
z.B.: https://www.amazon.de/Female-Motherboard-Male-Cable-Adapter/dp/B00O0HC3Y0/
bzw.: https://www.amazon.de/InLine-33449L-Adaptor-Internal-19-Pin/dp/B00I8XM81A/
oder: https://www.caseking.de/inline-adapter-intern-usb-3.0-zu-intern-usb-2.0-15cm-zuus-159.html
Testweise für die Front-Anschlüsse oder andere USB2-Geräte.

Wenn nein, gäbe es noch einen Splitter-Adapter zum Anschluss von zwei einzelnen USB2-Geräten gemeinsam an einem internen Header.
https://www.caseking.de/inline-usb-2.0-verlaengerung-intern-2x30cm-zuus-120.html
Diesen habe ich selbst in Benutzung. ;)

Grüße
 
Zuletzt bearbeitet:
3 von 4 Plätzen sind belegt und einen Splitter habe ich auch schon versucht da gab es das gleiche Ergebnis RGBs funktionieren zwar lassen sich aber nicht einstellen. Bei dem USB Hub ist alles angeschlossen auch am Netzteil. Ich habe auch schon versucht das Hub in den anderen USB Heather an meinem Mainboard zu stecken. Selbes Ergebnis . Ich weiß nicht mehr weiter
Ergänzung ()

Hier ein Bild
 

Anhänge

  • IMG_20220529_001857.jpg
    IMG_20220529_001857.jpg
    2 MB · Aufrufe: 243
Zuletzt bearbeitet:
Was hast du genau nun wodran angeschlossen ?
Bios vom Mainboard ist aktuell ?
 
Habe jetzt die USB Ports des Gehäuses die IO und den Corsair Controller am Hub angeschlossen plus halt das Kabel vom Mainboard an den Hub (auf dem richtigen Slot) BIOS ist aktuell
 
Megaboost2222 schrieb:
3 von 4 Plätzen sind belegt und einen Splitter habe ich auch schon versucht da gab es das gleiche Ergebnis
Deine Beschreibungen sind mir zu ungenau.
Ich sehe auf dem Foto nur den NZXT USB2.0-Hub, eins von den belegten USB2.0-Headern wäre klasse.

Ich habe z.B. zwei USB2.0-Geräte (NZXT AiOs), wo die Anschlüsse nur 4 Kontake haben, aber Platz von 8 Kontakten einnehmen. Mit dem von mir verlinkten Splitter-Kabel wird dann kein (leerer) Platz mehr verschwendet.



Hier gäbe es als letzte Lösung einen zusätzlichen internen USB 2.0 Header für z.B. Front:
https://www.amazon.de/Kalea-Informatique-PCIe-Karte-Tastatur-intern/dp/B08HDQ8NCL/

Grüße
 
Hier die Fotos
 

Anhänge

  • IMG_20220529_001857.jpg
    IMG_20220529_001857.jpg
    2 MB · Aufrufe: 248
  • IMG_20220529_003320.jpg
    IMG_20220529_003320.jpg
    1,8 MB · Aufrufe: 261
  • Gefällt mir
Reaktionen: Tanzmusikus
Besonders im Zusammenhang mit icue scheint das Ding nicht so toll zu laufen im Bios mal "global c states" deaktivieren, hau den icue mal auf den freien front usb vom Mobo.

@Drewkev
Steht doch in seinem Satz mit drin "plus halt das Kabel vom Mainboard an den Hub"
 
Der interne 2. USB2-Port scheint komplett ungenutzt zu sein (siehe 2. Bild).
Wären doch noch Anschlussmöglichkeiten für 2 Geräte verfügbar. :daumen:

Global C-states gehört zu CPU/Prozessor- bzw. Erweiterte Einstellungen im UEFI.
 
Puh weiß ich nicht aus dem Kopf, stecke die icue aber mal auf den freien USB Header aufm Board. Den Hub hättest dir wohl eh sparen können, die unteren beiden sind ja nur halb belegt, die könnte man auf einen friemeln und weg mit dem Hub.
 
  • Gefällt mir
Reaktionen: Tanzmusikus
Nein ich habe ihn vorher schon genutzt und den Hub daran auch angeschlossen . Interessanter Weise kann ich Daten von den USB Anschlüssen vom Mainboard austauschen und auch mein Handy laden also der Hub funktioniert nur nicht mit der IO und dem Corsair Controller nicht
 
Novocain schrieb:
Steht doch in seinem Satz mit drin "plus halt das Kabel vom Mainboard an den Hub"
Ich frage trotzdem nach, vom Mainboard zum Hub wäre etwas komisch. Umgekehrt wäre richtig, auch wenn er es vielleicht so gemeint hat.

Ja das mitgelieferte Kabel wird wohl an beiden Enden jeweils eine Buchse haben, aber ich hab bei solchen Sachen schon einiges gesehen.
 
Wenn ich den Corsair Controller auf den freien Hub stecke funktioniert er aber die RGB von der IO nicht
 
Novocain schrieb:
die unteren beiden sind ja nur halb belegt, die könnte man auf einen friemeln und weg mit dem Hub
Wäre z.B. mit dem von mir verlinkten USB2.0 Splitter-Kabel möglich.

Megaboost2222 schrieb:
nur nicht mit der IO und dem Corsair Controller nicht
Dann diese direkt an das Mainboard per USB2.0 ... oder per USB3.x (mit Adapter) anschließen.
 
Wie gesagt du kannst die unteren beiden Kabel am Hub höchstwahrscheinlich zusammenfassen in ein Kabel, dann brauchst du keinen Hub und bist durch mit dem Thema.
 
Zurück
Oben