Outlook 365 und Strato generieren Fehler 0x800CCC1A (win10)

SirBlack79

Cadet 1st Year
Dabei seit
März 2013
Beiträge
11
Hallo Experten,

bin langsam am Verzweifeln... kann seit 13.11.2019 keine Emails von meinen Strato POP3 Emails mehr abrufen.
Der Strato Support konnte bislang auch nicht helfen.

Was passiert:
--> beim Email-Abruf der Strato Postfächer wird der Fehler 0x800CCC1A angezeigt:
"Ihr Server unterstützt nicht den angegeben Verbindungsverschlüsselungstyp. Versuchen Sie, die Verschlüsselungsmethode zu ändern..."

- Habe KEINE Änderungen am Outlook Programm herbreigeführt, d.h. alle Einstellungen sind noch die alten (SSL, korrekte Ports 995 und 465 etc.)

Was sagt Strato:
Zitat aus der Email
"Am 13.11.2019 wurde bei uns ein Sicherheitsupdate auf den Mailservern durchgeführt, durch das verschiedene alte, unsichere Verschlüsselungs-Algorithmen entfernt wurden.

Eventuell erkennt Ihr System das SSL-Zertifikat unserer Mailserver seit dem Sicherheitsupdate nicht mehr. In diesem Fall finden Sie in folgendem FAQ-Artikel Informationen, wo Sie unser aktuelles Root-Zertifiat herunterladen und auf Ihrem Rechner installieren können: https://www.strato.de/faq/cloud-speicher/neues-zertifikat-fuer-e-mail-versand-und-empfang/ "

--> hab das Zert. installiert und den PC neu gebootet... kein Erfolg.
(hab auch extra nachgeschaut ob das Zert. korrekt installiert ist... JA ist es!!)

--> Habe Office Reparatur gemacht (sowohl online wie offline), kein Erfolg

weitere Symptome:
  • kann die Servereinstellungen der Postfächer nicht ändern (keine andern Ports o.ä.). Jedes mal wenn ich das mache, dann sagt Outlook dass das nicht ging und "etwas schief gelaufen" ist, oder dass der Server nicht erreicht werden konnte
  • kann keine neuen Strato POP3 Postfächer einrichten. Habe extra in der Web-Admin bei Strato eine neue Email-Adresse eingerichtet und via Outlook eingerichtet... ging auch nicht.
--> das einfache Löschen und neu einrichten der Email Konten in Outlook ist also auch keine Option.

- Mircosoft gibt in seiner Wissens DB an, dass man Einstellungen via Exchange Konsole ändern kann... das geht aber nur mit Win Server... das habe ich natürlich nicht, mein OS ist WIN 10

Fällt einem von Euch noch was ein, wie ich das Problem lösen kann?
der WebClient von Strato ist keine Lösung für mich... und eigtl. bin ich, abgesehen von dem bescheidenen Support, durchaus zufrieden mit Strato. ;)

Vielen lieben Dank Euch
Thomas
 

Poati

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.586
Grundsätzlich würde ich mal probieren, wie es mit einem anderen Mail-Client ausschaut. Thunderbird zum Beispiel oder einfach am Smartphone.
Ansonsten kannst du auch mal eine Neuinstallation von Outlook probieren. Wir hosten unsere Mails auch bei Strato (etwa 600 Konten) und das da ein allgemeines Problem mit Windows Rechnern oder Outlook vorliegt, hätte ich zu 99% mitbekommen. Allerdings habe ich auch keinen genauen Überblick, was unsere Leute alles an Clients benutzen. Denke da werden aber auch Leute Office 365 Pakete im Einsatz haben. Die Rechner, die wir Vorort betreuen, verwenden Exchange Konten und unser Exchange Server holt die Mails bei Strato ab, das ist also nochmal etwas anderes.

Privat habe ich selbst Office 365, ich kann mal eben schauen ob ich dort mein Konto von der Arbeit einbinden könnte. (Trenne ich normalerweise strikt :D)
 

SirBlack79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2013
Beiträge
11
Mit meinem Smartphone kann ich die Emails ohne Probleme abrufen... das macht mich ja gerade so wahnsinnig... warum gehts mim Handy und mim PC nicht?!?! args

VG
Thomas
 

Poati

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.586
So ich habs jetzt eben auch einmal durchgespielt.
Bei mir läuft: Win 10 1909, aktuelles Office 365,
E-Mail bei Strato im Power Web Ultimate.

Keine Probleme das Konto einzubinden. Manuell eingerichtet, sprich mit den Angaben der Strato Homepage.

Würde dir empfehlen deine Konten als ost-Datei zu sichern und Outlook frisch zu installieren. Die Reparatur wird es nicht gefunden haben. Sowas erachte ich bei Microsoft Produkten schon fast als normal, oftmals ist eine Neuinstallation der einfachste Weg. Leider
 

halwe

Lt. Commander
Dabei seit
Jan. 2007
Beiträge
1.215
Vielleicht liegt es auch am eingestellten Verschlüsselungstyp...
Ich hatte schon öfter solche Probleme mit meinen POP3-Konten (bei IONOS) und da reicht es meist nicht, nur am Port rumzuspielen.
 

Poati

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.586
Klar, die Verschlüsselung muss auch richtig gewählt werden. Gibt Strato aber ebenfalls mit an, das meinte ich mit manueller Eingabe nach den Angaben von Strato.
 

halwe

Lt. Commander
Dabei seit
Jan. 2007
Beiträge
1.215
Was, in Anbeztracht aktueller Änderungen, nicht heißt, dass Strato das richtig angibt. POP3 wird von denen manchmal links liegen gelassen. Aber "automatisch" sollte klappen.
 
Dabei seit
Jan. 2020
Beiträge
1
Ich habe seit gestern den gleichen Fehler, vorgestern lief noch alles einwandfrei. Der Rechner wurde vor 2 Tagen frisch zusammengebaut. Ryzen 9 9300X, Asus Prime X370-Pro, 32 GB. Es ist noch eine Bluetooth/WiFI Kombination installiert. Obiger Fehler erscheint, keine mails können empfangen werden. Wenn ich Thunderbird benutze, funktioniert es auch nicht. Ziehe ich den Netzwerkstecker und gehe per WiFi ins Internet, funktioniert alles tadellos. Jetzt wird es noch etwas bunter ;-). Schalte ich das WLAN aus und stöpsle den Netzwek stecker wieder rein und aktiviere VPN funktioniert outlook ebenfalls. Frage: Woran kann es liegen ?
 
Top