PC bleibt ab und an beim Asrcock Logo hängen

garfunkel74

Lt. Commander
Registriert
Aug. 2007
Beiträge
2.030
Hallo zusammen,

bei meinem Rechner:
I5 - 4570 @3,2 Ghz, mit WIN 7 64 bit, 16 GB RAM, GTX 980 und BeQuit 600 Watt NT passiert es ab und an (jeder 2te Start) dass der PC beim Asrock Logo hängenbleibt.
Ich schalte ihn dann wieder aus und an - und er bootet normal ohne Fehlermeldung.
Eingesteckt sind wie seit Jahr und Tag meine USB Maus, USB Tastatur und der USB Drucker.

Hat jemand einen Tipp was das sein könnte?

P.S. ich habe auch das Problem, dass meine Windows Update nicht mehr geladen werden können. Es heißt, die updates können nicht ausgeführt werden weil ein Programm nicht ausgeführt wird. Geht weder manuell noch geht es automatisch. Kann mein Asrock Problem evtl. daher kommen?
 
Hi, hast du mal die Festplatte/n gecheckt?
 
MatrixOne schrieb:
Hi, hast du mal die Festplatte/n gecheckt?

ja - ich habe die Festplatten und den RAM im Dauertest geprüft und auch prüfen lassen
 
win 10 neu aufspielen
 
du denkst das "hängenbleiben" beim Start hat mit dem Betriebssystem zu tun?
 
schalte mal das Asrock Boot Logo im BIOS aus, dann siehst Du eventuell genauer wo er hängen bleibt
 
XN04113 schrieb:
schalte mal das Asrock Boot Logo im BIOS aus, dann siehst Du eventuell genauer wo er hängen bleibt

ok - kannst du sagen wo im Bios ich das machen kann?
 
sollte im Handbuch sehen und da Du uns nicht verraten welches Board Du hast kann ich das Handbuch nicht finden
 
Vielleicht könnte einfach auch mal ein BIOS-Reset helfen. Rechner von Netz trennen, Batterie raus - einige Zeit draußen lassen und dabei wiederholt den PC einschalten; Batterie wieder rein - am besten eine neu, gibts fast in jedem Supermarkt am Blisterständer - Rechner ans Netz und Neustart.

Alternativ oder wenn das BIOS-Reset nicht geholfen hat, PC mit einem Installationsdatenträger vom optischen Laufwerk oder einem USB-Stick starten und die Windows-Reparatur-Routine ausführen.
 
danke euch

werde mich heute Abend mal damit beschäftigen und euch auch mal genau mein Mainboard nennen. Kenne mich bezüglich Bios und Batterie nicht wirklich aus, aber ich denke mit eurer Hilfe könnte ich das hinbekommen

Meine erwähnte Problematik mit dem sich "nicht mehr updaten des Windows" hat aber mit dem hängenbleiben beim Asrock Logo nichts zu tun, oder?
 
also BIOS Update und BIOS Reset können schon helfen das Problem beim Starten zu lösen

und wenn Du Hilfe beim Windows Update wilslt musst Du mehr Informationen liefern
 
habe jetzt mal geschaut - komischerweise geht der PC nun seit gestern wieder ohne Probleme an......

Mein Asrock Board ist das: H87M Pro4

Fehlermeldung wegen der Windows Update Problematik ist (trotz Einstellung automatische Updates ja und Ausführung manuell ja):

Mit Windows update kann derzeit nicht nach updates gesucht werden

Info: Windows Update Funktion konnte ich gerade hiermit beheben
https://www.pcwelt.de/downloads/pcwUpdateRepair-572047.html
 
Zuletzt bearbeitet:
Nun, hört sich ja guut an. Windows ist in weiten Teilen auch in der Lage, sich selbst zu reparieren, was manchmal eine gewisse Zeit dauern kann; bei Dir scheint das ja erfolgreich geschehen zu sein; nicht auszuschließen bleibt allerdings, dass auch gewisse Hardwareproblem manchmal die Ursache für Ausfälle sein könnten, wie sie bei Dir geschehen sind; aber auch da kann sich einmal ein Problem wieder bessern, wie etwa das gewisse Kontaktprobleme durch entsprechende Wärmeentwikclung wieder behoben werden und ähnliches.
 
komischerweise hängt der PC seit paar Tagen wieder beim Asrock Logo. Beim erneuten Neustart startet er dann :( Muss mich doch mal mit dem Bios beschäftigen obwohl ich keine Ahnung davon habe......
 
Zurück
Oben