PC friert ein , beim video ansachauen( vlc )

rakib72

Cadet 3rd Year
Dabei seit
März 2010
Beiträge
37
Hallo ,

Also ich habe vor kurzem eine graka gekauft hd 5770. Und seit dem ich das habe friert mein pc ein meistens wenn ich einen film gucke. Ist auch meistens in avi format.
Bei aktuellen spielen passiert das auch aber selten.
Woran kann es liegen. Bei meiner alten 8600 gt ist das nicht passiert.
Ich glaube nicht dass es im netzteil liegt denn der ist auch neu.

Netzteil : Bequite 530 watt
Ram : 4096
Prozessor : quad core 6600

Die temperaturen sind auch normal. Ich habe auch nichts übertaktet.

Danke schonmal

mfg Rakib72
 

Master-Schrotti

Commander
Dabei seit
Dez. 2007
Beiträge
2.139
Ich würd als erstes falls du nicht den neuesten Treiber installiert hast diesen installieren!
Falls du den neuesten drauf hast einen älteren probieren um zu untersuchen ob es eine Treiber o. Hardwaresache ist!
 

D4L4!L4M4

Captain
Dabei seit
Jan. 2006
Beiträge
3.605
Hast du nachdem du die neue GraKa eingebaut hast Windows neuinstalliert? Sollte im Normalfall zwar nicht nötig sein, aber bei deinem Problem könnte es helfen.
Sonst wie Master-Schrotti schon sagt mal mit dem Treiber gucken und guck auch mal dass du die Reste vom alten nVidia-Treiber enfernst, gibt einige Tools dafür im Internet (-->Google).

MfG Tim
 

Makso

Commander
Dabei seit
Okt. 2006
Beiträge
2.229
lösche einmal alle treiber weg. aber wirklich alle von vga, chip usw. natürlich im Abgesichertem modus und auch alle von der HDD istalliert treiber auf der C platte.
Dann installier sie nochmals in Wiendows natürlich. Es kann sein das der NV treib in hintergrund läuft und dadurch bei bestimmten anwendungen zu störungen kommen kann.
Die ATI treiber lösche mit den ATI unistaller tool löscht nähmlich alles ATI datei weg aus dem system!
https://www.computerbase.de/downloads/treiber/grafikkarten/amd-adrenalin-treiber/
Nach treiber installation wie üblich nochmals test mit den Video. sollte es aber trotzdem kommen dann
probier einen neue Player aus. z.b. VLC Player
https://www.computerbase.de/downloads/audio-und-video/vlc-media-player/
Sollte es dann klappen hast du ein Video/Audio Codec Problem im System. VLC hat eigene und verwendet nicht von Windows die Codes, die wiederum nur duch ein neuinstallation des BS beseitigt werden können.
Hatte das gleiche Problem vor einen halben jahr! leider
lg maxL
 

D4L4!L4M4

Captain
Dabei seit
Jan. 2006
Beiträge
3.605
probier einen neue Player aus. z.b. VLC Player
https://www.computerbase.de/downloads/audio-und-video/vlc-media-player/
Sollte es dann klappen hast du ein Video/Audio Codec Problem im System. VLC hat eigene und verwendet nicht von Windows die Codes, die wiederum nur duch ein neuinstallation des BS beseitigt werden können.
Hatte das gleiche Problem vor einen halben jahr! leider
lg maxL
Er verwendet doch den VLC (entnehme ich so zumindest aus der Überschrift). An den Codecs sollte es somit also nicht liegen, aber vll. sollte er generell mal einen anderen Player probieren (KMPlayer z.b.). Aber mit den Treibern hast du natürlich Recht, du hast dir im Gegensatz zu mir allerdings auch die Mühe gemacht die entsprechenden Links rauszusuchen --> Respekt :)

MfG Tim
 

rakib72

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
37
Danke euch ich werds ausprobieren.
 
Top