PC startet nicht mehr

Rohloffs

Cadet 4th Year
Dabei seit
Okt. 2009
Beiträge
111
Hallo,

mein PC macht keinen mucks mehr, als Verdacht hatte ich mein 4 Jahre altes Netzteil von be-quiet Straight Power BQT E5 700W. Also habe ich mir ein neues von Seasonic 500W 80Plus bestellt, heute habe ich dann das Netzteil eingebaut, mit dem Ergebnis, dass der PC immer noch nicht geht.

Jetzt meine Frage an Euch: Welche Möglichkeiten können jetzt noch als Fehlerquelle in betracht kommen? Was kann oder wie kann ich feststellen, welche Komponenten defekt sind?
Im voraus besten Dank

Mein PC:
Prozessor: Quad 6600@2800GHz,
Motherboard: Gigabyte P35 DS4,
Grafikarte: Gigabyte GTX470SOC,
Festplatte: Samsung HD321KJ 320GB,
Ram: 2x G.Skill 2GB Kit F2- 6400PHU22-2GBNR,
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
8.212
@ Rohloffs
Was meinst du mit "er macht keinen mucks mehr"?

Steck mal alles ab bis auf RAM, Grafikkarte, ATX POWER und CPU + EATX 12V (CPU POWER). Wenn nichts geht, nimm ram und grafikkarte ab, wenn dann noch nichts geht nimm CPU POWER ab. Gehen jetzt die lüfter im gehäuse an, Grafikkarte und RAM zurück. Läuft es noch immer ist entweder die CPU oder der CPU sockel defekt. Bei mir ist vor drei wochen die CPU (Intel Q9550 auf ASUS mainboard) abgeraucht.

[edit]
Grundlegend sind das die möglichen fehlerquellen:
- Netzteil
- Mainboard (oder ein teil des mainboards)
- CPU
- RAM
- Grafikkarte
 

STFLX

Ensign
Dabei seit
Dez. 2008
Beiträge
161
Genau kann man das Problem nicht ein grenzen.

Als erstes alle Kabel bis auf die Stromversorgung vom Rechner trennen und schauen ob der Rechner startet. Sollte das nichts helfen mal versuchen mit einem RAM-Riegel oder ohne Grafikkarte starten. Dann könnte man noch probieren, ohne Laufwerke und Festplatten zu starten. Sollte es dann immer noch nicht gehen würde ich auf einen Mainboard defekt tippen.

Gruß Loki_83
 

Rohloffs

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
111
@andy_0

es geht absolut gar nichts, keine Lüfter etc. Normalerweise, wenn man den Stecker vom Netzteil abzieht und wieder anschliest, geht ja der PC ja für ein paar Sekunden kurz an und aus. Ich werde mal nacheinander die Komponenten aus/einbauen.
Danke für deine Hilfe

PS: Pieptöne keine
 

Topag

Ensign
Dabei seit
Jan. 2011
Beiträge
253
Was genau macht er denn nicht mehr? Läuft dann der Netzteil lüfter mit an? Wenn nicht probier mal den Power Switch Kontakte auf dem Board mal mit einem Schraubendreher zu überbrücken. Wenn das nicht geht ist das Mainboard wahrscheinlich hinüber.
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
8.212
@ Rohloffs
Wie erwähnt müssten die lüfter noch laufen wenn NUR das ATX PWR kabel angeschlossen ist (zu den nicht defekten komponenten). Entferne also am besten gleich mal das EATX 12V (CPU Power, 2x2 oder 2x 2x2 pins) kabel. Ansonsten eben die komponenten alle nacheinander entfernen. Wenn quasi nichts mehr außer netzteil und mainboard angeschlossen sind, gehe nochmal sicher das auch wirklich ALLES (auch lüfter, hdds etc) abgestekct sind. Geht es dennoch nicht ist es wohl das mainboard, da du das netzteil ja bereits getauscht hast.
 

Rohloffs

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
111
Hallo,

auch bei dem neuen Netzteil gehen die Lüfter nicht, irgendwie komisch die ganze PC-Kiste, die hier momentan bei mir in der Ecke steht. :o
 

ViRuZ87

Commander
Dabei seit
Jan. 2005
Beiträge
2.176

Rohloffs

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
111
Hm,

bitte nicht das Mainboard, :(

Werde Morgen mal die Komponenten nacheinander als Fehlerquelle auschliesen.
Danke für Eure schnelle Hilfe :n8:
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
8.212
Du kannst ja mal von ganz von vorne anfangen. Überprüfe ob das netzteil überhaupt noch geht. Dafür kannst du das netzteil überbrücken (grün mit schwarzen kabel). Siehe hier: https://www.computerbase.de/forum/threads/atx-netzteil-24-polig-wie-ueberbruecken.280265/

Wenn das netzteil läuft, alles abbauen, ATX 12V stecker vom mainboard entfernen, netzteil 24pin stromstecker an mainboard hinzufügen und schauen was passiert. Dann wie in den anderen beiträgen beschrieben fortfahren.

[edit]
Der link von ViRuZ87 hat einen guten systematischen ansatz.
 

Rohloffs

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
111
Hallo,

erst einmal vielen Dank für Eure schnelle Hilfe und ja, der PC geht wieder.

Eigentlich ist es peinlich, aber ich möchte dem nicht nachstehen. Der Grund war der, habe einen Stecker 6 Pin übersehen und jenen nicht ins Netzteil eingestöpselt.
Also war das alte be-quiet Netzteil wie von mir richtig vermutet defekt.

Also Thread darf geschlossen werden, Danke :)

Gruß
Rohloffs
 

colossoss

Lieutenant
Dabei seit
Juni 2011
Beiträge
670
Morgen.
Ich hänge mich mal hier ran.
Mein Pc ist auch Komplett TOT.
Wenn ich allerdings diesen 4 poligen ATX 12v Stecker abziehe, bleibt der Monitor Schwarz, aber die ganzen lüfter laufen.
Mache ich den Stecker wieder drauf geht gar nichts.

Macht es Sinn einen Prozessor zu Kaufen?
Board ist von Elite group P4M900T-M2
mit nen Intel Disk lga 775
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
8.212
Du meinst den CPUPWR (aka P4, ...) stecker, den du in der nähe der CPU ansteckst? Wenn der PC mit diesem stecker nicht mehr bootet, dann ist entweder deine CPU oder dein mainboard sockel hinüber.
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
8.212
Gelb ist +12V, schwarz ist masse. Leider variiert die bezeichnung des anschlusses stark von beschriftungen ala +12V, P4 über CPUPWR.

Nein, leider nicht, zumindest wüsste ich nicht wie. Als tausch würde ich zuerst das mainboard empfehlen. Sollte dein aktuelles MB defekt sein und du die CPU tauschst, könnte es passieren, dass das defekte mainboard die neue CPU killt. Das eine defekte CPU nen mainboard beschädigt, sollte eher nicht passieren. Problem ist, dass sockel 775 boards und cpus mittlerweile relativ teuer sind. Ich würde mal schauen ob du dir nen board von nem bekannten leihen kannst.
 
Top