PC stürzt ab bei Spielstart

baexxstar

Ensign
Registriert
Aug. 2010
Beiträge
199
Hallo,
seit kurzem stürzt mein PC oder wahrscheinlich eher meine Grafikkarte beim Spielstart von League of legends immer ab.
Sobald der Ladebildschirm fertig geladen hat und eigentlich das Spiel losgeht ist plötzlich mein Bildschirm schwarz und die Verbidung zur Graka ist quasi unterbrochen.

Alle Treiber sind uptodate und es handelt sich um eine GTX 560ti
CPU: Intel i5 4570
Mainboard: Asus Z87-K
Netzteil: Corsair VS 650
RAM: Corsair VENGEANCE LP 2x 4 GB 1333 hz

Sämtliche Temperaturen sehen ganz normal aus.
HWMonitor zeigt bei der Mainboard Temperatur konstante 111 grad an. Fühle am Mainboard aber gar nichts.


Danke im vorraus.
 

Anhänge

  • IMG_8303.JPG
    IMG_8303.JPG
    761,7 KB · Aufrufe: 311
Zuletzt bearbeitet:
Ich würde den Grafiktreiber einmal komplett deinstallieren, und dann "nur" die Grafiktreiber wieder installieren (kein Phyx, kein game ready kein Geforce Experience) und das ganze dann noch einmal testen. Über was ist der MOnior angebunden? (HDMI, DVI, VGA?)
 
111°C Mainboardtemperatur finde ich etwas hoch ....

Interessanter als die Mainboardtemperatur ist die Temperatur von der Graka und der CPU!

Es hat sich ja offensichtlich schon etwas mehr Staub angesammelt eventuell ist das soviel, dass die Wärmeabfuhr erheblich gehemmt wird.
Ich würde auch einfach mal den PC entstauben und dann weiter schauen ;)
 
Temperaturanzeigen sind oft ziemlich ungenau.

Hast du Abstandshalter zwischen Mainboard und Mainboardschlitten angebracht ?
 
Haben die Temperaturen während des Spielens gecheckt. Da passiert gar nichts. Die Temperaturen mit Ausnahme von der Mainboard Temperatur sieht normal aus. Und die Mainboard Temperatur verwirrt mich aber eher, da ich wie gesagt nirgendwo eine heiße Stelle finden kann. Und die Temperatur verändert sich wirklich gar nicht im HWMonitor. Kommt mir eher wie ein Fehler vor
Ergänzung ()

Abstandshalter sind alle dran. Moment ich mache mal eben ein Foto der Temperaturen
 
baexxstar schrieb:
Haben die Temperaturen während des Spielens gecheckt. Da passiert gar nichts. Die Temperaturen mit Ausnahme von der Mainboard Temperatur sieht normal aus. Und die Mainboard Temperatur verwirrt mich aber eher, da ich wie gesagt nirgendwo eine heiße Stelle finden kann. Und die Temperatur verändert sich wirklich gar nicht im HWMonitor. Kommt mir eher wie ein Fehler vor
Ergänzung ()

Abstandshalter sind alle dran. Moment ich mache mal eben ein Foto der Temperaturen

Dann vielleicht mal ein anderes Tool zum auslesen der Temperatur versuchen ?!
 
Hi,

bin zwar noch sehr neu hier im Forum und es hat zwar jetzt nicht direkt etwas mit deinem Problem zu tun, aber als ich mir dein Bild abgesehen habe, fiel mir direkt auf, dass dein Speicher nur in einen Channel steckt. Wenn du deine Module in den beiden schwarzen oder gelben Steckplätze platzierst, kannst du mit Dual Channel sogar noch ein paar Prozentchen Leistung aus dem System kitzeln ;)

Beste Grüße!
 
Moment mal, was heißt denn dein PC oder Grafikkarte stürzt ab?
Hast du nur einen schwarzen Monitor oder startet dein Rechner neu?

Kommst du iwie auf den Destkop z.B. mit ALT+TAB oder STRG+ALT+ENTF?
 
Nein, ich komme nicht auf den Desktop.
Der Rechner läuft normal weiter, er stürzt nicht ab und startet auch nicht neu.
Es ist praktisch so als hätte ich das Kabel rausgezogen.
 
Passiert das auch noch bei anderen Spielen außer lol bzw. im Windows-Betrieb?
 
übrigens: du könntest deinen ram mal richtig reinstecken :)
gelb-gelb oder schwarz-schwarz
 
Zurück
Oben