PC zeigt kein Bild - Arbeitsspeicher fehler

Dabei seit
März 2018
Beiträge
2
#1
Guten Tag,
ich bin neu hier und habe folgendes Problem:

Ich habe einen schon älteren PC, mit besserer Hardware wieder instand gesetzt. Der PC hat mit der alten Hardware auf jeden Fall noch funktioniert.

Eingebaut ist jetzt:
Mainboard: Acer MG43M
Prozessor: Intel Core 2 Quad Q9620
Grafikkarte: Nvidia GForce GT 640
Arbeitsspeicher: Ballistix Sport 8GB Kit (4GBx2) DDR3 1600 MT/s (PC3-12800) UDIMM 240-Pin - BLS2CP4G3D1609DS1S00CEU --> https://www.amazon.de/gp/product/B006YG94Y2/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

Der Monitor ist an der Grafikkarte über VGA angeschlossen.
Wenn ich den PC einschalte läuft er zwar, zeigt allerdings kein Bild. Auch gibt er kein Signalton von sich.
Tausche ich den Arbeitsspeicher durch den alten Chip aus (1x2GB) piept er einmal und funktioniert (Zeigt Bild).

Ich habe den neuen Arbeitsspeicher schon in allen möglichen Kombinationen, in allen möglichen Slots ausprobiert (auch einzeln)

Wo kann sich der Fehler befinden?
Danke schonmal im Vorraus
 

RenCKT

Newbie
Ersteller dieses Themas
Dabei seit
März 2018
Beiträge
2
#4
Ohh,
das es nur 8GB verträgt wusste ich. Nur das es verteil werden muss auf alle Bänke wusste ich nicht.
Vielen Dank für ihre schnelle Antwort
 

manuelsfj

Cadet 4th Year
Dabei seit
Dez. 2007
Beiträge
68
#5
Und laut dem Link wird auch kein quad unterstützt.
 
Dabei seit
Aug. 2006
Beiträge
9.767
#6
Ein G43 unterstützt auch 4GB pro Slot.
Müssen aber dual rank sein. 4GB single rank geht nicht.

Auf dem RAM selbst müsste ne Nummer stehen. mit xxxxxxxxx.8xxx oder xxxxxxxx.16xxx
.8 ist single rank, das geht nicht.
.16 sollte laufen, evtl. musst du aber ein BIOS Update machen.
Das pnp Profil der Ballistix Sport ist für so ein altes Board aber auch sehr sehr ungeeignet. Kann gehen, muss aber nicht. Grundsätzlich waren die Ballistix Sport hier nicht die beste Wahl.
 
Zuletzt bearbeitet:
Top