Probleme mit Adapter Ide --> SAT

ftpmasch

Cadet 2nd Year
Dabei seit
Sep. 2011
Beiträge
17
Hallo zusammen.

Ich bin dabei meinen Computer zu modernisieren. Fast alles funktioniert perfekt, bis auf folgendes:

Das neue Mainboard (Ashrock Z68 Pro3 Gen3) hat keine IDE Anschlüsse mehr. Meine alten Platten und das DVD-Laufwerk würde ich gerne weiter einsetzen.

Daher habe ich entsprechende Adapter bestellt (Hersteller Logilink, Adapter IDE zu Sata)

Die Adapter sind inzwischen eingetroffen, sehen jedoch anders aus als auf der Abbildung (http://www.lets-sell.info/KabelAdapter/IDEFloppyS-ATA/Adapter/LogiLink-AD0008-2-in-1-Adapter-S-ATA-IDE--1722.html).
Anstelle eines Schalters am oberen Platinenrand/Mitte befindet sich ein weiterer Sata-Anschluss.

Nun habe ich erfolglos versucht eine IDE Platte anzuschließen. Das Bios erkennt den entsprechenden Datenträger nicht.

Die Festplatte ist als "Master" gejumpert. Beide Sata Anschlussmöglichkeiten auf dem Adapter habe ich ausprobiert. Beim Computerstart wird die Festplatte angesprochen und fängt an zu laufen. Beim Adapter leuchtet eine rote LED.

Hat jemand Erfahrung oder eine Idee dafür?
Viele Grüße
ftpmasch
 

Fuddelbaer

Ensign
Dabei seit
Nov. 2008
Beiträge
235
Vermutlich haben sie dir einen falschen Adapter gesendet. Ich habe solche Adapter wie du sie beschreibst für den umgekehrten Fall eingesetzt, also um Sata Platten an einen IDE Port am Mainboard anzuschließen.

Versuch mal zu reklamieren.

Nachtrag: Sind eventuell Jumper auf dem Adapter? Meine haben 6 Jumper für die Master/Slave Konfiguration.
 
Zuletzt bearbeitet:

ftpmasch

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
17
Hallo Fuddelbear.

auf der Adapterplatine befinden sich keine Jumper...
Lediglich die Jumper der HD habe ich auf Master gestellt.

Daran gedacht, dass der Adapter mit einem Anderen verwechselt wurde und somit falsch geliefert wurde, habe ich auch schon.

Bei den beiden Sata-Anschlüssen steht auf der Platine in der Mitte: Sata -> IDE und außen Sata 1, sowie IDE < --> Sata.
Eine andere SATA HD wird vom Bios nur erkannt, wenn der äußere Anschluss belgt wird. Daher bin ich davon ausgegangen, dass der äußere Anschluss der Gewünscht ist...
 
Top