Probleme mit dem erweiterten Arbeitsspeicher

nvls

Newbie
Registriert
Juli 2016
Beiträge
7
Ich habe in meinem Pc vor zwei wochen meinen Arbeitsspeicher von 8 auf 16 gb erweitert, beim Kauf habe ich auch darauf geachtet, dass ich die gleiche Marke benutze, DDR3 Ram kaufe und ob die Ram Blätchen die richtige frequenz besitzen. Nach dem Einbauen erschien am Startbildschirm eine Meldung, dass ich ins BIOS müsste um den Arbeitsspeicher zu konfigurieren, nur komischerweise war meine Tastatur nicht in der Lage sich mit dem PC zu verbinden, dann musste ich den PC abwürgen und neustarten. Bei diesem Neustart ging die Tastatur glücklicherweise wieder, doch mir wurde nicht mehr vorgeschlagen ins BIOS zu gehen. Weil ich aber logischerweise nicht wollte, dass ich nur die alten 8gb nutze obwohl 16gb Ram drin sind, habe ich mit CPU-Z nachgesehen wie viel Ram mir dort angezeigt wird, nämlich 16, also habe ich mich weiter nicht darum gekümmert, ich dachte dass der PC das wohl irgendwie selbst konfiguriert hat, und vielleicht hat er dass auch, aber:

Seither fährt der PC nach einer kürzeren Zeit der Nichtbenutzung einfach herunter, oder vielleicht geht er auch nur in eine Art Sparmodus, jedenfalls muss ich ihn mit dem Hauptschalter neu starten.

Er braucht erheblich lange um sich herunterzufahren.

Gestern Abend wollte er erstmal gar nicht Starten, das heißt er hat sich dreimal hintereinander während des Startvorgangs von selbst abgeschalten.

Kann ich davon ausgehen dass der komplette Arbeitsspeicher benutzt wird, wenn mir bei CPU-Z (ein Programm zum veranschaulichen der Hardware) 16GB Ram angezeigt werden?

Ich würde wirklich gerne wissen was los ist mit meinem PC, ich hatte nämlich vor, Morgen eine neue Grafikkarte einzubauen, aber wenn er weiterhin so spinnt habe ich kein gutes Gefühl dabei.

EDIT:
Ok in diesem Anhang sollte ein Screenshot sein. Hier wird mir 15,9 GB angezeigt, passt also (oder?). Außerdem habe ich im Anhang ein weiters Bild wo man meine Frequenzanzahl sieht (von meinem Alten Arbeitsspeicher). Beim Kauf habe ich dieses Foto extra vorgezeigt und die Beratung gefragt ob der neue Ram mit diesem kompatibel ist, die Antwort war ja. (Ich selbst kenne mich nicht aus, was die zahlen auf dem Bild bedeuten, es steht dort 1.65 V, ist das die relevante Zahl?)
 

Anhänge

  • IMG_2574[1].JPG
    IMG_2574[1].JPG
    1,8 MB · Aufrufe: 255
  • Unbenannt.PNG
    Unbenannt.PNG
    43,2 KB · Aufrufe: 226
Zuletzt bearbeitet:
Bilder/ Screenshot vom Task-Manager und/ oder Ressourcenmonitor erstellen da ist daraus ersichtlich ob der PC nun mit 8 oder 16GB RAM arbeitet oder nicht und im nächsten Beitrag anhängen.
 
Ok in diesem Anhang sollte ein Screenshot sein. Hier wird mir 15,9 GB angezeigt, passt also (oder?). Außerdem habe ich im Anhang ein weiters Bild wo man meine Frequenzanzahl sieht (von meinem Alten Arbeitsspeicher). Beim Kauf habe ich dieses Foto extra vorgezeigt und die Beratung gefragt ob der neue Ram mit diesem kompatibel ist, die Antwort war ja. (Ich selbst kenne mich nicht aus, was die zahlen auf dem Bild bedeuten, es steht dort 1.65 V, ist das die relevante Zahl?)
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    43,2 KB · Aufrufe: 233
  • IMG_2574[1].JPG
    IMG_2574[1].JPG
    1,8 MB · Aufrufe: 233
Zuletzt bearbeitet:
Die dir im Task-Manager angezeigten 15,9GB sind die verfügbare Menge an RAM. von den verbauten 16GB geht noch ein kleiner für 'Hardware reserviert' ab, so dass die 15,9GB OK sind.

Die 1,65V sind VDIMM, d.h. Spannung für den RAM.
 
Was kann also die ursache der Probleme sein? Bei CPU-Z wird mir bei DRAM Frequency 799.9 MHZ angegeben. Ich begebe mich einmal ins BIOS
 
DRAM Frequency von 799,9 = 800MHz ist doch in Ordnung. Du hast DDRx-RAM verbaut. DDR = DoubleDataRate = DoppelteDatenRate. Also die 800 mit 2 multiplizieren und et voila 1600MHz nach Adam Riese.
 
Es tut mir leid aber ich versteh das alles nicht. auf einem anderen forum hat man mir gesagt ich sollte ins bios schauen um zu überprüfen ob meine frequenz richtig ist weil wenn diese falsch eingestellt ist kann es zu solchen problemen kommen. ich weiß aber erstens nicht welche frequenz die richtige bei mir wäre und zweitens bin ich auch nicht in der lage ins bios zu kommen denn obwohl mir beim startvorgang des computers gesagt wird, dass ich DEL also entf drücken muss um in bios zu kommen passiert nichts wenn ich das tue. ich werde halt einfach hoffen das die probleme nicht größeren schaden anrichten, denn solang mein ram voll ausgenutzt wird kann es mir ja egal sein.
 
Zurück
Oben