Probleme mit neuem PC, Windows 10 reagiert in Zeitlupe

PogoPogo

Ensign
Registriert
Aug. 2016
Beiträge
247
Hallo,

habe in letzter Zeit folgende Probleme bei meinem relativ neuen Selbstbau-Rechner beobachtet:

Es kommt vor, dass der PC nach dem er gebootet ist,extrem langsam reagiert. Heißt, Programme im Autostart wie z.b. Steam, Razer Central, etc. brauchen ewig bis sie gestartet sind wenn überhaupt. Der ganze Rechner reagiert wie in Zeitlupe, auch ein Klick auf Windows" Start" reagiert zeitverzögert. Sobald ich den Rechner dann nochmal neu starte ist das Problem verschwunden und es tritt auch nicht immer auf. Gefühlt aber immer häufiger. In dem Zusammenhang ist mir noch beim Neustart ein weiteres Problem aufgefallen und zwar das die Taskleiste flackert und Störungsstreifen, ähnlich wie früher auf einem alten TV, zusehen sind. Aber nur im unteren Bereich vom Monitor, dort wo die Taskleiste halt ist. Problem tritt auch nur sporadisch auf, meist im Zusammenhang wenn der PC langsam reagiert.

Grafikkarte und RAM sind übertaktet, PC läuft allerdings 100% stabil. Es kommt zu keinen Crashes oder Bluescreens etc., auch in aktuellen Games wie Modern Warfare keinerlei Probleme.

Woran könnte es liegen? Ehr Software oder Hardware Problem?
 
Update 2004 installiert?
 
Ist das bestriebssystem auf der samsung evo oder auf der crucial p1 installiert?
 
Der klassische Diagnose Tip: userbenchmark laufen lassen und den Link zum Ergebnis hier posten.

Da wird das Ergebnis jeder Komponente einzeln aufgeführt.
 
OS ist auf der Crucial drauf. Update 2004 bisher noch nicht installiert. CPU Takt werde ich nächstes mal sofort checken wenn es wieder auftritt.
 
Installier es mal auf die Samsung. Die ist schneller und langlebiger

Die p1 ist lesend argh langsam und wird wenn du da das OS drauf hast auch unnötig schnell sterben.
 
madmax2010 schrieb:
Halt mal die Temperaturen der crucial p1 mit im Auge.
Mehr Kontext zu meinem letzten Beitrag: https://www.computerbase.de/forum/threads/crucial-p1-100-auslastung-bei-30mb-s-writespeed.1957446/

Alles klar. Aber die P1 ist doch von den Werten her schneller als die Samsung Evo 850?

P1:

Read 1,507
Write 1,517
Mixed 1,109
SusWrite 599

265% 1,183 MB/s


Evo:

Read 486
Write 437
Mixed 379
SusWrite 438

98% 435 MB/s

Nachtrag:
Ok, mal den Beitrag gelesen. Dann liegt es wohl an der SSD. Bringt hier ein Firmware update was?
 
Zuletzt bearbeitet:
Bei ssds geht es jedoch absolut nicht um die datenrate, sondern um Latenzen und die Operationen pro Sekunde. Eine einfache sata ssd ist auch nur knapp doppelt so schnell wie eine hdd wenn du nur die datenrate bedenkst. Dein OS führt sehr viele, kleine random reads durch. Das kann zu dem beobachteten Verhalten führen.

Was hast du an usb 3 Geräten mit dem Rechner verbunden?
 
Der UB ist nicht sonderlich auffällig. Deine beiden ssds sind mit der 31. Percentile allerdings unterdurchschnittlich. Hängen die an der CPU oder am Chipsatz?
 
Ich wuerde nicht unbedingt dazu raten eine neue SSD zu kaufen. Erst einmal wuerde ich eine 30-40 gb grosse Partition auf der Samsung SSD anlegen und windows darauf installieren. Die P1 und eventuell schlecht geschirmte USB3 Geraete sind halt das was man am schnellsten ausschliessen kann, ohne gross Dinge neu zu kaufen.

Bei m.2 ist nur eine familie von stecken. An einem m.2 slot koennen sata, usb und / oder pciexpress (nvme) anliegen.
SSDs hierfuer mag ich eigentlich nicht empfehlen, ausser sie kosten genau so viel wie das 2,5" Gegenstueck. die zusaetzlichen mb/s bringen bei spielecomputern kein fluessigeres gefuehl und weder normale Programme noch Spiele laufen besser - eventuell ist die ladezeit um 1-2 Sekunden kuerzer. Sie sind halt kleiner, das ist ganz nett. Fuehrst aber auch gern mal zu Hitzeproblemen.
Vorteile haben sie, wenn man beispielsweise fuer Datenbanekn, bei Bildbearbeitung mit grossen raw Bildern arbeitet um jedes Bild in echtzeit zu bearbeiten.

Die von dir verlinkte ist allerdings OK - Sie hat einen DRAM Cache und TLC Chips. die ist deutlich performanter.

Nichtsdestotrotz: Probier erstmal aus ob meine Idee Hand und Fuss hat, oder ob sie komplett falsch ist.

Liste bitte auch noch USB geraete auf, die an deinem rechner angeschlossen sind
 
Wie hast du die Stabilität deines RAM Overclockings getestet? Mit Karhu, dem Google Tool oder HCI (Memtest86 ist kein verlässlicher Test für RAM OC).
 
Ned Flanders schrieb:
Der UB ist nicht sonderlich auffällig. Deine beiden ssds sind mit der 31. Percentile allerdings unterdurchschnittlich. Hängen die an der CPU oder am Chipsatz?

Die Crucial P1 M2 ist an M2A, also CPU. Die Samsung ist ganz normal über Sata angeschlossen.
board.PNG

Ergänzung ()

Nichtsdestotrotz: Probier erstmal aus ob meine Idee Hand und Fuss hat schrieb:
Alles klar werde ich mal testen.
USB:
Monitor, Maus, Keyboard, Maus Bungi mit USB Hub, Steelseries Artics 7 Headset Empfänger, XBOX Wireless Adapter, Corsair ST100,
 
Zuletzt bearbeitet:
Hm. da ist jetzt abgesehen vom 'Maus Bungi mit USB Hub' nichts verdaechtiges bei. Wenn du testst: Schau mal ob es auch auftrott, wenn du maus und tastatur direkt mit usb2 Ports verbunden hast. Bei Desktop rechner sind usb3 Interferenzen zwar verdammt selten, koennen aber auch vorkommen.
Mein thinkpad x250 benimmt sich Betriebssystemunabhaengig wie von dir beschrieben, sobald ich einen usb 3.0 Stick verwende :D
 
madmax2010 schrieb:
Hm. da ist jetzt abgesehen vom 'Maus Bungi mit USB Hub' nichts verdaechtiges bei. Wenn du testst: Schau mal ob es auch auftrott, wenn du maus und tastatur direkt mit usb2 Ports verbunden hast. Bei Desktop rechner sind usb3 Interferenzen zwar verdammt selten, koennen aber auch vorkommen.
Mein thinkpad x250 benimmt sich Betriebssystemunabhaengig wie von dir beschrieben, sobald ich einen usb 3.0 Stick verwende :D
Also die Maus und Tastatur sind direkt am PC dran, allerdings an USB3 Ports. Meine Maus hatte am USB2 Probleme und wollte ständig Firmware Upgrades machen. Liegt aber wohl an der Maus selbst wie ich gelesen haben. Benutze die USB Ports am Bungi meist nur wenn ich was aufladen will oder schnell mal für nen USB Stick. Ist auch kein 3.0 Hub...
Was USB Geräte angeht habe ich den Corsair ST100 im verdacht, ist ja ein Headset Stand mit RGB und Soundkarte integriert. Im Netz gibt es viele Probleme mit diesem Gerät. Dieser wird auch wiederum nur am USB2 Port richtig erkannt, am USB 3 Port verweigert er seinen Dienst. War aber auch schon so an meinem alten Rechner.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: thompson004
Zurück
Oben