Probleme mit USB Geräten: Zu wenig Strom? Kaputte Kabel?

mausweazle

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.612
Hallihallo liebe Community,

ich habe mehrere Probleme mit USB Geräten an meinem PC. Angehängt seht ihr, wie ich meine Geräte (Maus, Tastatur, Oculus Rift + Sensoren) angeschlossen habe. Maus und Tastatur sind deshalb am Bildschirm angeschlossen, da sonst das Kabel zum PC zu kurz ist. Der Bildschirm (HP Omen X35) bietet eine USB3.0 Hub und ich gehe mal davon aus, dass dieser aktiv (also mit eigener Stromversorgung) ist.

Ich bin nicht sicher, wie und ob diese Probleme zusammen hängen. Ich hoffe, ihr könnt mir helfen oder Tipps geben, die Probleme in den Griff zu bekommen. Hier im Folgenden meine Probleme:

  1. Oculus Rift hat bei Verwendung mit der HTC Linkbox Framedrops und gleichzeitig hört man den Signalton, als ob ein USB Gerät abgesteckt und wieder angesteckt wurde. Auf Reddit habe ich gesehen, dass andere Nutzer auch ähnliche Probleme haben (Link).
    • Ohne die Linkbox gibt es diese Probleme nicht.
    • Ein ständiges An- und Abstöpseln der Oculus am PC ist kaum möglich -> Rechner steht ungünstig
    • Liegt das Problem am USB Kabel von PC <-> Linkbox? Gibt es Linkbox Alternativen?
  2. PC fährt nicht hoch, wenn das USB Kabel von PC <-> HTC Linkbox angeschlossen ist: Bildschirm bleibt schwarz
    • Damit kann ich fast leben ;) Ich weiß, dass das Problem existiert und ziehe einfach das USB-Kabel vor dem Starten
  3. Gelegentlich bleibt der Rechner 1-3 Sekunden hängen und die Maus zieht in eine Richtung. Das Problem kommt nur, wenn ich die Maus, wie auf dem Bild anschließe. Sobald die Maus direkt am PC angeschlossen ist, läuft alles super. Das ist aber nur eine provisorische Lösung, da das Kabel der Maus zu kurz ist.
    • Liefert der USB Hub vom Monitor nicht genug Strom, um RGB-Maus, RGB-Tastatur und Lautsprecher zu betreiben? Braucht die Beleuchtung zu viel Saft?
    • Falls ich dazu keine Antwort finde, kaufe ich mir notfalls ein langes Verlängerungskabel und schließe die Maus direkt an den Rechner an.
  4. Nach dem Hochfahren ist gelegentlich die Tastatur nicht nutzbar. Beleuchtung bleibt schwarz und Windows zeigt mir "USB Gerät funktioniert nicht einwandfrei". Das Problem lässt sich beheben, wenn man das USB Kabel an der Tastatur ein- oder mehrmals wieder anschließt. Zur Info: Das USB-Kabel der Tastatur kann man abnehmen und die Tastatur hat ihren eigenen Port.
    • Das An- und Abstecken der Tastatur nutze ich fast täglich, da ich die Tastatur an 2 Rechner abwechselnd nutze.
    • Meine Vermutung: Entweder hat der USB-Port an der Tastatur einen Wackler, oder der Monitor liefert nicht genügend Strom.
Das sind mir im Allgemeinen zu viele USB Probleme auf einem Haufen als dass es Zufall sein könnte. Ich muss aber fairerweise sagen, dass das Problem der Tastatur auch am Zweitrechner existiert und schon länger als die anderen Auftritt.

Mein Mainboard hat übrigens 3 verschiedene USB Controller und die Geräte sind folgendermaßen über die Controller und Anschlüsse am Mainboard verteilt:


Backpanel USB am Mainboard

USB 2.0 | USB 2.0 (Intel X99a) ----> Oculus Sensoren
USB 3.1 Gen2 Type-C | USB 3.1 Gen2 (ASMedia ASM1142) ---> Oculus Rift
USB 3.1 Gen1 | USB 3.1 Gen1 (ASMedia ASM1074) ---> Monitor
USB 3.1 Gen1 | USB 3.1 Gen1 (ASMedia ASM1074)
USB 2.0 | USB 2.0 (Intel X99a)


Ideen, wodurch die Probleme entstehen?

Vielen lieben Dank
Mausweazle

USB Verbindung.png
 

Kryss

Lieutenant
Dabei seit
Sep. 2018
Beiträge
1.018
Probleme mit USB disconnects können oft an zu geringer soc Voltage (falls ryzen System) liegen... Wie ist diese eingestellt? Sorry bei Intel weiss ich das Pendant nicht... Zu lange raus.

Vg Chris
 

mausweazle

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.612
Mein System ist Intel-basiert:
Intel i7 6850K
Mainboard: MSI X99A SLI

Falls mehr Infos gebraucht werden, dann findet ihr mehr Infos in meiner Signatur (--> Main System)

Müsste mal schauen, ob es so eine USB Einstellung auch bei Intel gibt...
 

Kryss

Lieutenant
Dabei seit
Sep. 2018
Beiträge
1.018
Das ist keine USB Einstellung, sondern die spannung für das Mainboard, grob formuliert. Die findest du im BIOS. Aber wenn du das nicht weisst, steht diese vermutlich auf "Auto"... In hwinfo kannst du das aber ablesen, musst nur den Intel Begriff dafür googlen...
 
Top