RAID wird nicht mehr erkannt

Lykane

Newbie
Dabei seit
März 2012
Beiträge
6
Also habe folgendes Problem
Ich wollte heute einfach ganz normal meinen PC starten und will ein Programm starten woraufhin ich mal die meldung bekomme der Pfad sei nicht verfügbar hab daraufhin festgestellt das mein RAID nicht mehr erkannt wird. Hab drauf ins BIOS geschaut und musste leider feststellen das aus irgend einem Grund die einstellung auf IDE zurückgesetzt war. Nachdem ich die einstellung wieder auf RAID gesetzt habe und Windows wieder gestartet habe zeigt es mir die Partition nur noch mit der größe einer Festplatte an und verlangt diese zu formatieren.
Gibt es irgendeinemöglichkeit die Daten einfach wieder herzustellen oder muss ich alles neu auf die RAID Partition machen?

Danke schon mal im vorraus
 
F

Fiona

Gast
Wenn du dein Array identisch und unformatiert erstellt hast, kannst du eine Diagnose mit Testdisk machen.

Mache mal eine Diagnose nach dieser Anleitung;

Lade dir mal Testdisk Version 6.14 beta für Windows.
Link dazu gibt es hier;
https://www.computerbase.de/downloads/systemtools/festplatten/testdisk/
Starte Testdisk bestätige bei dem Log-Datei-Screen mit Enter, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
Bestätige auch bei Quick Search mit Enter (wenn nötig wegen Vista-check mit y) und setze mir auch den Screen.
Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Wenn keine Partition mit Daten gefunden wurde;
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] Deeper [Search] [Write] und gehe mit dem Pfeil auf [Deeper Search] (tiefere Suche) und lasse es laufen.
Setze mir auch einen Screenshot.
Die betroffene Partition sollte wenn du den Screen machst markiert sein.

Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Viele Grüße

Fiona
 

Cordesh

Lieutenant
Dabei seit
Feb. 2011
Beiträge
834
Um welchen RAID-Level auf wie vielen Platten geht es denn überhaupt?
 

Lykane

Newbie
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
6


sooo
das erste Bild ist die Intel Analyse, dass zweite der Quick Search

Die Daten dürften erkannt werden da wenn ich P drücke die Ordner angezeigt werden die sich darauf befinden sollten .
Ergänzung ()

hab 3 Platten Samsung SpinPoint F3 Desktop Class HD502HJ zu je 500 GB
und das ganze über den RAID-Controller des Asus Rampage extrem 2
auf Raid 0 (stripes)
 
Zuletzt bearbeitet:
F

Fiona

Gast
Ich gehe von deinem zweiten Bild aus, auf dem die Partition grün dargestellt wird.
* (Stern) ist für primär, aktiv und bootfähig und kannst du mit dem Links oder Rechtspfeil auf der Tastatur setzen. Wenn du von der nicht bootest, setze die auf nur P für primär.
Siehst du ganz links bei der Partition.

Bestätige mit Enter.

Gehe auf [Write].
Bestätige dort mit Enter, y und Ok.
Beende Testdisk und starte den Computer neu.

Wenn chkdsk bei Systemstart kommen will, beende chkdsk erstmal.
Geht innerhalb von 10 Sekunden durch beliebigen Tastendruck.

Überprüfe das Ergebnis und teile es mit.

Viele Grüße

Fiona
 

Lykane

Newbie
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
6
hab ich gemacht und hab wieder zugriff auf den RAID :)

danke für die schnelle Hilfe
 
Top