Router DLINK624+ 2 Nutzer über WLAN?

CodeRed01

Newbie
Dabei seit
März 2005
Beiträge
2
Moin zusammen!

Ich wollte gestern meinen 2 PC über meinen Router per WLAN mit ans Netz hängen und bekomme es nicht hin.

Habe einen DLINK 624+ Router und bei meinen 1 Rechner einen USB Netzwerkadapter Netgear WG 111 und als Betriebssystem XP Home. Da klappt alles mit der Verbindung zum Netz.

Der Router ist wie folgt eingestellt:

WEP - Verschlüsselung, SharedKey, 128 Bit Verschlüssung HEX, Channel 9

Nun wollte ich den 2 Rechner (XP Home) auch mit dranhängen (steht eine Etwage höher) und hatte mir einen USB Netzwerkadapter von Belink gekauft. Die Treiber hatte ich installiert und auch das Utiliti eingerichtet, mit dem HEX Schlüsses, Sharey Key und WEP - Verschlüsselung. Das Netzwerk hat er gefunden und ich konnte auch kurzzeitig drauf zugreifen. Nur die Verbindung brach alle 1-2 Minuten wieder ab. Dann startete ich den Rechner neu und dann hatte er zwar eine Verbindung zum Router, aber keine mehr ins Internet. Ich gleich zu meinem ersten Rechner und auch da war das Internet tot. Somit machte ich einen Reset beim Router und richtet WEP - Verschlüsselung, SharedKey, 128 Bit Verschlüssung HEX, Channel 9, beim Router neu ein. Den Rest lies ich unverändert. Somit kam ich wieder bei dem ersten Rechner ins Netz und bei meinem 2 Rechner gab es nichtmal mehr eine Verbindung zum Router. Aber bei dem Scan hat er das Netzwerk gefunden, konnte nur nicht connecten, obwohl Passwort usw. auf dem Rechner neu eingerichtet war.

Was mache ich falsch, muss ich noch irgendwas beachten wenn ich 2 Rechner über WLAN und über einen Router ins Netz bringen will??? Oder liegt es an dem Belink Adapter.

Für eure Hilfe schonmal eine RIESEN Danke schön im voraus.

Schöne Grüße
Ronny
 

darklord_pz

Lt. Junior Grade
Dabei seit
Okt. 2003
Beiträge
286
Also es kann nicht an reichweite liegen - warum probierst du nich das web verschlüsselubg vorläufig auszuschallten bis alles in Gänge ist und dann versucht die security hochzustuffen. ausserden würde ich dich raten die WEB verschlüsselung wegzulassen und die MAC codierung zu benutzen. es ist einfacher und ausserdem sicherer!!!
:freaky:
 
H

h3@d1355_h0r53

Gast
...es ist einfacher und ausserdem sicherer!!!
ohne wep oder wie dus hier machst, wep-psk, ist sicherlich nichts sicherer. einfacher ist es immerhin.
natürlich die mac-adressfilterung aktivieren. natürlich den ssid broadcast deaktivieren.
die mac adress-filterung alleine ist unsicher. ist der ssid broadcast aktiviert dann zeigt es einem meist auch schon die mac-adresse des routers an ohne großartige zusatzprogramme etc... mac adressen zu fälschen ist nicht leicht, aber sehr viel leichter als zb wep/wpa(-psk) zu entschlüsseln. ssid broadcast deaktivieren bringt eigentlich keine große sicherheit, dennoch sieht nicht jeder gleich dein netz. und "kiddies" kannst dir damit fernhalten.

habe gestern erst selbst unser netz neu konfiguriert, mit wpa-psk, und winxp kann das garnicht so konfigurieren - ich musste den treiber wählen. zudem stellte ich fest dass mein bruder ne 37% connectivity zum wlan "internet" eines nachbarn hat. dieses ist mit 64bit wep verschlüsselt und dürfte <54mbit sein. die mac-adresse des routers hab ich.
ich müsste nur über linux-cd booten oder 10 min im windows allerhand installieren und habe dann nach ca. 5000 datenpaketen eine 50% chance den wep key 128bit zu knacken. ohne brute-force, da dies eh von vielen routern schon geblockt wird. und 5000 datenpakete haste je nachdem was du im net machst nach wenigen minuten.... ein paar pakete mehr und ich hab den wep schlüssel in <1 sekunde.
nur alles zusammen aktiviert ermöglicht ein relativ sicheres wlan. garantierte sicherheit gibt es nicht - da bleibt dir nur übrig die guten alten kabel zu nehmen.

kann sein dass du durch die verschlüsselung ein zu schwaches signal hast, dass zuviel packetloss auftritt und dadurch alles in die knie geht.
probiere den wep/wep-psk key mal zu deaktivieren. ggf auch auf 64bit stellen dann wenn es funktioniert.

falls du nicht ins netz kommst dann probiere wenigstens immer ob du zum router connecten kannst oder net. das kannst du durch pings machen (start->ausführen-> "cmd" ==> ping 192.168.0.1 oder so ähnliche ip normal).

zudem probiere mal in der xp wlan konfiguration auf dem rechner die konfiguration umzustellen. einerseits kann windows das wlan konfigurieren (was teilweise mit bestimmten patches und karten NICHT funktioniert bei wep-verschlüsselung) oder, meist besser, der kartentreiber kann das wlan konfigurieren....
 
Zuletzt bearbeitet:

CodeRed01

Newbie
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
2
Danke für eure Hilfen!

Habe die WEP Verschlüsselung auf 64 Bit heruntergestellt und es hat funktioniert. Ab nun kann ich auch mit dem 2. Rechner ins Netz.

Habe gelesen, dass WEP Verschlüsselung bereits veraltet ist. Wenn ich WPA einstelle, was muss ich dann beim Router einstellen:

802.1X
RADIUS Server 1 IP 0.0.0.0 ???
Port 1812 ???
Shared Secret ???


RADIUS Server 2 IP 0.0.0.0 ???
(Optional)
Port 1812 ???
Shared Secret ???

Was muss ich da eintragen??

Bei WPA-PSK will er folgendes wissen. Was ist das und was muss da rein???

Passphrase : ???
Confirmed Passphrase ???

Und was stelle ich dann bei den Netzwerkadaptern ein??? Ist damit das Signal durch die Verschlüsselung erheblich schwächer???

Und ist es viel sicherer als 64 Bit Verschlüsselung über Shared Key???

Bin noch nicht lange mit WLAN ausgestattet, daher sorry für die quälenden Fragen.

Schöne Grüße
CodeRed
 
Top