Samsung Ultrabook; booten

mehmet.b

Newbie
Registriert
Juli 2016
Beiträge
4
Hallo!
Bin neu im Forum und will mich mal kurz vorstellen bevor es weiter zu meinem Problem geht.
Mein Name ist Mehmet, bin 20 Jahre jung und Student. Bin technisch nicht absolut unbegabt.... denke ich jedenfalls :)

Nun den.... Ich habe ein Problem mit meinem Samsung Ultrabook 530U, i5-3337U, 1,80 GHz.
Ich benutze den Laptop überwiegend für die Uni und dementsprechend gebrauche ich ihn auch.... Ich hatte am Laptop mit Inkscape gearbeitet, als ich bemerkte, dass der PC immer langsamer wird und ich für das einfügen eines Bilder plötzlich 5 min brauche. Kurze Zeit später war der Bildschirm des PC eingefroren und ich konnte nichts mehr machen. Habe das System dann ausgeschaltet und neu gestartet. Also auf den An-Ein Knopf gedrückt. Es wurde mir eine Fehlermeldung angezeigt, dass Windows beschädigt wurde und es sich selber reparieren möchte. Ein paar Klicks weiter und einige Minuten später erschien eine erneute Fehlermeldung, dass die Reperatur nicht erfolgreich war. Ich wurde in das Recovery-System geleitet und ich wollte das System booten. Mir war schon klar, dass ich auf meine Dateien schei*** kann und habe auf Wiederherstellen geklickt. Mir wurde angezeigt, dass alle Dateien gelöscht werden und auf Werkzustand zurück gebootet wird. Das aktuelle Betriebssystem war Windows 10. Hatte es damals vor 2,5 Jahren mit Windows 8 gekauft. Nun den... Der Computer war dabei die Daten zu löschen und auf Werkzustand zurück zu gehen als der Ladebalken in der Mitte ungefähr stagnierte und nach mehreren Stunden sich nichts mehr getan hat. Irgendwann hat mir das System gesagt das der Vorgang fehlerhaft sei und alles abgebrochen und das System fuhr runter und ließ sich im Recovery-Modus nicht mehr starten. Einzig allein das Phoenix SecureCore Tiano Setup stand noch zur Verfügung. War dan mit meinem Latein am Ende und bin zu Saturn gelaufen. Habe den Laptop beim Service abgegeben und die meinten, dass die 1 Tag brauchen um das System wiederherzustellen. Hahaha Fehlanzeige! Die haben es nicht geschafft und mir ne schöne Delle in den PC geklopft! Und dann wollten die noch 20 Euro Bearbeitungsgebühr für nichts! :utenforcer: (....) Der Servicemitarbeiter meinte, ich soll den PC abschreiben und einen neuen kaufen.

Das will ich aber nicht. Als Student schei** man kein Geld. Deshalb habe ich das Gehäuse des Laptops geöffnet und mal geschaut was da so kaputt sein könnte. Auf dem Mainboard habe ich nichts gefunden. Der Kühler funktioniert auch noch gut. Ist zwar absolut billig gemacht, aber ich habe auch nicht viel erwartet... Mir ist jedoch eine Sache aufgefallen, beim Starten des Laptops habe ich sehr starke und sehr untypische Schreibgeräuche von meiner HDD-Festplatte wahrgenommen. Eingebaut ist folgende: Seagate Momentus Thin ST500LT012 Interne Festplatte 500GB. Bei Amazon eine identische bestellt und eingebaut.
Nun ist die Festplatte vollkommen leer............ und das ist irgendwie ein Problem. Ich habe zwar einen USB-Stick mit Windows 7, aber ich schaffe es nicht das Betriebssystem zu installieren. Zur Info, ich habe kein Laufwerk....

Wenn ich den PC mit neuer festplatte öffne werde ich in den Phönix SecureCore Tiano Setup weitergeleitet. Ein Recovery-System steht mir nicht zu Verfügung (ist ja logisch). Im Setup ist folgendes gelistet.

SysInfo:
SATA Port 1: ST500LT012-1DG142
SATA Port 2: Not installed

CPU Vendor: Intel (R)
CPU Type: Core (TM) i5-3337U CPU
CPU Speed: 1,8 GHz
CPU VT (VT-x): Supported

Total Memory: 4096 MB
Slot1 Memory: Not installed
Slot2 Memory 4096 MB

BIOS Version P02ADO
MICOM Version:p02ADO

Ich kann also nur mit dem Setup arbeiten und muss den PC irgendwie wieder fit machen...
Ich brauche Hilfe!

Mit freundlichen Grüßen!
Mehmet
 
Ich hatte auch mal ein Samsung Ultrabook. Um von USB oder auch externes Laufwerk booten zu können musst du im BIOS/UEFI unter anderem Secure Boot und Fast Boot ausschalten. So war das damals bei mir zumindest, wenn ich mich recht erinnere. Schau mal ob du sowas oder ähnliches findest.

// Vllt. würde es auch helfen einige Bilder vom UEFI zu machen.


///
Hast du das Ding? -> http://www.samsung.com/de/support/model/NP530U3C-A01DE
Falls ja:
F2 wenn das Samsung Logo kommt, damit solltest du ins Bios kommen.
Reiter Advanced und Fast BIOS Mode auf Disabled

Die Boot Priorität könntest evtl. auch gleich (temporär) einstellen, damit er gleich vom USB Stick bootet
 
Zuletzt bearbeitet:

Anhänge

  • 20160713_233531_1468445796867.jpg
    20160713_233531_1468445796867.jpg
    539,7 KB · Aufrufe: 396
  • 20160713_233539_1468445797312.jpg
    20160713_233539_1468445797312.jpg
    723,1 KB · Aufrufe: 453
  • 20160713_233551_1468445797564.jpg
    20160713_233551_1468445797564.jpg
    1.018,6 KB · Aufrufe: 580
  • 20160713_233555_1468445797800.jpg
    20160713_233555_1468445797800.jpg
    780,5 KB · Aufrufe: 506
  • 20160713_233559_1468445797956.jpg
    20160713_233559_1468445797956.jpg
    636,7 KB · Aufrufe: 396
  • 20160713_233603_1468445798091.jpg
    20160713_233603_1468445798091.jpg
    573,5 KB · Aufrufe: 417
  • 20160713_233607_1468445798220.jpg
    20160713_233607_1468445798220.jpg
    621,1 KB · Aufrufe: 470
Unter dem Reiter Security....
Öffne mal die Secure Boot Configuration

Und mach en Bild davon.

USB 3.0 oder 2.0 Stick?
Sicher das du auch Windows bootable von dem Stick gemacht hast? Richtig gemacht hast?
 
Habe folgenden USB Stick: Sony Micro Vault USM-X 16GB USB 3.0 weiß

Ich hoffe doch dass ich den Stzick richtig gemacht habe.. kann dir aber nicht zu 100% sagen ob es auch wirklich so ist...
Habe mir windows 7 auf folgender Seite runter geladen: http://winfuture.de/downloadvorschalt,2662.html
Dann habe ich es mit Windows 7 USB/DVD Download Tool aufm USB-Stick verschoben.... (?)

VG!
 

Anhänge

  • 20160713_235752 (1).jpg
    20160713_235752 (1).jpg
    974,1 KB · Aufrufe: 369
Stell mal UEFI Secure Boot auf Disabled. + vllt das 2te dann auch noch auf disabled, aber keine Ahnung für was das zuständig ist.

Wenn es dann nicht geht und vorausgesetzt das mit dem Stick war alles korrekt (hast kein USB 2.0 da?), weiß ich leider auch nicht mehr weiter.

Aber zumindest sollte es so dann in die Richtung gehen.
 
In der Secure Boot Konfiguration kann ich nur die letzten 2 Felder einstellen. Kann also deinen Tipp nicht ausführen.. :/
Ergänzung ()

Eine Sache stört mich zur Zeit, im Boot Menü wo man die Priorität eingeben kann befindet sich nur eine Priorität mit der Bezeichnung Windows Boot Manager .... Sollte man da nicht einstellen können von wo er zuerst sich die Daten nimmt?
 

Anhänge

  • 20160714_004213.jpg
    20160714_004213.jpg
    840,6 KB · Aufrufe: 298
Ah, ich hab evtl. (hoffentlich) was übersehen:

Unter dem Reiter Boot, stell da Secure Boot auf Disabled und teste es noch mal.

Ansonsten:
Lektüre:
http://www.pcwelt.de/ratgeber/BIOS_2.0__10_UEFI-Tricks_fuer_Insider-PC_und_Mainboards-8723414.html
http://www.heise.de/ct/ausgabe/2013-15-Loesungen-fuer-haeufige-UEFI-Pannen-2319431.html
http://www.drwindows.de/windows-8-allgemein/82772-bootfaehigen-usb-stick-rufus-erstellen.html

Secure Boot verhindert jedoch auch den Start von älteren bootfähigen DVDs oder USB-Sticks. Wer also etwa ein Live-Linux booten möchte oder einen selbst präparierten Stick mit Windows PE, schaut nicht selten in die Röhre. Auch ältere Windows-Versionen lassen sich nicht installieren, weil den jeweiligen Setup-Medien die nötige Microsoft-Signatur fehlt.

Soweit ich mich erinnern kann, hatte ich damals Probleme mit einem USB 3.0 Stick.


EDIT:
Ja da hast du wohl Recht. Ich kenn mich diesbezüglich leider nicht sooo gut aus, aber könnte es sein das die Platte schlicht noch nicht initialisiert ist? Meine neue SSD die heute gekommen ist, war ebenfalls noch nicht initialisiert. Also das sie keinen Partitionsstil hat (MBR bzw. GPT)? Denn erkannt wird die Platte ja durchaus (siehe Bild 3 bei dem Post mit den Bildern)
Wenn du Secure Boot ausgestellt hast, kannst ja mal eine Linux Live CD bzw. in deinem Fall Linux Live USB erstellen und schauen was mit der Platte so abgeht: http://gparted.org/liveusb.php#windows-method-d

Ist eher eine Frage an den Rest vom Fest hier :D
 
Zuletzt bearbeitet:
Zurück
Oben