Starke Schwankungen bei der Umdrehungszahlen von Lüftern

TardBase

Ensign
Registriert
Juni 2015
Beiträge
233
Hallo, ich habe hier ein kleines Problem bei den Umdrehungszahlen von den Lüftern die ich angeschlossen habe. Sie schwanken zum Teil sehr stark wie in dem Bild zu erkennen ist, aber diese starken Schwankungen sind jeweils für 1 Sekunde zu sehen, auch an der Lautstärke der Lüfter ändert sich nichts.

Unbenannt.PNG

An den Anschlüssen sind jeweils 2 Lüfter per Y-Kabel angeschlossen sein, könnte es daran liegen?
 
Auslesefehler bzw. falscher Wert im ASIC auf dem Board. Da kann man nix machen. Hab ich selbst bei einem Asus Board auch.

Wichtig ist nur, das es nicht zu heiß wird. Die genaue Drehzahl ist eher uninteressant. Oft ist es nur wichtig zu wissen ob der Lüfter läuft.

Anders ist es bei Systemen die über Fernwartung überwacht sind. Da wäre ein defekter Lüfter oft ein Problem und sollte erkannt werden. Für einen PC der neben dir steht aber egal.
 
Ok, kann ich sogar gut nachvollziehen, die Lüfter kann ich alle sehen, laufen immer, heiß wird s auch nicht.

Nur. meinst du das ist ein defekt an Mainboard an dem Y-Kabel oder an den Lüftern? Vorher hatte ich andere Lüfter wo diese Auslesefehler nicht auftauchten.
 
TardBase schrieb:
An den Anschlüssen sind jeweils 2 Lüfter per Y-Kabel angeschlossen sein, könnte es daran liegen?
Der dritte Pin, über den die Drehzahl ausgelesen wird, darf nur an einem Anschluss belegt sein.

Auf diesem Bild gut zu erkennen - gilt auch für den 4-Pin PWM Anschluss:

zuad-004_zuad_004_1g_800x800.jpg

[Quelle: 3-Pin Y-Kabel caseking.de]
TardBase schrieb:
Vorher hatte ich andere Lüfter wo diese Auslesefehler nicht auftauchten.
Die Schwankung sollte eher am Lüfter liegen, wenn sie mit einem anderen Lüfter nicht auftratt.

Prüfen was im UEFI/BIOS angezeigt wird.
 
Zuletzt bearbeitet: (Ergänzung)
@Hauro

Naja die Lüfter sind gleich, von daher sollte es trotzdem nicht zu so einer großen Schwankung kommen, werde es aber mal später im BIOS noch mal paar Minuten beobachten.
 
Zurück
Oben