System friert ohne Vorwarnung ein

Dabei seit
Okt. 2018
Beiträge
3
#1
Hallo liebes Forum,

ich habe seit etwa drei Wochen das Problem, dass mein PC (Windows 7) immer mal wieder unvermittelt einfriert, so dass ich keine EIngaben mehr machen kann. Mal, wenn ich spiele, mal wenn ich nur im Internet rumdödele. Da hilft dann immer nur ein Neustart über den Power-Knopf. Ich kann den Fehler nicht reproduzieren.

Folgendes konnte ich bisher protokollieren:
- Einige Zeit vor dem Auftreten des Problems habe ich den PC aus dem Stand-by-Modus wieder angeschaltet, worauf ein Bluescreen folgte. Ich habe leider den Code nicht mehr, laut Google hatte er aber etwas mit Treiberproblemen zu tun. Seitdem hatte ich aber keinen Bluescreen mehr. Offenbar war aber mein Grafikkartentreiber veraltet, den habe ich inzwischen aktualisiert.
- Ein wenig nach dem Bluescreen war beim Herunterfahren mal kurz die Stromversorgung unterbrochen. Beim nächsten Start sprang draufhin automatisch die Systemstartreperatur an, die jedoch nicht erfolgreich verlief. Starten konnte ich den PC dann trotzdem wieder. Eingie Zeit darauf ging das eigentliche Problem los.
- Nach dem ersten Einfrieren ließ sich der PC nicht mal mehr hochfahren (der Bildschirm blieb schwarz). Ich weiß nicht, ob es da einen Zusammenhang gibt, aber nachdem der Netzschalter daraufhin mal ein Weilchen auf Aus gestellt war, ging es wieder. Jedoch mussteen die angeschlossenen USB-Geräte erst neu installiert werden. Das Problem trat danach noch ein- oder zweimal auf, in der Regel lässt der PC sich aber problemlos hochfahren.
- Normalerweise friert mit dem Bild auch der Sound mit einem unangenehmen "Störgeräusch" (der Sound wird sozusagen "zerfasert") ein, einmal jedoch konnte er sich wieder fangen und lief trotz eingefrorenem Bild weiter.
- Wenn der PC läuft, läuft er völlig unauffällig. Er ist nicht spürbar langsamer als vorher oder dergleichen. Die Freezes kommen immer plötzlich.

- Die Überprüfung des RAMs ergab keine Probleme.
- Laut CrystalDiskInfo ist mein Festplatte in gutem Zustand (Screenshot der Werte anbei).
- Die Grafikkartentemperatur ist unauffällig (auch bei grafikaufwendigen Spielen immer unter 80°C)
- Laut sfc.exe gibt es beschädigte Systemdateien, die nicht repariert werden können (CBS-Log anbei)


Hier noch die Eckdaten des Systems:
- Betriebssystem: Windows 7
- Prozessor: AMD FX-4300 Quad-Core
- RAM: 8GB
- Festplatte: Toshiba DT01ACA100 SATA
- Grafikkarte: NVidia GeFroce GTX 960




Gibt es zumindest Ursachen, die sich ausschließen lassen? Ich habe nicht viel Ahnung und wäre für jede konstruktive Hilfe dankbar!

LG taugenich
 

Anhänge

PHuV

Lt. Commander
Dabei seit
März 2005
Beiträge
1.499
#2
Kannst Du mal mit einem Ubuntu starten und dort eine Weile arbeiten und surfen? Wenn das hier stabil läuft, kann es nur am OS liegen, und HW-Probleme sind vermutlich dann eher weniger das Problem. Ansonsten kann es leider alles sein, da hilft nur die hier angegebene Null Methode, such einfach mal hier im Forum danach.

Du könntest auch einfach mal schauen, ob bei der CPU und Kühler die Wärmeleitpaste vertrocknet und veraltet ist.
 
Zuletzt bearbeitet:

taugenich

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2018
Beiträge
3
#3
Danke für die schnelle Antwort. Angenommen, das Problem sind die beschädigten Systemdateien - würde in so einem Fall ein Zurücksetzen des Systems auf Werkseinstellungen die Dateien in intaktem Zustand wiederherstellen?
 

Screamdad

Lt. Junior Grade
Dabei seit
Jan. 2007
Beiträge
320
#5

taugenich

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2018
Beiträge
3
#6
Netzteil: 520 Watt Silent-Power Netzteil (80+)
Mainboard (wenn wir schon dabei sind): MSI 970 Gaming
Ergänzung ()

Anscheinend konnte genau eine Systemdatei nicht repariert werden: Policy.1.7.Microsoft.Ink.config

Die Meldung dazu tauchte viermal auf:
2018-10-09 20:48:49, Info CSI 0000035c Hashes for file member \SystemRoot\WinSxS\x86_policy.1.7.microsoft.ink_31bf3856ad364e35_6.1.7600.16385_none_465aa985a7bc61de\Policy.1.7.Microsoft.Ink.config do not match actual file [l:62{31}]"Policy.1.7.Microsoft.Ink.config" :
Found: {l:32 b:gm5BA4QJ85ls8Tzz6nT/FgtizVxqxr554jadUtCxSPQ=} Expected: {l:32 b:4QI7RpoeJx4a4Bvfp3vY8CSZg3o9heeXv40YztRZB2A=}
2018-10-09 20:48:49, Info CSI 0000035d [SR] Cannot repair member file [l:62{31}]"Policy.1.7.Microsoft.Ink.config" of Policy.1.7.Microsoft.Ink, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch


Man könnte nun natürlich versuchen, die Datei durch eine intakte Version zu ersetzen, oder irre ich mich da?
 
Zuletzt bearbeitet:
Dabei seit
März 2002
Beiträge
4.947
#7
bitte mal den hersteller noch angeben, denn zu Silent - Power finde ich nix gutes oder besser gesagt Chinaböller
 

Screamdad

Lt. Junior Grade
Dabei seit
Jan. 2007
Beiträge
320
#8
Netzteil: 520 Watt Silent-Power Netzteil (80+)
Mainboard (wenn wir schon dabei sind): MSI 970 Gaming
Ergänzung ()



Anscheinend konnte genau eine Systemdatei nicht repariert werden: Policy.1.7.Microsoft.Ink.config

Die Meldung dazu tauchte viermal auf:
2018-10-09 20:48:49, Info CSI 0000035c Hashes for file member \SystemRoot\WinSxS\x86_policy.1.7.microsoft.ink_31bf3856ad364e35_6.1.7600.16385_none_465aa985a7bc61de\Policy.1.7.Microsoft.Ink.config do not match actual file [l:62{31}]"Policy.1.7.Microsoft.Ink.config" :
Found: {l:32 b:gm5BA4QJ85ls8Tzz6nT/FgtizVxqxr554jadUtCxSPQ=} Expected: {l:32 b:4QI7RpoeJx4a4Bvfp3vY8CSZg3o9heeXv40YztRZB2A=}
2018-10-09 20:48:49, Info CSI 0000035d [SR] Cannot repair member file [l:62{31}]"Policy.1.7.Microsoft.Ink.config" of Policy.1.7.Microsoft.Ink, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch


Man könnte nun natürlich versuchen, die Datei durch eine intakte Version zu ersetzen, oder irre ich mich da?
Mögliche Lösung: https://www.exefiles.com/de/dll/policy-1-7-microsoft-ink-dll/
 
Top