Terratec DVB-C PCI HD 15 mal im Geräte-Manager!

KeenEye

Cadet 3rd Year
Dabei seit
Dez. 2007
Beiträge
38
Hallo!

Meine Terratec DVB-C PCI HD-Karte (neu) funzt nicht.

Mein System:

Intel 4500

MB Gigabyte P35 DS3 Rev. 1.0

Vista Enterprise SP1 64

4 GB GSkill 800 Mhz RAM

Elitegroup 8800 GT

Digital TV Unitymedia NRW (analog und digital via Kabel)



Das MB besitzt drei PCI-Steckplätze, PCI 1 will ich freilassen, um mehr Platz für einen Graka-Lüfter zu haben. An PCI 2 hängt ein Ricoh PCMCIA-Adapter, an PCI 3 die Terratec-Karte (TK). Im BIOS ist zu ersehen, daß nur PCI 1 völlig unbelegt ist, PCI 2 und 3 sich aber auch noch mit USB 1.1 Host Controller, IDE Controller, Native IDE Controller, Bridge device und SMBus Controller rumschlagen müssen.

Als ich die TK im PCI 1 (probehalber) anbrachte, wurde diese zwar ordentlich installiert, der Sendersuchlauf fror allerdings schon nach einigen Sekunden ein , Programme wurden nicht erkannt (Neustart erforderlich).

Also die TK an die anderen PCI Steckplätze gehängt. Die TK an PCI 2 oder 3 ergibt im Geräte-Manager folgende Meldungen:

TK an PCI 3: 14 (!) Terratec Multimediacontroller an PCI 3 (PCI-Bus 6) und einer an PCI 2 (!), in dem sich aber schon der Ricoh PCMCIA-Adapter befindet, der richtig erkannt wird.

TK an PCI 2: dito, nur anders herum.

An eine Installation der TK ist in beiden Fällen nicht zu denken, die Installation steigt immer mit der Meldung „Der für die Karte nötige Treiber wurde nicht gefunden“ aus, obwohl die richtigen 64 Bit-Treiber vorhanden sind.

Irgendeiner ne Ahnung?
 
Top