TP-Link TL-WA500G und "Kabel Internet"

trop

Ensign
Dabei seit
Juli 2008
Beiträge
149
Hallo beisammen,
habe seit einigen Tagen das Internet aus der Kabelbuchse (KabelBW). Funktioniert auch prima, meinen PC über ein Netzwerkkabel an den Splitter anzuschließen.
Jetzt hab ich mir nen Access Point (TL-WA500G) gekauft um auf das Kabel verzichten zu können.
Leider kriege ich hier keine Verbindung hin. Um mit dem PC eine Internetverbindung über den Splitter aufzubauen, muss ich die IP-Adresse automatisch beziehen. Wenn ich diese Funktion aber im Accesspoint konfiguriere kann ich anschließend nicht mehr auf den Accesspoint zugreifen (wie auch, kenne die IP ja nicht). Jemand eine Idee?

Danke!
 

Proxylein

Lieutenant
Dabei seit
Mai 2004
Beiträge
810
H

h3@d1355_h0r53

Gast
Ist kein Splitter sondern ein Modem.

Generell kannst du beide Geräte auf "Automatisch" stellen, musst dann nur beide Geräte untereinander bekanntmachen.

Beide Geräte vom Strom trennen und Netzwerkabel zwischen den Geräten entfernen. Dann Modem anschalten und warten bis es gebootet hat. Dann Netzwerkkabel zwischen Modem und Router anlegen. Router anschalten und warten bis Router verbunden hat. Dann das Modem ausschalten, paar Sekunden warten und Modem wieder einschalten.

Jetzt solltest du am PC auf beide Geräte problemlos zugreifen können ohne irgendwo irgendwas einzustellen.
 

trop

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
149
Ist kein Splitter sondern ein Modem.

Generell kannst du beide Geräte auf "Automatisch" stellen, musst dann nur beide Geräte untereinander bekanntmachen.

Beide Geräte vom Strom trennen und Netzwerkabel zwischen den Geräten entfernen. Dann Modem anschalten und warten bis es gebootet hat. Dann Netzwerkkabel zwischen Modem und Router anlegen. Router anschalten und warten bis Router verbunden hat. Dann das Modem ausschalten, paar Sekunden warten und Modem wieder einschalten.

Jetzt solltest du am PC auf beide Geräte problemlos zugreifen können ohne irgendwo irgendwas einzustellen.
damit hat es funktioniert, danke :)
Ergänzung ()

wie krieg ich denn nun die IP raus vom Accesspoint um da wieder was zu ändern? (SSID etc)
Ergänzung ()

Also ganz rund läuft es noch nicht. Habe aktuell 3 Geräte, die im W-LAN rumschwirren: 1 PC, 1 Handy, 1 Laptop. Vorhin hatte ich alle 3 aktiv, sprich alle 3 hatten eine Netzwerkverbindung und Internetzugang. Jetzt kommt der Laptop auf einmal nicht mehr ins Netz, Verbindung zum W-LAN hat er aber trotzdem...
Ergänzung ()

Also ganz rund läuft es noch nicht. Habe aktuell 3 Geräte, die im W-LAN rumschwirren: 1 PC, 1 Handy, 1 Laptop. Vorhin hatte ich alle 3 aktiv, sprich alle 3 hatten eine Netzwerkverbindung und Internetzugang. Jetzt kommt der Laptop auf einmal nicht mehr ins Netz, Verbindung zum W-LAN hat er aber trotzdem...
__________________
Ergänzung ()

Wenn ich eines der drei Geräte hochfahre, kommt es stellenweise vor, dass ich zwar Zugriff auf das W-Lan, nicht aber auf das Internet habe. Ein Neustart des Modems behebt den Fehler. Liegt das ebenfalls an den DHCP Einstellungen?
 

Vanyar82

Cadet 4th Year
Dabei seit
Okt. 2004
Beiträge
89
Hallo,

ich habe ein ähnliches Problem wie oben. Allerdings will ich den TP-Link TL-WA500G als Repeater nutzen. Auf den TP-Link komme ich und da ist auch alles eingestellt.

Betriebssystem Windows 7 64Bit

TP-Link ist
als Repeater deklariert
WEP ist eingerichtet
Im W-Lan wird er auch erkannt. Wenn ich mich allerdings verbinden will passiert nichts
SSID auch da vom Router jedenfalls. Vom TP-Link wird nicht in der Wlan suche angezeigt. Vllt auch nicht wichtig, weiß ich leider nicht.


Im Netzwerk & Freigabecenter als Heimnetzwerk aber ohne Internetzugriff!

Fehlermeldung:
DHCP ist für "LAN-Verbindung" nicht aktiviert

Wie aktiviere ich das?
Im Router sowie im TP-Link ist es aktiviert & der DHCP-CLient ist auch verbunden normalerweise macht man das ja mit Autopmatisch bezogener IP-Adresse aber mit mit Repeater geht das ja nicht der braucht ja eine statische, oder?


Mit meinem normalen W-LAN Stick komme ich nur auf max. 30% Empfang

Mein Router ist ein D-LINK DIR-300 & ich gehe über Kabel Deutschland ins Internet welches ich mir mit meiner Freundin teile.
 
Top