Was mach ich falsch? 9850BE OC´en

AleksZ86

Commodore
Registriert
Mai 2008
Beiträge
4.317
hi,

ich hab mir heute den AMD Phenom X4 9850BE geholt, und gleich angefangen zu Ocen :D
2,9 schafft er bis jetzt locker mit dem alten bios, mit dem neuen nicht!

Ich hab folgendes System:
CPU: 9850 BE
Mainboard: Gigabyte MA790X - DS 4 @ F4 BiosVersion
Graka: 2900 XT @ 115 PCI-E MhZ
Ram: 2x1024 Corsair + 2x1024 MDT
Netzteil: Silverstone ST 500 Watt (12V = 11,9850 Volt)

CPU-Z zeigt folgende Werte:
NB-Frequenzy: 1000 MhZ
Core Voltage: 1,376
Core-Speed: 2904 (14,5 x 200)
HT Link: 1001,4 MhZ

Was mach ich falsch? Könnts ihr mir weiterhelfen?
 
Wie schaut es mit der Temperatur aus?
Hast du auch mit Prime95 getestet?
 
hi,

ja hab ich, allerdings nur 30min ^^ und da waren die temps in dem bereich von 58-60°, denk mal dass die temps in ordnung sind!
 
Hi,

das ist einfach so das die Phenoms noch Bios anfälliger sind als die Athlons. Es ist einfach so das mit dem neuen es manchmal nicht so weit geht. Bei mir ist das so das bei meinem K9A2 Platinum das 1.3 sehr gut aber mit dem 1.4 und 1.5 es einfach nicht geht.

Angeblich soll diese empfindlichkeit auch eine Sache sein die zumindest bei den neuen 790GX und 790FX mit SB750 gemindert sein soll. Weg wird es nie ganz sein aber zumindest nicht mehr so sprunghaft.

Du hast im Prinzip nur zwei Möglichkeiten. 1. Bios zurückflashen. 2. Damit leben und hoffen das eine neue Revision besserung bringt.

Gruss Jens
 
@ Loki
die ändere ich erst wenn ich auch meinen Phenom auf 3GhZ bringe :p

@ Brooklyn Riot
Ich hab die Biosversion wieder auf die ältere Version "F4" zurückgeflasht, und versuche es jetzt wieder...
 
Hi,

ja sorry das ich dir nicht wirklich eine erfreulicher Antwort geben konnte aber es ist leider so. Ich würde mir einfach mal überlegen ob es nicht 100 EUR wert ist und man sich ein 790GX holt. ;) Alternativ warten auf die 790FX mit SB750. Das kann aber noch nen wenig dauern.

gruss Jens
 
@ Brooklyn
ich hab mir mein board 790x-ds4 erst vor kurzem geholt, hab jetzt vista32 installiert, 2,8 schafft er locker, bei 55° max temperatur, die 2,9 liefen doch nicht so stabil wie ich geglaugbt habe, trotz 5 stunden prime ...
 
ich hab ddr2 800 ganged
ich hab zwar oft gelesen das unganged schneller sein soll, ist bei mir in den benchmarks aber anders!
ich glaub nicht dass es am ram liegt, den ich hab ja über den multiplikator übertaktet!
erst jetzt versuche ich langsam über den fsb zu übertakten 14 x 205, damit ich sehe ab wann es probleme gibt!
bis jetzt läuft prime eine halbe stunde und keine probleme, bei der standardspannung von 1,328
 
kann mir kaum vorstellen, dass es am Ram liegt. Eher zu wenig Spannung ( VCore ). Die Phenoms lassen sich leider alle recht schlecht übertakten und es kann sein, dass du für 3Ghz 1,4 V VCore brauchst. Soviel würde ich der CPU aber nicht zumuten.
 
Öhm...
Wie wär´s wenn man mal RAM-Teiler runtersetzt, anstatt immer zu raten CPU oder RAM?oO:rolleyes:
 
jopi24johannes schrieb:
kann mir kaum vorstellen, dass es am Ram liegt. Eher zu wenig Spannung ( VCore ). Die Phenoms lassen sich leider alle recht schlecht übertakten und es kann sein, dass du für 3Ghz 1,4 V VCore brauchst. Soviel würde ich der CPU aber nicht zumuten.

ey Junge tue uns allen einen Gefallen, wenn du keine Ahnung hast einfach mal still sein. Ich habe 3 Phenoms gehabt. Alle locker mit 1,3v oder max 1,325v auf 3,0Ghz. Mein letztes Exemplar schafft sogar 3,2Ghz mit 1,300v! Also bitte ganz ruhig sein von wegen die sind nicht gut zum OCen, wenn du wirklich keinen Plan hast. Nur weil bei Intel sich die Zahl so schön schrauben lässt erhöht sich ausser in ****mark noch lange nicht die Effizienz. Von überproportionalen Stromverbrauch mal ganz zu schweigen. Zudem ist bis 1,5v alles kein Problem. Nur sollte man 1,5v nicht jedentag im Alltag laufen lassen.

@Cyba: Jo würde ich auch mal Probieren. Ich würde auch mal auf Unganged stellen einfach um zu sehen ob sich was tut.

Gruss Jens
 
hi,

2944mhZ laufen schon 1 stunde stabil auf prime (bis jetzt mein rekord)
folgende einstellungen:
210,3 x 14
HT LINK: 1892mhz
VCore: 1,408 (später versuch ich die spannung runterzustellen)
NB Frequenzy: 2103

Temperatur max. 58, jetzt nach ganz genau 1 stunde 54!

@ joppi
schau mal auf hardwareluxx, da haben ziemlich viele die phenoms gut übertaktet, also so würde ich das nicht sagen ;)
 
Zurück
Oben