WHEA Uncorrectable Error / Debug 62, 71 - 8700K

Dabei seit
Okt. 2008
Beiträge
1.019
#1
Mahlzeit!

Seit ca 4 Wochen lief mein neues System problemlos. Temperaturen alles tippi toppi, stabil und performant. Donnerstagabend fliegt mir dann ein BSOD um die Ohren mit "WHEA UNCORRECTABLE ERROR" und seit dem war kein Bootvorgang mehr möglich. Die Debug LED vom Board bliebt mal auf 71 stehen, mal auf 62 - sprich: Ich komme nicht mal mehr ins Bios... PS: Das System lief auf Stock-Clocks.

Mein erster Verdacht war ein defektes Board. Ich habe dann heute die CPU in ein neues Maximus X Hero gesetzt. der PC fuhr 1x normal hoch, ich war im Windows. Nach ca. 5 Minuten Bluescreen... danach absolut identisches Fehlerbild. PC bootet nicht mehr, Debug LED bleibt auf 62 (zu 99%) stehen.

Es ist nur 1 RAM-Riegel auf dem Board und die CPU ink. Kühler, sonst nichts. Es kann also keine defekte GPU sein, oder defekte SSD's (Fehler kommt bei egal welcher SSD, bzw auch bei keiner angeschlossenen SSD). RAM Riegel und Bänke habe ich fröhlich durchprobiert, ohne weiteren Erfolg, somit sollte der RAM auch nicht das Problem sein.

Netzteil habe ich auch ein anderes ausprobiert um Spannungsprobleme auszuschließen, allerdings bleibt das Fehlerbild identisch.

Für mich bleibt tatsächlich nur eine defekte CPU übrig. In all den Jahren von PC bauen habe ich nie auch nur eine defekte CPU gehabt, daher kommt mir das echt komisch vor und war für mich eigentlich die unwahrscheinlichste Option.

Hatte jemand schon mal ein ähnliches Fehlerbild? Englische Foren sind zwar voll damit, allerdings konnten die Jungs nach dem BSOD noch booten, mind. ins Bios. Das gelingt mir ja nicht. Das System hängt somit noch vor z.B. USB Geräte initialisiert werden, somit wäre auch gar keine Keyboard-Eingabe möglich um ins Bios zu gelangen.

PS: Auch mit LN2 Switch (Slow mode) aktiviert komme ich nicht mehr ins Bios. Das System war zwar ohnehin nicht übertaktet, aber einen Versuch war es ja wert... auch der Safe Boot Button führt zum gleichen Black Screen mit Debug 62.

Der Bildschirm bleibt schwarz.

Wenn jemand irgend etwas aus Erfahrung dazu beitragen könnte, wäre ich darüber froh. Werde sonst jetzt die RMA für den Prozessor fertig machen und hoffen, dass es das Problem beseitigt.
Ergänzung ()

Nachschub: Der 62er erscheint sowohl mit der GTX 1070 auf dem Board als auch ohne (iGPU). Kann die iGPU vom i7 im Eimer sein und er deshalb daran hängen bleiben? Auch wenn er sie bei der 1070 aufm Board nicht nutzen sollte, kann es ja sein, dass die fehlerhafter Intitialisierung das Booten verhindert?
 
Dabei seit
Mai 2014
Beiträge
1.948
#2
Im Ordner C:/Windows/Minidump
befinden sie die Informationen zum Stopp Fehler.
Die letzten fünf Files auf den Desktop kopieren.
Mit rar oder zip verpacken.
Hier im Forum hoch laden.
 
Dabei seit
Aug. 2008
Beiträge
786
#3
Wie soll er da denn ran kommen wenn er nicht bootet? Alternativ die Platte an einen anderen pc um an den Ordner zu kommen.
 

thealex

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
1.019
#5
Moin,

ja, ich komme ja nicht so weit. Die Platte an einen anderen PC hängen könnte klappen. Sitze grad am zweit-PC. Habe den i7 jetzt zur RMA fertig gemacht und er geht morgen zurück. Es bleibt für mich nur die CPU übrig.
 

thealex

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
1.019
#6
Mahlzeit,
vielleicht noch zum Abschluss: Es war eine defekte CPU. Austausch-Prozessor läuft 1A.
 

meckswell

Vice Admiral
Dabei seit
Juli 2005
Beiträge
6.930
#7
WHEA Fehler sind empfindlicher als Prime95. Prime kann lange fehlerfrei laufen, während es WHEA-Errors, sind dann meist Cachefehler, die bei OC durch zu wenig Vcore entstehen.

Nur rein informativ, muss net gleich CPU kaputt sein, außer wenns im Stockbetrieb passiert.

Ich hab die WHEA-Errors sogar ins OSD mit aufgenommen, und wenn ich NfS Payback zocke und die Vcore is zu nieder, dann hab ich nach dem ersten 2-Minutenrennen bereits WHEA-Fehler und ich sehs halt sofort.

Das führt nicht zum Absturz, aber stabil und fehlerfrei ist es dann halt auch nicht.
HWinfo64 zeigt sie an, ganz unten.

Hier mal ein Beispiel mit OSD.
 

morpheus22

Cadet 2nd Year
Dabei seit
Jan. 2009
Beiträge
27
#9
Bitte Beitrag löschen: hab nun einen im Notebookforum erstellt!

Hallo zusammen,
ich hänge mich mal an den Thread, ich habe eine Acer Laptop und kriegt seit ein paar Wochen häufig BSOD mit der Meldung WHEA Uncorrectable Error. Ich habe das Tool BlueScreenView heruntergeladen,werde aber nicht wirklich schlau draus,nur dass es was mit HAL.dll zu tun hat. Ich hänge das dump an,vielleicht kann mir jemand dazu was sagen.

Vielen Dank.
 
Zuletzt bearbeitet: (Falscher Forum)
Top