Zweite Festplatte richtig eingebaut?

x3MAGiC

Cadet 4th Year
Dabei seit
Aug. 2014
Beiträge
70
Hallo Community,


ich bin vor einigen Wochen von einer HDD auf eine SSD umgestiegen und habe diese nun auch zu meiner "Hauptfestplatte" gemacht.
Da mir der Speicher jedoch etwas klein ist (256gb) habe ich meine alte HDD wieder eingebaut.

Ich wollte nur mal Fragen ob ich diese richtig angeschlossen habe...
die SSD und HDD sind mit der selben Stromversorgung vom Netzteil verbunden, das DVD-Laufwerk ist alleine über das zweite Stromversorgungskabel verbunden.

Die SATA-Plätze sind wie folgt vergeben:

H87-Pro4.jpg


Die HDD wurde nach dem anschließen nicht automatisch als zweite Festplatte erkannt, war über den Geräte-Manager jedoch verbunden. Ich habe die Festplatte dann über die Datenträgerverwaltung als Laufwerk bzw. Volume M: gekennzeichnet.


Ich wollte nur mal eure Meinungen dazu einholen da ich mir nicht sicher bin, ob ich etwas falsch gemacht habe.


Vielen dank an alle die sich die Zeit nehmen mir zu Antworten :)

Lg.
 

Hommie

Ensign
Dabei seit
Nov. 2006
Beiträge
144
nichts zu beanstanden :)
 

Schatho

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.889
Kannst so lassen
 

Joachim Braun

Cadet 4th Year
Dabei seit
Sep. 2004
Beiträge
125
Alles ok so weit...

Ich hätte der Logik wegen ... SATA 3-0 für die SSD Platte genommen und SATA 3-1 für die HDD ...
Aber an sich macht das keinen Unterschied solange du im Bios eingestellt hast das von SATA 3-1 zuerst gebootet werden soll.

Das manuelle vergeben des Laufwerksbuchstaben ist auch normal ... definiert ja nur welchen Laufwerksbuchstaben du welcher Partition geben möchtest ...

Gruss Joachim
 

AdoK

bounty hunter
Moderator
Dabei seit
Feb. 2004
Beiträge
54.407
Ob du nun an SATA_0 oder SATA_1 die HDD/ SSD anschließt ist letztendlich egal.

Im UEFI/ BIOS wird doch angegeben welches der LW das Boot-LW für das Betriebssystem ist.

Ich persönlich handhabe es für mich und die PCs die ich für Freunde/ Bekannte baue immer so, dass das Boot-LW auch an SATA_0 bzw. SATA_1 (je nach Terminierung durch den Motherboard-Hersteller) anschließe und dann nach unten gehe. CD-/ DVD-LW kommen bei mir i.d.R. auf den/ die letzten Anschluss/ Anschlüsse. Dies deshalb, weil gelegentlich noch LW zum Einsatz kommen, die nicht nativ mit AHCI umgehen können und sich bei vielen Motherboards die letzten Anschlüsse im UEFI/ BIOS auf IDE umstellen lassen und CD-/ DVD-LW problemlos funktionieren.
 

x3MAGiC

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2014
Beiträge
70
Ok, super vielen dank! :)
 

Motorrad

Captain
Dabei seit
Feb. 2015
Beiträge
4.089
Ich wollte nur mal Fragen ob ich diese richtig angeschlossen habe...
die SSD und HDD sind mit der selben Stromversorgung vom Netzteil verbunden, das DVD-Laufwerk ist alleine über das zweite Stromversorgungskabel verbunden.
Warum sollte es hier Probleme geben!?

Warum stellst du die Frage in dieser Art, wenn doch alles funktioniert und abzuschätzen ist hier auch nichts, was dann Erfahrungswerte und Antworten von anderen Usern hilfreich machen würde?!
 
Top