8350 macht Probleme

bleistiftmine

Cadet 1st Year
Dabei seit
Mai 2017
Beiträge
8
Hallo,
Ich weiß das in letzter Zeit mehrere Themen über den 8350 wegen Hitze Problemen eröffnet wurden.
Ich habe mir einige durchgelesen konnte aber im Bezug auf meinen Rechner keine Lösung finden.

Amd FX - 8350 8x 4.0Ghz
Grand Kama Cross 3 Kühler
MSI 970 Gaming
16 GB Ram
Quiet 530W
GeForce GTX 1060 Asus strix

Gehäuse - cooltek antiphon

Lüfter sollten alle richtig justiert sein

http://www.3dmark.com/3dm/20145902

Cpu Temperatur unter Last bis 75°Grad und sonst 55°Grad
Selbst wenn ich den Lüfter auf 100% drehe und er Lauthörbar ist, dann ändert sich nichts
an der Temperatur.

Thermische reserve geht unter Last immer wieder ins Minus - gemessen mit AMD Overdrive

Turbo Modus und Cool n Quiet sind im Bios deaktiviert

Wmlp wurde einige male erneuert, mal mit weniger mal mit mehr, hat Null veränderung gebracht.

Bei dem Versuch meinen alten syncthe Lüfter zu benutzen stürtzte der PC beim Hochfahren wieder ab.

Aja Gehäuse ist Momentan offen

Habt ihr vielleicht Ideen? Bin echt ratlos! Kann die Cpu beschädigt sein?


https://picload.org/view/riooccdr/dsc_0625.jpg.html

https://picload.org/view/riooccda/dsc_0630.jpg.html

https://picload.org/view/riooccaa/dsc_0634.jpg.html
 
Zuletzt bearbeitet:

HominiLupus

Banned
Dabei seit
Okt. 2013
Beiträge
33.550
Nein die sind kein Thema. Nicht jedes AM3+ Board ist ein Schrottboard!
Wenn es zu heiß wird: Spannungen kontrollieren. Wenn die Spannung zu hoch ist dann geschehen solche Dinge wie 75°C unter Last mit einem guten Kühler wie dem Grand Kama Cross. 75°C sind deutlich zuviel für diese CPU.

Falls die 75°C stimmen, was durchaus sein kann wenn die CPU mit einem schlechteren Kühler unter Last abstürzt, würde ich zuerst die Spannung verdächtigen. Dann vielleicht die Innentemperatur im Gehäuse. Die kann man aber nur indirekt bemerken via Mainboardsensoren, Festplattentemperatur, etc.
Ergänzung ()

Wieso das? Warum schaltest du die Energiesprafunktionen ab?
Weil das ja immer wieder bei VRM Problemen geraten wird....
 

bleistiftmine

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
8
Energiefunktion hab ich aufgrund einiger Empfehlungen deaktiviert, ohne einen genauen Hintergrund zu wissen:)

Ja der Kühlkörper wird schon sehr heiß unter Last,

Habe die Lüfter so ausgerichtet das vorne die Luft reinkommt (2Lüfter) und Hinten wieder raus(1 Lüfter) Cpu Lüfter bläst auch nach hinten.

mit welchem Programm soll ich am besten die Spannungen messen?
 

Little John

Ensign
Dabei seit
Nov. 2013
Beiträge
234
Wie hoch steht ist die VCore im Bios, nachdem du den Turbo-Mode deaktiviert hast?

vielleicht noch auf 1.425 Volt?

Dann setzt die mal bei 4.0 GHz (20x200) auf 1.35 Volt

Nachtrag:
und aktiviere "Cool n Quiet" wieder
 
Zuletzt bearbeitet:

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
25.797
Weil das ja immer wieder bei VRM Problemen geraten wird....
Turbo vielleicht, aber wieso was abschalten, was den Verbrauch und damit die Temps senkt?
VRM-Probleme hat er ja gar nicht.

@TE: Wenn der Kühlkörper heiß wird, dann ist er richtig montiert. Dann ist entweder die Spannung zu hoch (Welche liegt denn an unter Volllast?) oder Kühler ist einfach unterdimensioniert. Bei Alternate ist jemand ganz begeistert, dass die CPU jetzt "nur" 78 Grad hat mit dem Kühler :lol:
Finde auch keine Angaben zu dem Kühler für welche TDP der spezifiziert ist. Das finde ich schonmal sehr fragwürdig
 

Cerebral_Amoebe

Rear Admiral
Dabei seit
Sep. 2008
Beiträge
5.511
Der Kama Cross reicht für den FX-8350 aus, wenn genug Frischluft zugeführt und die warme Luft aus dem Gehäuse gefördert wird.

Für einen FX-8350 bei Standard-Takt reichen 1,3V aus.

Turbo oder am besten gleich den APM Master Mode deaktivieren.

Cool & Quiet an. Im Internet konnte man häufig den "tipp" lesen, C&Q zu deaktivieren.
Das ist Quatsch.
Es liegt an den nicht ausreichend dimensionierten Spannungswandlern der günstigen Boards.
Der Turbo belastet die Spawas extrem und bringt nicht viel, daher den deaktivieren.
 
Zuletzt bearbeitet:

bleistiftmine

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
8
so cool n quiet hab ich wieder aktiviert

Turbo ist wie gesagt schon abgedreht und Gehäuse zur Zeit geöffnet

DSC_0653.jpg
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
25.797
Schau mit CPU-Z wie die Spannung ist. 1V bei 4.0 GHz ist unrealistisch.
 

Vitali.Metzger

Commodore
Dabei seit
März 2013
Beiträge
4.586
Mal zum Vergleich hab auch einen 8350 mit einem EKL Ben Nevis, dieser läuft mit 1,3V und mit deaktivierten Turbo und Cool'n'Quiet. Unter Last wird er knapp unter 60 Grad warm, im Hochsommer auch mal 65.
 

bleistiftmine

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
8
UEFI ist aktuell und resetet hab ich auch schon,
Habe jetzt den Eindruck das nach der Umstellung auf cool n quiet die Cpu etwas Kühler ist,
bin mit Prime95 auf 65Grad höchstens.

Ich kenn mich leider bei der Vcore einstellung bei diesem Mainboard nicht aus:
DSC_0654.jpg
 

Sgt.Seg

Lt. Commander
Dabei seit
Mai 2011
Beiträge
1.357
Deutlich zu heiß?
Also selbst bei World of Tanks läuft mein 8350 auch auf 70°C. Und das seit nun 2Jahren, denn seitdem läuft der stabil auf 4,7GHz (1,35V, FSB 205Mhz und Multiplikator auf 23). Und vorher schon fast 2Jahre auf Normaltakt. WLP habe ich in der Zeit nie erneuert, Lüfter ist ein HR02 Macho. Gehäuse ist gut belüftet, (vorne 2*140 reinpusten, hinten 2*120 ziehen raus, + oben 1*120 und unten das Netzteil.
Performanceprobleme oder Abstürze hab ich auch bei BF1 absolut keine.

Ich würde mir daher wenig Sorgen machen wegen der Temperatur.
 

psy187

Commander
Dabei seit
Mai 2010
Beiträge
2.764
@ TE

starte mal Prime und schau mit CPU-z (gibt es hier im Download Bereich) was dort als Vcore (bei Last) angezeigt wird.
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
25.797
Ich würd mich gar nicht auf die falschen Temp-Angaben verlassen, sondern auf die Angaben in Overdrive bzgl der thermischen Reserve. Die ist letztendlich auch dafür Kriterium ob die CPU drosselt oder nicht
 

Cerebral_Amoebe

Rear Admiral
Dabei seit
Sep. 2008
Beiträge
5.511
Mein alter FX-8350 kam mit Mugen 2 bei Standardtakt und 1,275V VCore selbst mit prime95 nie über 58°C.
Laut AMD sollten die FX nicht dauerhaft über 61°C betrieben werden.
 

Ulvi

Lieutenant
Dabei seit
Apr. 2015
Beiträge
601
Turbo vielleicht, aber wieso was abschalten, was den Verbrauch und damit die Temps senkt?
VRM-Probleme hat er ja gar nicht.



Hallo!
Das ist auch meine Erfahrung! Aktivierte Turbofunktion führt(e) bei meinen AMD CPUs- z.b FX 6300- immer zu sehr großen Spannungsschwankungen.Kein Wunder das dann die Wandler ins "Schwitzen" kommen. Cool and Quiet machte bei mir nicht solche Probleme.
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
25.797
Die Schwankungen sind eher nicht das Problem, sondern die hohen Ströme die da verarbeitet werden müssen führen eben bei fehlender Kühlung zu einer Überhitzung
 
Top