9800gtx+ & geforce 185.85 grüner balken

guitarbenny

Ensign
Dabei seit
Apr. 2008
Beiträge
163
Hallo mal wieder!

Hab mit dem neuen geforce 185.85 Treiber unter Vista Ultimate 32bit ein Problem:
Sobald ich ein Video im Vollbildmodus starte, habe ich einen leuchtgrünen, dünnen Balken am unteren Bildschirmrand.
Z.B. beim DVBViewer oder bei PowerDVD 9 beim DVD schaun. Auch wenn ich andere Codecs auswähle.
Wenn ich den letzten Treiber wieder installiere, ist der Balken verschwunden.

Hat jemand ne Idee, würd gern den neuen Treiber aufgrund der besseren Performance verwenden, aber der grüne Balken nervt einfach... :-(
 

freshprince2002

Captain
Dabei seit
Juni 2008
Beiträge
3.438
- "Inverse Telecine" im Treiber deaktivieren.
- In PowerDVD die Hardwarebeschleunigung deaktivieren oder aktivieren.
 

guitarbenny

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
163
joa bei deaktivierter hardwarebeschleunigung ist das problem weg, das stimmt.
aber würde sie gerne aktiviert lassen...
bzw. gleich noch ne frage: was bringt es, wenn ich filme net von der cpu sondern von der graka beschleunigen lasse? is doch eig. wurscht, wer mehr arbeit hat...
was ist inverse telecine?
 

freshprince2002

Captain
Dabei seit
Juni 2008
Beiträge
3.438
Die Graka beschleunigt Video mittels Overlay, was eine sichtbar bessere Qualität bringt und das Video auch flüssiger laufen lässt. Das Deinterlacing ist dann einfach ordentlich berechnet. Ansonsten wirds per Software geregelt (CPU), was eben keine guten Ergebnisse liefert.

http://de.wikipedia.org/wiki/Inverse_Telecine
Inverse Telecine bringt hierzulande nichts und sorgt bei Videos, die nicht im NTSC-Format vorliegen, für Bildfehler und Ruckler, daher IVTC immer deaktivieren.
 
W

westcoast

Gast
wenn es mit dem anderen treiber besser läuft ,würde ich den installiert lassen .
habe den 185.85 bei mir deinstalliert und den 182.50 WHQL wieder installiert.
mein system hatte probleme mit dem 185.85.
 

freshprince2002

Captain
Dabei seit
Juni 2008
Beiträge
3.438
Na wenn ein Treiber zurück, dann wenigstens auf den nächstliegenden. Das wäre der 185.81.
 

guitarbenny

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
163
na dann würde ich die hardwarebeschleunigung gerne aktiviert lassen.
gibts keine andere lösung? hat keiner das problem?
wo kann man inverse telecine deaktivieren? find da nix...

achja, bei dem 185.81 war das problem auch schon
 
Zuletzt bearbeitet:
Top