Arbeitsspeicher wird nach PC Problem nicht mehr erkannt

genocide7

Lieutenant
Registriert
Jan. 2005
Beiträge
572
HI
Ich schreib erstmal was passiert ist.

1.TFT_Bildschirm auf einmal komische (violette) farben, sah nach ner kaputten graka aus
2.graka wars nicht, Bildschirm Gewechselt
3.Funktioniert wieder
4.Rechner fährt nicht mehr hoch Datei "ntfs.sys" beschädigt.
5.hm huch was nu? Ein Ram Riegel steckte wohl nichtmehr richtig drin nachdem ich die GraKas ausgetauscht hatte um zu gucken ob das erste Problem daran lag
6.Nach etwas Rummrüttel am Mainboard/Ram (soo stark wars auch nicht) ging wieder (scheinbar) alles

So ja also nur Scheinbar, weil plötzlich ein Ram nichztmehr zu funktionieren scheint.
Ich hab einen 256 und einen 512 Speicher drin. Wenn ich jetzt unter System schaue, steht dort aber nurnoch 256.
Der PC ist jetzt unglaublich langsam geworden.
Hab die Riegel mal getauscht und staub weggepustet aber hat nichts geholfen.

Kann mir jemand weiterhelfen?
Soll ich mal den 512er (der wird es ja wohl sein, der kaputt ist) mal alleine drine lassen?
Ich wollt das bisher nichtmachen, weil ich mich mit computer nicht so gut auskenne und nicht wollte, dass irgendwas kaputt geht, wenn kein (also nur ein kaputter ram) drinsitzt.
Soll ich das mal tun, oder könnt ihr mir vllt so schon helfen?

Die Frequenzen und Herrsteller der beiden Arbeitsspeicher dürften nicht so relevant sein, da sie ja vorher beide zusammen gut funktioniert haben. Falls euch das aber nützen könnte mir zu helfen kann ich sie hier reinschreiben.

bittebitte helft mir xD Der Rechner ist so langsam :)
 
Hi!
Wenn Du den RAM in Verdacht hast, dann teste doch mal jeden Riegel einzeln mit Memtest86+, gibt es hier im Forum im Downloadbereich.

Gruß, Andy
 
genocide7 schrieb:
6.Nach etwas Rummrüttel am Mainboard/Ram (soo stark wars auch nicht) ging wieder

Oh oh das ist doch keine Lösung dein PC zu reparieren.

Wenn nur 256 MB RAM in Windows erkannt werden stimmt was nicht.
Wieviel werden beim Booten angezeigt?

Nimm mal beide RAMs raus und steck sie neu rein. Mach wie schon vorgeschlagen einen Ramtest.

genocide7 schrieb:
4.Rechner fährt nicht mehr hoch Datei "ntfs.sys" beschädigt.

Diese Fehlermeldung hört sich eher nach einer defekten Festplatte an oder einer fehlerhaften Windowsinstallation (defekte Win-Dateien) Könnte z.B. ein Virus sein.
Hast du einen aktuellen Virenwächter?

Boote mal von der Windows CD oder wenn du an Knoppix (oder andere Live CD) rankommst damit.
 
Ja der Fehler mit "ntfs.sys" hört sich nach was anderem an, kommt aber auch, wenn ein Ram Riegel nicht richtig drin sitzt.

-Kenny- schrieb:
Nimm mal beide RAMs raus und steck sie neu rein. Mach wie schon vorgeschlagen einen Ramtest.

Hab ja schon wie geschrieben, beide mal ausgewechselt und in allen möglichen "stellungen" probiert
Aber ich versuch mal nur den 512 reinzumachen ich hoffe da geht nix kaputt.

Das mit dem Memtest krieg ich nicht hin. Wie installiert man das? Hab so ein Iso File auf CD gebrannt hat aber nichts gebracht :(

Beim Booten hab ich noch keine anzeige gefunden, die den ram anzeigt, wie heißt das denn?
 
Wenn Du Memtest86+ genommen hast, dann musst Du von der CD booten. Das Ding läuft unabhängig vom Betriebssystem und dessen Fehlern...;)

Ich denke nicht, dass Du etwas kaputtmachst, wenn Du nur den 512er Riegel einsetzt, hattest ja auch schon beide drin.

Was meinst Du mit:
Beim Booten hab ich noch keine anzeige gefunden, die den ram anzeigt, wie heißt das denn?
Normalerweise wird der Speicher hochgezählt, wenn der Rechner startet. Danach würde dann der ganze Krempel angezeigt, der verbaut ist, also CPU, Laufwerke etc. Nennt sich auch POST (Power On Self Test). Bei manchen Boards wird der aber durch ein Bootlogo "versteckt".

Gruß, Andy
 
So
hab jetzt irgendwie gemerkt, das mein erster slot defekt zu sein scheint
hab jetzt den 512 auf slot 2 und den 256 auf slot 3 jetzt geht wieder alles.

Allerdings jhab ich bemerkt, als ich den 512 alleine drinnen hatte wars schneller als mit dem 256 zusammen.

Der 512 hat 333mhz der andere nur irgendwas mit 100 kann sich das so groß auswirken die mhz, dass 512 besser sein können als 768? Wie würdet ihr sie verbauen?

------------------------------------------------------------------------------------------

Achja noch was zu meiner CPU (sry das ich den thread dazu nutze)
Ich hab ihn bei ebay gekauft, da stand AMD 3Ghz prozessor
Windows zeigt mir aber AMD Athlon(tm) XP 1700+ an

was ja noch ok ist, da amd immer was weniger anzeigt als er hat aber jetzt steht bei "tuneup utilities" dass die Frequenz nur "1300" Codename: Barton ist? Kanns sein, dass das gar kein 3ghz prozessor ist?
 
hehe dann hast du einen total schlechten und einen besseren ram drinnen

der schlechtere zieht den guten mit runter!

wenn du 4 slotbänke hast (2 farben) dann setz mal den 512er in den 2. slot und den 256er in den anderen gleichfarbigen slot!

dann vergleiche nochmal!
wenns immernoch so sein sollte, würde ich es nur mit 512 betreiben!
du kannst ja mal die timings und frequenzen rausschreiben und dir nen 2. 512er bestellen sind immo nichmehr sooo teuer
 
nein, ich hab nur eine farbe fglaub mit 3slots

So hab mal geguckt was ich hab.
VData 512 MB 333Mhz (2,5)
und
so ein noname (oder PCR(??)) 256MB PC2100

hab jetzt den unteren ausgebaut und scheint echt shcneller zu gehen.

Ok kann ich irgendeinen Arbeitsspeicher nehmen oder gehen nur bestimmte?
Ich hab jetzt 2 gefunden

http://www.kmelektronik.de/main_site/main.php?action=Product_Detail&ArtNr=4076&Shop=0
Der ist der günstigste aber hat 400Mhz und CL 3 (was ist dieses CL, zieht das dann wieder den anderen runter oder ist mehr besser?)

und ansonsten den hier
http://www.kmelektronik.de/main_site/main.php?action=Product_Detail&ArtNr=6728&Shop=0
Der hat nur 333Mhz kostet aber 5€ mehr! Ich glaub der würde aber besser passen? Der scheint meinem fast identisch.

Welchen würdet ihr nehmen? Gibts noch günstigere?
 
da kann ich dir nix zu sagen kenn oci infinity nicht!

aber hast halt 5 jahre garantie
 
ja stimmt ich hatte das irgendwie im hinterkopf mit infineon in verbindung gebracht... vielleicht beabsichtigen die das ja mit dem namen.
 
nehm den von kmelektronik
 
Zurück
Oben