Auf \\Computer kann nicht zugegriffen werden.. angeschlossenes Gerät funktiert nicht

Flaeshi

Ensign
Dabei seit
Juni 2008
Beiträge
241
Hallo ihr,

Seit gestern habe ich das Problem, dass ich mit meinem PC (Windows 7 64bit) nicht mehr auf freigegebene Ordner meines Laptops (Windows 7 64bit) zugreifen kann.

Die Beiden Systeme sind per LAN an einen Switch angeschlossen, welcher an unseren Router angeschlossen ist. Beide Systeme befinden sich im selben Heimnetzwerk

Nun zur genaueren Beschreibung des Problems:
Gestern Abend stellte ich fest, dass ich nicht auf meinen Laptop zugreifen kann, wenn ich diesen in der Netzwerkumgebung anklicke. Dabei kommt folgende Fehlermeldung:

Auf \\Computername kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob sie über Benachrichtigungen verfügen. Ein an das System angeschlossene Gerät funktioniert nicht.

Die Datenfreigabe ist eingeschaltet. Das komische ist, dass ich auf die Ordner des Laptops, bzw. die ganze Festplatte die ich am Arbeitsplatz per "Netzwerklaufwerk verbinden" hinzugefügt habe vollen Zugriff habe.

Den Laptop habe ich in meiner Heimnetzgruppenauflistung gar nicht angezeigt bekommen.
Ich habe dann festgestellt, als ich der Heimnetzgruppe erneut beitreten wollte, dass ich diese gar nicht verlassen kann und mir das Passwort der Heimnetzgruppe auch nicht ansehen kann. Ich habe dann die Heimnetzgruppen-Problembehandlung gestartet und festgestellt, dass der Dienst "Peernetzwerk-Gruppenzuordnung" nicht gestartet ist. Als ich diesen, sowie "Peer Name Resolution-Protokoll" manuell starten wollte bekam ich jeweils eine Fehlermeldung und sie wurden nicht gestartet.

Habe dann die Datei idstore.sst im Ordner
"C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking\idstore.sst"
gemäß diesem Thread gelöscht und somit ließen sich beide Dienste starten, ich konnte die Heimnetzgruppe verlassen und ihr wieder beitreten. Jetzt wird mir der Laptop auch in der Heimnetzgruppe angezeigt.

Die Fehlermeldung "Auf \\Computername kann nicht zugegriffen werden..." ist aber immernoch da.
Das Problem scheint an meinem PC zu liegen, und nicht am Laptop, da ich mit einem anderen PC, der sich nicht im Heimnetz befindet, der auch am Router hängt ohne Probleme auf die freigegebenen Ordner am Laptop zugreifen kann.
Vom Laptop auf den PC kann ich auch zugreifen.

Habt ihr ne Idee, was ich noch probieren kann, um das Problem zu lösen?

Vielen Dank für eure Hilfe!

Gruß

- Flaeshi
 
Zuletzt bearbeitet:

Netrunner

Commander
Dabei seit
Aug. 2008
Beiträge
2.158
Bin da zwar kein Profi aber wir hatten vor einigen Wochen auch so ein Problem.
Bei uns lag es an den Firewalls (Norton, McAfee etc) könnte das auch bei dir so sein ?
 

Flaeshi

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
241
An der Firewall sowie an Avast liegt es nicht, habe es schon im ausgeschalteten Zustand versucht, hat keine Veränderung bewirkt...
 
Zuletzt bearbeitet:

Nero FX

Lt. Commander
Dabei seit
Dez. 2004
Beiträge
1.178
@Flaeshi

"Abschalten" eines Virenscanners bzw. einer Firewall ist leider nicht aussagenkräftig da sich solche Software so tief in das System reinfrisst das man es maximal mit einer Deinstalltion dazu bringen kann wirklich "aus" zu sein...leider.
 

Flaeshi

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
241
Ich könnte Avast! auch mal deinstallieren, aber die Windows Firewall kann ich höchstens deaktivieren. Trotzdem denke ich nicht, dass es daran liegt, denn es ging ja bis vor einigen Tagen auch ohne Probleme. Ich weiß nicht, was sich an meinem System geändert haben soll, deshalb bin ich ratlos...
An dem anderen PC, an dem das Problem bei Zugriff auf die Ordner des Laptops nicht auftritt hat auch die gleiche Avast! version drauf und Windows Firewall aktiv.
 
Zuletzt bearbeitet:
Top