auf einmal Fette Schriftart in Firefox und Windows

M

MixMasterMike

Gast
Hi!

Seit gestern oder vorgestern habe ich einen seltsamen Bug, und zwar ist z.b. in Firefox auf manchen Seiten die Schrift auf einmal Fett, ich habe schon versucht das zu ändern, aber in Firefox selber ändert sich nichts und auch in Windows ist eigentlich alles normal.

Ich habe mal 2 Screenshots angehängt, man sieht es auf der Computerbase Seite und anderen Foren sehr, aber manche Webseiten sind auch normal.

Auch beim Windows Herunterfahren tritt der Fehler auf. Woran liegt das? Ich habe eigentlich nichts installiert, kann es mir nicht erklären...

Hier mal noch ein Screenshot von N-tv.de

Ich bekomme Augenkrebs :(

*edit: die fette schrift ist auch im qip, also icq... demzufolge ist es kein firefox problem.

Mir scheint wohl niemand helfen zu können.
Ich habe jetzt in der Registry den Eintrag Verdana (TrueType) und Arial (TrueType) hinzugefügt jeweils auf verdana.ttf und arial.ttf und es geht wieder ohne Fett, aber die Schriftart ist nun anders und z.b. im QIP total klein. Kennt sich keiner damit aus?

/bump

Gibts echt niemanden, der mir dabei Helfen kann? Oder ist das Thema langweiliger als Grafikkarten gemecker ^^

Ich will nicht deswegen mein Windows neu installieren müssen :/
 

Anhänge

Zuletzt von einem Moderator bearbeitet: (4-fachpost (!) Regeln lesen und Edit benutzen!)

Hockeykiller1

Lt. Junior Grade
Dabei seit
Juli 2008
Beiträge
460
im Firefox könnte man das so eventuell regeln Extras -> Einstellungen -> Inhalt -> Erweitert -> Hacken Raus bei: "Seiten das verwenden von eigenen statt der oben gewählten Schriftarten erlauben"
Schreib mal ob das funktioniert hat

in Vista Tahoma Standardschriftart runterladen im Fontordner reinpacken
Download
hier http://dontknow.me/at/?http://download.microsoft.com/download/office97pro/fonts/1/w95/en-us/tahoma32.exe

dann

1.

Öffnen Sie Darstellungseinstellungen, indem Sie auf die Schaltfläche Start klicken Schaltfläche "Start", auf Systemsteuerung klicken, auf Darstellung und Anpassung klicken, auf Anpassung klicken und dann auf Fensterfarbe und -darstellung klicken. Wird das Dialogfeld Darstellungseinstellungen nicht angezeigt, klicken Sie unten auf der Seite auf Eigenschaften für klassische Darstellung ändern.
2.

Klicken Sie auf Erweitert.
3.

Klicken Sie in der Liste Element auf den Bereich von Windows, für den Sie die Schriftart ändern möchten. Wenn Sie z. B. die Menüschriftart ändern möchten, klicken Sie in der Liste auf Menü.
4.

Klicken Sie in der Liste Schriftart auf die Schriftart, die Sie verwenden möchten.
5.

Klicken Sie in der Liste Größe auf den gewünschten Schriftgrad.
6.

Klicken Sie in der Liste Farbe auf die gewünschte Farbe.
7.

Wiederholen Sie die Schritte 3 bis 6 für jeden Bereich von Windows, für den Sie die Schriftart, den Schriftgrad und die Farbe ändern möchten, und klicken Sie auf OK.
 
Zuletzt von einem Moderator bearbeitet: (Doppelpost zusammengefügt - bitte Editbutton benutzen!)
M

MixMasterMike

Gast
AW: auf einmal Fette Schriftart in Firefox und Windows, Hilfe!

also, da das problem nicht auf firefox beschränkt ist, bringt die einstellung in firefox auch nix, ich kann da natürlich die schriftarten festlegen, aber das möchte ich ja gerade nicht, sondern so wie immer halt.

bei den windows darstellungseinstellungen ist auch alles total normal eingestellt, die einzigen unterschiede die ich erreichen konnte, waren tatsächlich in der registry die ttf dateinamen zu ändern, aber ich hab halt keine ahnung wie sie richtig sein sollten bei vista.

z.b. für Times New Roman oder Tahoma gibts ja in Vista nur noch Segoeui.ttf
 
M

MixMasterMike

Gast
Was ist ClearType?

(Btw. sorry lieber Mod, ja ich habe wirklich vergessen, dass ihr es nicht mögt, wenn man mehrfach postet, aber ihr könnt auch nicht behaupten, dass es nichts bringt, dieses Subforum ist leider nur sehr spärlich besucht.)
 
M

MixMasterMike

Gast
Ok nein das war es nicht, es sind wie gesagt eindeutig erkennbar andere schriftarten, die in der registry irgendwie falsch sind, ka warum. Trotzdem danke.
 

luda

Commander
Dabei seit
Mai 2005
Beiträge
2.908
'Hab das Problem seit grade auch.. Left 4 Dead deinstalliert und plötzlich sind in beiden Browsern alle Schriftarten fettgedruckt.. saugut
 

Werwolf73

Newbie
Dabei seit
Dez. 2008
Beiträge
3
luda hast mich drauf gebracht genau das selbe problem habe ich auch als ich left 4 dead deinstaliert habe kamm die fette schrift habe es versucht in der registrie zu änder war aber alles normal im desktop darstellung habe ich auch alles in sans serif oder tahoma aber konnte die fette schrift nicht wegmachen hatt einer ne adekvate lösung weiss mir nicht mehr weiter zu helfen alles voll FETT lol
MFG Werwolf
P.S da bekommt mann ja Wurstaugen und nicht nur die schrift sondern die taskleiste hatt sich auch verändert hmmmm
zur information Win xp media center mit vista inspirati des ist seid 2 monaten druff und keine problems.
 
Zuletzt bearbeitet:

Werwolf73

Newbie
Dabei seit
Dez. 2008
Beiträge
3
So ludi habe mal was getestet und bin zum resultat gekommen wenns dir nochmal Tahoma bold und Tahoma instalierst in font menü restart machst alles wieder normal ist noch einen ganzen tag kampf habe ich diese kleinigkeit entdeckt es HILFT :)
 

Werwolf73

Newbie
Dabei seit
Dez. 2008
Beiträge
3
Nach einen TAg Kampf um die Schrift habe ich die Lösung gefunden, du musst dir Tahoma bold und tahoma fonts nochmal reinkopieren in das font verzeichniss von Windows (schriftarten) auch wenn da steht ist vorhanden Drüber gehen restart und alles ist beim alten :) ES FUNTZT
 

Termi123

Newbie
Dabei seit
Dez. 2008
Beiträge
2
Moin,

kann noch mal bitte jemand schritt für schritt erklären wie man das wieder weg bekommt!?? Also quasi für blöde bitte! ;) Schon mal danke!!

Greetz
 

eiSi2010

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
433
Nach einen TAg Kampf um die Schrift habe ich die Lösung gefunden, du musst dir Tahoma bold und tahoma fonts nochmal reinkopieren in das font verzeichniss von Windows (schriftarten) auch wenn da steht ist vorhanden Drüber gehen restart und alles ist beim alten :) ES FUNTZT

Ich verstehe zwar wie du es gemacht hast. aber woher soll ich die beiden Schriftarten nehmen? Die kann man ja nicht einfach umsonst runterladen oder irgendwo her holen? :/ HILFE BITTE!


PS.: hab jetzt mit dem installer von oben die beiden Schriftarten mal installiert und sind beide vorhanden jetzt in den windows fonts ... Tahoma Standard (tahoma.ttf) und Tahoma Fett (tahomabd.ttf). Aber es halt nicht verändert! Immer noch alles Fett geschrieben oder Kusiv :/
 
Zuletzt bearbeitet:

eiSi2010

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
433
Hier die Lösung:

Windows Vista DVD reinlegen.

In C:\Windows\Fronts gehen und dort auf Rechtemaustaste drücken und " Neue schriftarten installieren..." Auswählen.

Nun taucht ein neues Fenster auf, in diesem Fenster wieder den weg C:\Windows\Fronts\ angeben und drübe in der " SCHRIFTELISTE " Alle schriftarten auswählen und " Installieren " anklicken. Nun entweder die Schriftarten ersetzen oder die alte lassen ist eigentlich egal, wir wollen ja eh nur die Schriften, die uns fehlen.

Danach ein Restart und fertig, alles wieder normal.

Damit funktioniert es zu 100% !!!
 
M

MixMasterMike

Gast
Wow ich dachte der Thread wird nie Beachtung finden, ich hätte gar nicht erwartet, dass es an Left4Dead liegt.
 

GIP.Teddy

Lt. Junior Grade
Dabei seit
Sep. 2004
Beiträge
437
Ist das ein Witz ?

Hab auch das Problem und mir fällt gerade ein das auch ich L4D deinstallt habe.

Das kann doch wohl nicht war sein oder ?
Deinstalle ein Spiel und der ändert die Schriftarten !

Kotzt mich an sowas !!!
:freak:

Teddy
 

Just blAzE.´

Lieutenant
Dabei seit
Dez. 2006
Beiträge
794
Locker bleiben.

Hätte er die Originale Version von L4D,wäre das nicht passiert,aber bei der Illegalen Version,passiert es halt,wenn man das Spiel deinstaliert,löscht es auch ein paar Fonts,und joa deswegen muss es ja eine Illegale Version von L4D gewesehen sein,da er selbst sagt das er L4D deinstaliert hatt,und es dann passiert ist. ;)
 
M

MixMasterMike

Gast
Also ich hatte die Demo von L4D drauf und die dann nach ner Weile deinstalliert, da man sie ja nur eine Woche lang online zocken konnte, aber ob es nun wirklich daran lag, dass ich das deinstalliert habe weiss ich nicht. Mittlerweile hab ich nen ganz anderen PC und neues Vista drauf und alles ist wieder toll ^^

Ich glaube ausserdem, dass eine Raubkopie von L4D wenig bringen würde, da es ja eh ein online Spiel ist was auf Steam läuft.
 
Top