Automatische Anordnung Desktop nach Neustart

Llares

Lt. Junior Grade
Dabei seit
März 2006
Beiträge
326
Moin zusammen,
seit ein paar Wochen habe ich das Problem, dass sich mein Desktop selbstständig neu anordnet. Dass macht er aber nicht nach jedem Neustart und die Form der Anordnung sieht auch nicht nach einem Muster aus. Also nicht nach "Nach Namen sortieren" oder so:

desktop.png

Grafikkartentreiber habe ich schon neu installiert und die Einstellungen überprüft. Keine Ahnung was ich sonst machen soll. Es nervt jedenfalls gewaltig.

Monitor ist ein Benq XL2730Z mit Freesync und WQHD-Auflösung bei 144 Hz. Grafikkarte eine Vega 56 auf einem X470 Gaming 7 mit R5 3600. Win 10 Pro in Version 1909.
 
Windows sollte auch keine Funktionalität haben, mit der Desktop-Icons nach einem Schema neu anordnet werden.

Typischerweise passiert das, wenn Windows die Monitore nicht auf Anhieb korrekt erkennt und zwischenzeitlich zu wenig Fläche für deine Anordnung an Icons hatte.

Bei mir zB wurde mein GSync UWQHD Monitor vom Bios manchmal nicht erkannt. Dann kam das Boot-Logo auf dem sekundären Monitor und Windows hat erst am Anmeldebildschirm dann beide Monitore zusammen genutzt und dann teilweise noch offene Fenster dabei hin und hergeschoben.
Bei mir hatte es dann geholfen, die Monitore an der Grafikkarte umzustecken, auf eine Reihenfolge, bei der der Hauptmonitor auch während dem Boot immer aktiv war. Aber YMMV.

Anderer Workaround: gewöhn dir an das Startmenü für Verküpfungen zu verwenden, denn hier wird die Anordnung stabiler gespeichert (alles sind Spalten, es ändert sich maximal wie viele Spalten nebeneiner auf den Monitor passen). Hat auch den Vorteil das man nicht unter/hinter Fenstern nach Desktop-Icons "graben" muss...
 
  • Gefällt mir
Reaktionen: cumulonimbus8 und deYoda
Sieht so aus, als würde er beim Start eine deutlich kleinere Auflösung wählen und dann die Icons darauf pressen.
Wie ist der Monitor verbunden?
 
Wie ich nun heraus gefunden haben, war doch der GRU-Treiber Schuld. Bin jetzt zurück auf Andrenalin 19.09.03, mit dem ist das Problem weg und meine UV/OC-Einstellungen laufen auch stabil.
 
Zurück
Top