BIOS defekt?

Crow123

Cadet 3rd Year
Dabei seit
Apr. 2007
Beiträge
47
Hallo,
vielleicht hattet ihr schon einmal diesen folgenden Fehler.

Der Computer von meinem Papa startet nicht mehr wirklich, d.h. beim Einschalten des PC's piepst es einmal und danach bleibt er automatisch im BIOS-Startfenster stehen.
Auf dem Bildschirm erscheint das BIOS-Startbild, wo man z.B. mittels "Entf" in das eigentliche BIOS gehen kann.
Jedoch reagiert die Tastatur nicht, so dass einem nur übrig bleibt den PC aus- und wieder einzuschalten. Doch danach beginnt das "Spiel" von vorn...

Die Tastatur wurde mit einer anderen (100% funktionierenden) Tastatur ausgetauscht => kein Erfolg!
Die gesamte Peripherie (Festplatte, Zusatzkarten, RAM, usw.) wurde aus dem Board gezogen => kein Erfolg!
BIOS-Batterie erneuert => kein Erfolg!
BIOS-Batterie aus dem Board genommen und BIOS resetet => kein Erfolg!

Ich vermute, dass hier der BIOS-Baustein defekt ist.
Das Board, welches im Computer eingebaut ist, heißt "FIC P4M-RS350" (http://www.fic.com.tw/product/motherboard/intel/P4M-RS350.aspx).

Crowbar
 

div4o

Ensign
Dabei seit
Nov. 2005
Beiträge
225
1. Peripherie Geräte sind Maus, Tastatur, Drucker usw. und nicht Festplatten, RAM :D

2. Zu deinem Problem: das was du als "BIOS-Startbild" bezeichnest, ist eine BIOS-Funktion, die bei den meisten Herstellern "Stilles booten" genannt wird. Leider verdeckt diese, Fehlermeldungen, was in deinem Fall hilfreich wäre (vorausgesetzt es wird eine Fehlermeldung produziert)

3. Dass das Board piepst, bedeutet entweder, dass du ein Problem mit dem RAM oder mit CPU hast. Eventuell auch mit Anschlüssen, wenn z.B. die 12V nicht angeschlossen ist. Allein wegen des Piepsens, würde ich das Board erstmals ausschließen.
Also:
- trenne alles vom Board, um den Rechner zu starten (ich meine ins Bios zu gehen), brauchst du nur den CPU und RAM
- wenn mehrere Ram-Module, verwende nur einen und abwechselnd, falls der Rechner immer noch nicht startet
- baue den CPU vorsichtig ab, und trage frisch Wärmeleitpaste drauf
- kontrolliere, ob die Stromversorgung gut sitzt (ich meine die Anschlüsse ;) )
- und als letztes die Tastatur, wenn es um eine USB-Tastatur handelt, versuche sie mittels Adapter an die PS2-Schnittstelle anzuschließen. ältere Boards haben Probleme mit USB

Viel Erfolg :D
 
Zuletzt bearbeitet:

Trienchen

Lt. Junior Grade
Dabei seit
Dez. 2007
Beiträge
498
Einmal piepsen ist aber eigentlich normal, heisst keine Fehler gefunden.
Hast du einfach mal ein ganz normales reset versucht?
 

Crow123

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2007
Beiträge
47
Stimmt einmal "piepsen" heißt "ok". Deswegen wundert es mich ja auch, dass er trotzdem im BIOS-Startbild "hängen" bleibt.

Habe mir jetzt einen baugleichen BIOS-Chip bestellt. Die 10 EUR sind sicherlich erstmal eine preiswerte Alternative zum Austesten. ;)
Sollte es damit und den o.g. Punkten von "div4o" trotzdem nicht klappen, wird wohl etwas "größeres" defekt sein. :rolleyes:
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
Wo hast du denn das BIOS gefunden ? Ein baugleicher leerer Chip nutzt dir gar nix. :D
 

Crow123

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2007
Beiträge
47
... auf http://bios-chip-center.de.

Laut Angaben ist der Bios-Chip incl. dem neusten freigegebenen Hersteller Update.
Hoffe es stimmt auch. ;)
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
Toller Service, die haben die passenden BIOS Versionen, wußte ich noch nicht. :freaky:
 
Top