Black Screen seit neuem Monitor

brueckenbuedche

Lieutenant
Dabei seit
Juni 2007
Beiträge
533
Hallo liebe Computerbase-Gemeinde,

viele Jahre habe ich keine Probleme mit meinem Rechner gehabt, dafür wird es jetzt umso komplizierter. Folgendes Szenario, ich habe seit 2 Monaten eine Palit GTX 1080 und bin bisher sehr zufrieden. Bis vor einer Woche war die Karte per DVI mit meinem Monitor verbunden und lief einwandfrei.

Seit einigen Tagen habe ich einen AOC G2778VQ Monitor und habe die Karte per DisplayPort (75 Hz) angeschlossen. Grundsätzlich läuft auch dies sehr gut. Mir ist allerdings aufgefallen, wenn ich länger nicht an meinem Rechner war und dann ein Spiel starte, kommt es vor, dass das Bild total verzerrt und ich den Rechner neustarten muss. Manchmal wird auch das Bild einfach schwarz und der Monitor zeigt "no Signal" an. Aktuellsten Treiber NVIDIA/AOC sind installiert. Woran kann es liegen? Vielliecht am mitgelieferten Kabel? Ich stehe echt vor einem Rätsel. Langzeit Benchmarks von CPU und GPU laufen problemlos durch!

vielleicht hat jemand eine Idee

PS: seit einigen Tagen nutze ich den Windows 10 Spielmodus

Vielen Dank! :rolleyes:
 
Zuletzt bearbeitet:

brueckenbuedche

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2007
Beiträge
533
Das werde ich heute Abend testen :), glaube aber nicht, dass es daran liegt
 

GraueZelle

Lt. Commander
Dabei seit
Juni 2003
Beiträge
1.405
Treiber 381.65 von Nvidia? Liest man ja nur von Problemen. Mal älteren oder den Hoftix Treiber nutzen bitte.

Gruß
 

brueckenbuedche

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2007
Beiträge
533
stimmt, werde ich auch testen
 
Top