Booten ins UEFI nicht mehr möglich

Zwicke

Lieutenant
Dabei seit
Aug. 2006
Beiträge
522
Hallo,
ich habe ein M5A97 PRO (AM3+) von Asus mit Windows 8.1 im UEFI Modus.
Soweit ich das herausgefunden habe kann ich in den Recovery Modus booten und dort dann "boot to UEFI" auswählen.

Das Problem dabei ist, dass es diese Option bei mir nicht gibt.
Beim Starten zeigt mir das System auch keine Optionen an (Press Del to enter Bios,...)

Hat irgendwer eine Idee wie ich ins UEFI Boote?

Ich denke, dass es damit zutun hat dass ich den BIOS Screen(Asus Logo) deaktiviert habe.
Mein nächster Schritt wäre gewesen die BIOS Batterie zu entfernen. Hat jemand noch andere Ideen?

Danke für eure Hilfe!
 
M

miac

Gast
Gehe in Windows hin und gebe in der Suche "erweitert" ein. Dann solltest Du den erweiterten Systemstart finden...
 

Zwicke

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
522
Gibts nicht.
Wenn ich dich richtig verstehe, dann bin ich schon weiter.
Ich war schon in diesem Recovery Modus oder erweiterten Systemstart. Und dort gibt es die angesprochene Boot to UEFI Option nicht.
 

Zwicke

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
522
Ja wie bereits geschrieben: Es ist nicht da.
Siehe Bild.
 

Anhänge

M

miac

Gast
Is ja komisch. Bist Du dir sicher, das Windows im UEFI Modus installiert wurde? Kannst ja mal in der Datenträgerverwaltung schauen.

Du kannst auch noch versuchen, den Schnellstart in den Energieoptionen abzuschalten. Das steht da, wo auch der Netzschalter konfiguriert wird.
Ergänzung ()

Manchmal funktioniert es auch, wenn man während des Startens auf die Enter-Taste hämmert.
 

Zwicke

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
522
Hi,
den Schnellstart und Enter habe ich ausprobiert. --> Kein Erfolg.

Mein System ist zu 100% im efi modus.
Wenn ich bcdedit start gibt er mir das hier aus: \EFI\Microsoft\Boot\bootmgfw.efi

LG
Zwicke
 

Zwicke

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
522
Platte wegnehmen hat auch nichts gebracht.
Der Bootloader ist ja am Mainboard gespeichert bei UEFI.
Meckert dann halt, dass die Platte nicht da ist.

Mit einem Bios Reset hab ichs beheben können.
Ich wollte ursprünglich das ASUS Logo nicht haben. Mit dem verschwindet aber scheinbar auch die Option fürs "Entfernen" drücken.

Danke für deine Hilfe.
 

Thanok

Rear Admiral
Dabei seit
Feb. 2009
Beiträge
6.046
Hattest du zufällig den Ultra-Fast Boot aktiviert? Der überspringt nämlich den Post-Screen sodass du nur über Umwege (normalerweise Windows) ins EFI kommst.

Ansonsten gibt es bei mir zumindest die Option "Show Boot-Logo" die es mir ermöglicht das Logo durch eine weniger ansehnliche Post-Message auszutauschen; die Option von da aus ins EFI zu kommen habe ich aber auch dann. Ob beim Start von Windows dann auch der Text oder nur ein Schwarzer Schirm (oder doch wieder das Logo) zu sehen ist, kann ich dir nicht mehr sagen. Ich habe die Funktion mal angesehen und wieder deaktiviert und das ist auch schon ein paar Tage her.
 
Top