Computerabsturz seit neuer Grafikkarte

Dabei seit
Dez. 2012
Beiträge
6
Hallo,

Ich habe mir die Zotac GTX 670 amp zugelegt um meine gtx 550 ti abzulösen.
Das Problem ist das mein PC manchmal abstürzt, ohne Bluescreen.
Manchmal passiert es das der Bildschirm schwarz wird und nach einigen Sekunden wiederhergestellt wird, als Problem wird mir dabei angezeigt, dass der Grafikkartentreiber nach einen Fehler wiederhergestellt wurde.
Aber meistens bleibt der Bildschirm schwarz, der PC wirrd sehr laut und der PC verliert das Signal zum Bildschirm

Mein PC:
GTX 670 amp!
Windows 8 64 bit
AMD fx 4100
MSI 760g
800W Netzteil

Ich habe außerdem alle Treiber auf den neuesten Stand und bereits Driver Cleaner zum Löschen der alten Treiber verwendet.

Ich hoffe irgenjemand kann mir helfen!
 

rtechnobase

Lt. Junior Grade
Dabei seit
Juni 2011
Beiträge
330
Was für ein Netzteil genau?
 

Hexxxer76

Captain
Dabei seit
Juni 2010
Beiträge
3.486
Guten Abend. Für mich klingt es stark nach dem Netzteil !
 

Mrjustsomeone1

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2012
Beiträge
6
Corsair GS800

Das Netzteil kann es eig. nicht sein, das ist brandneu und das Problem war schon vorher da.
 
Zuletzt bearbeitet:

Hexxxer76

Captain
Dabei seit
Juni 2010
Beiträge
3.486
Hmmmm... Graka wird aber richtig im Gerätemanager angezeigt ?
 

Hexxxer76

Captain
Dabei seit
Juni 2010
Beiträge
3.486
Hmmm*** Wie sind die Temps von der Graka und die CPU ?
 

Bullet Tooth

Commander
Dabei seit
Mai 2008
Beiträge
2.730
Du hast tatsächlich den "Driver Cleaner" genutzt? Dann hast du dir Dateien gelöscht, die Driver Cleaner niemals hätte löschen dürfen.

Das hätte dir aber auch selber auffallen können, daß Driver Cleaner nicht für Win7/8 freigegeben, und somit nicht kompatibel ist.
 

Mrjustsomeone1

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2012
Beiträge
6
@Bullet Tooth : Oh, ich meinte Driver Fusion, nicht Driver Cleaner, hab mich versehen.

@Hexxxer76 : Die Temps sind völlig normal, falls du die genauen Temperaturen brauchst, muss ich dann wieder die jeweiligen Programme downloaden.
 

Hexxxer76

Captain
Dabei seit
Juni 2010
Beiträge
3.486
Brauchste nicht -> wenn du sagst is okay -> dann passt das schon !
 

Stuffy.D

Cadet 3rd Year
Dabei seit
Dez. 2006
Beiträge
50
Hey, genau das Problem habe ich auch (Club 3D Radeon 7870 GHz Edition). Ich habe das Problem seit Oktober 2012, in ca. 4 von 9 getesteten Spielen. Ich habe vieles versucht, sehr viel gelesen, aber es gab nie eine Lösung die Besserung brachte.
Der letzte Tipp war, die Kernfrequenz von den Standard 1000MHz auf 900MHz zu senken. Bisher hat das bei mir funktioniert. Keine Abstürze mehr in den letzten 2 Wochen. Hitzeprobleme, die ich nachvollziehen kann, kann ich übrigens ausschließen.
Ob falsche Werte angezeigt werden weiß ich natürlich nicht, aber die Karte sollte in einem offenen Gehäuse mit 4 Lüftern zusätzlich direkt darauf gerichtet eigentlich nicht zu heiß werden, oder?

Gruß
Stefan
 

MoebiusHRO

Ensign
Dabei seit
Juli 2011
Beiträge
255
hatte auch des öfteren malderartige Probleme, obwohl ich nichts an meinem system geändert hatte...

kurioserweise hatte sich bei mir die Graka etwas aus dem PCIe-Slot gelöst
(die Graka wurde immer noch erkannt, arbeitete zumeist normal und verhielt sich auch sonst nicht auffällig, bis auf gelegentliche Blackscreens/Freezes und die Wiederherstellung des Grafikkartentreibers).

Nachdem ich die Karte wieder ordentlich reingesteckt hatte, hatte ich keine Probleme mehr.

ich frag mich zwar immer noch wie die Karte sich aus dem Slot etwas lösen konnte, aber egal...funzt alles wieder

p.s.: in dem zusammehang: vielleicht sonst mal einfach den PCIe-Slot "entstauben"?? Vielleicht hat sich da ja was dreck eingelagert
 

Mrjustsomeone1

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2012
Beiträge
6
@MoebiusHRO : Ich hab die Grafikkarte mal wieder richtig reingesteckt und den PCIe Slot gereinigt, mal sehen ob das funktioniert.
 

Mrjustsomeone1

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2012
Beiträge
6
Es gab nach einiger Zeit keine abstürze mehr nachdem ich auf MoebiusHROs Tipp hin die Grafikkarte nochmal entfernt und reingesteckt hatte.

Danke an alle die mir geholfen haben :D
 
Top