ddr3 1866 richtige einstellungen bei 1333 Woher ? kein JEDEC ?

Epohwena

Cadet 1st Year
Dabei seit
Nov. 2010
Beiträge
14
Hallo ich habe mir folgenden Speicher gekauft weil er günstig war:
Kingston HyperX FURY schwarz DIMM Kit 8GB, DDR3-1866, CL10 (HX318C10FBK2/8)

Folgendes Mainboard + CPU habe ich:
Asrock 960GC-GS FX mit Phenom X4 945 C3
(Supports DDR3 1866(OC)/1600(OC)/1333/1066 non-ECC, un-buffered memory)

Folgendes Problem habe ich:
Ich hab bei meinem Board nur die Auswahl zwischen den Einstellungen 1600,1333 und 1066 die 1866 fehlen irgendwie was ich jetzt nicht schlimm finde da der Speichercontroller in meinem Phenom eh für 1333 ausgelegt ist würde ich das auch gerne einstellen.

Die Frage ist jetzt nur welche CAS Werte soll ich nehmen in CPU-Z sind nur ganz mysteriöse JEDEC angaben für 837 und 888Mhz da kann doch irgendwas nicht stimmen oder ? Es müsste doch wenigstens was für 1866 also 933Mhz da stehen ???

Und bei der Einstellung 1333 hat er komischerweise viel höhere Werte bei Automatisch (siehe Bilder)
Also ich schecks echt net wäre cool wenn mir jemand Licht ins dunkle bringen könnte Thanks.........
 

Anhänge

T

Tausendsassa

Gast
Du nimmst 1600MHz, die Timings 9-9-9

Paßt ja eigentlich schon.
Das würde auch bei 1.35V laufen. Geht bei dir ja nicht.
Die 1866MHz könntest du erreichen wenn du übertakten würdest.
Was auf dem Teil auch nicht gut geht.


Wegen den Timings.
Dein Mainboard kommt halt nicht mit den ungewönlichen Profilen zurecht.
Ist zu alt dafür.
 
Zuletzt bearbeitet:

Epohwena

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
14
Okay danke aber übertakte ich dann nicht den Speichercontroller von der CPU bei 1600Mhz ?
 
T

Tausendsassa

Gast
Kommt darauf wie man es sieht.
Übertakten würde bedeuten daß du am Arbeitstakt, also an der CPU_NB drehst.

So liegt nur ein höherer RAM-Takt an.

Was aber kein Problem ist.
Hat bei mir auch schon auf einen 770 Mainboard geklappt.

Das war aber auch in der Lage die Timings von dem RAM korrekter einzustellen.
 
Top