Display teilweise verschwommen

Donavon

Cadet 3rd Year
Dabei seit
Aug. 2014
Beiträge
49
Hallo,

Ich habe seit eben das Problem, dass mein
Bildschirm verschwommene Stellen hat.
Lediglich rechts außen scheint alles iO zu sein.
Das Ganze ist ein ASUS ROG Swift(2560x1440@gsync144Hz).
DisplayPort Schnittstelle.
Anbei ein Bild.
Wenn ihr genau hinguckt, sieht man wie die Linien links oben einen grünlichen Schatten haben und rechts sehr klar und ohne Schatten dargestellt sind.
Bild.png.jpg
 

SoDaTierchen

Captain
Dabei seit
Feb. 2011
Beiträge
3.252
Das könnte auch einfach ein Interpolationsproblem sein. Ich vermute, auf deinem Bildschirm hast du das an allen Rändern, je weiter von der Mitte weg, umso schlimmer?

Hast du im Treiber mal "Overscan" auf 0% gesetzt? Dürfte bei NVidia glaube genauso heißen. Das wäre jetzt meine Vermutung, dass der Bildschirm aus irgendeinem Grund interpoliert, du also nicht exakt 2560x1440 ausgibst.
 

xvaranx

Lieutenant
Dabei seit
Apr. 2014
Beiträge
985
Ist ein MAC per DisplayPort angeschlossen? Wenn ja, einen anderen Rechner oder Dein iPhone - wenn möglich - per Adapter benutzen. Somit kannst Du den Fehler besser eingrenzen.

Es könnte sich aber auch um ein magnetisches Feld - neben dem Monitor - handeln. Wenn Du z.B. Boxen nebenan haben solltest, kannst du diese mal zum testen mal entfernen.
 

Donavon

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2014
Beiträge
49
Eine overscan funktion finde ich nicht bei NVidia, habe ich auch nie eingestellt.
Das ist während des Betriebs passiert.
Der Bildschirm war im Standby und als ich mich nach 30min weider hinsetzte, fiel mir auf, wie alles grell verschwommen wirkte.
Ich habe es jetzt nochmal überprüft. Einzig der rechte Bildschirmrand scheint noch normal darzustellen. Wenn ich ein kleines Paint-fenster mit nem schwarzen Strich durch das Bild ziehe, sieht man sehr deutlich wie es nach ca. 5cm verschwimmt und so bleibt.
Neustart und anderes Port an der Graka bringt auch nichts. Ebenso wenig den Netzteilstecker des Monitors kurz trennen.

Ich befürchte schon fast, dass mein Monitor defekt ist :(
Ich versuche jetzt nochmal ein anderes DP kabel aufzutreiben und es damit versuchen.
Leider besitze ich kein anderes Gerät womit ich den Monitor überprüfen kann(er hat nur DP).
Ergänzung ()

Ist ein MAC per DisplayPort angeschlossen? Wenn ja, einen anderen Rechner oder Dein iPhone - wenn möglich - per Adapter benutzen. Somit kannst Du den Fehler besser eingrenzen.

Es könnte sich aber auch um ein magnetisches Feld - neben dem Monitor - handeln. Wenn Du z.B. Boxen nebenan haben solltest, kannst du diese mal zum testen mal entfernen.
Da sind keine Boxen. Es befindet sich eine kleine unter dem Monitor, aber die war da schon immer und hat bis heute keine Probleme verursacht.
einen IMac habe ich auch nicht. Ist ein ganz normaler tower PC.
 

Donavon

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2014
Beiträge
49
Bild.jpg

Bild.jpg


Bei diesen Bildern sieht man den Unterschied
Obere zeigt den linken verschwommenen Teil, rechts den noch funktionierenden.
 
Zuletzt bearbeitet:
Top