Docking Station ESata Funktioniert nicht?!?

JulianPaul

Cadet 1st Year
Dabei seit
Jan. 2014
Beiträge
13
Hallo an alle!

Ich habe mir von Inline die Docking Station geholt und wollte ein paar Festplatten (1TB) die ich intern verbaut hatte über den Esata Port der Docking station anschließen. Ich habe einen Internen Kartenleser mit Esata anschluss, welcher mit den Mainboard verbunden ist.

USB 3.0 wird erkannt und läuft.

Habe WIn 7 prof und Raid installiert.

Vielen Dank für eure Hilfe!!
 

Tamja

Lt. Junior Grade
Dabei seit
März 2014
Beiträge
329
vermutlich liegt es an dem Internen Kartenleser mit eSata anschluss -
liegt da irgendeine Platine dazwischen oder ist die esata Buchse direkt mit dem Sata Kabel verbunden ?
Oder einfach das sata Kabel vom Kartenleser auf einen anderen Sata Port legen
Mainboard mit intel und Marvell etc vorhanden oder nur Intel ?
Sonst würde mir ein
S-ATA zu eSATA Slotblech 2-fach inkl. Anschlusskabel 50cm
für 4€ besorgen und es damit versuchen.
Habe es selber so gemacht.
Aber das dumme ist das du net wie bei USB 3.0 es so machen kannst das du per Software die Platte abmelden -auswerfen kannst.
Und dadurch können defekte-Fehler passieren.
Mir selber ist USB 3.0 lieber
 
Zuletzt bearbeitet:

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
70.428
Ich sehe jetzt das Problem in der Problembeschreibung nicht, bzw. was der Kartenleser mit der Docking-Station zu tun hat.
Wie ist denn die Docking-Station mit dem Rechner verbunden (ja ich weiß esata. Gehts genauer).
Wie hast Du den Controller einstellt an dem die Station hängt im Bios.
Hast Du die Treiber für den Controller installiert?
Wie lang sind die Kabel? Hast Du ein kürzeres Kabel? Bessere Kabel?
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
52.984
Was da genau Sache ist, habe ich der Beschreibung auch nicht entnehmen können, aber mal allgemein: Damit Hot-Plug an SATA funktioniert, muss der Controller i.d.R. im AHCI Modus sein und der Port auf extern oder Hot-Plug eingestellt werden.
 
H

highks

Gast
Ich sehe jetzt das Problem in der Problembeschreibung nicht, bzw. was der Kartenleser mit der Docking-Station zu tun hat.
Im Kartenleser ist ein eSATA Anschluss integriert (also sowas in der Art, dieses Bild natürlich nur beispielhaft, ich kann auch nicht hellsehen!)

Die wichtigsten Fragen wurden eigentlich schon gestellt, aber ich wiederhole sie nochmal:

- Ist der eSATA Slot mit dem Mainboard verbunden? Hier muss selbstverständlcih der eSATA Slot vom Kartenleser per SATA Kabel mit einem SATA Slot am Mainboard verbunden werden!

- Hat die Dockingstation Strom? eSATA liefert keinen Strom

- Ist AHCI im Bios aktiviert, und ist HotSwap für diesen SATA Port aktiviert? Ohne AHCI und Hotswap sollte es auch funktionieren, aber nur, wenn man den Rechner ausschaltet, dann eine Platte einsteckt und die Dockingstation anschaltet, dann neu hochfährt (wie bei einer internen Platte).
Für HotSwap im Betrieb muss auf jeden Fall AHCI aktiviert sein (und evtl. HotSwap für den speziellen SATA Port, das kommt aufs Bios an)
 
Top