Explorer schließt sich nach Start automatisch wieder - WIN 10

ace_35

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
464
Hallo,

ich habe das Problem dass sich mein Explorer, den ich mit der App in der Taskleiste öffne, gleich nach dem Start automatisch wieder schließt. Wenn ich den Explorer über das Desktop Icon öffne bleibt er geöffnet.
Ich habe schon eine Systemwiederherstellung durchgeführt, erhalte hierbei aber eine Fehlermeldung dass eine Wiederherstellung fehlgeschlagen ist.

Am Freitag wurde das neue Win 10 Update installiert, kann es damit zusammen hängen?
Gerade was die Systemwiederherstellung betrifft, die eine Fehlermeldung bring macht mich stutzig.
Ich habe es übrigens mit zwei unterschiedlichen Wiederherstellungspunkten schon versucht, erhalte aber die gleiche Fehlermeldung.

Hat hier jemand eine Idee?
 

erwl

Cadet 4th Year
Dabei seit
Sep. 2014
Beiträge
98
Guten Tag zusammen,

auch ich habe seit gestern das gleiche Problem und ein zweites noch dazu: Der Reihenfolge nach: nach dem Export eines Filmes im Pinnacle erscheint bekanntlicherweise ein Fenster, in dem es zwei Möglichkeiten gibt, den Film abzuspielen, nämlich direkt über den WindowsMediaPlayer oder mit der Suche im Explorer. Wenn ich den MediaPlayer anklicke, kommt die Meldung, dass der MediaPlayer nicht mehr funktioniert und es verschwindet auch das oben erwähnte Fenster. Danach wollte ich den Windows Explorer aufrufen. Dieser scheint für ein paar Sekunden auf und verschwindet gleich wieder. Daraufhin habe ich ein bisschen herumprobiert und zufällig den Papierkorb über den Desktop-Bildschirm aufgerufen. Dieser funktioniert aber wiederum nicht durch Öffnen mit Doppelklick sondern mit der re. MT und öffnen. Dann kann ich den Explorer verwenden. Ich muss also jedes Mal, wenn ich den Explorer verwenden will, zuerst den Papierkorb öffnen. Von dort aus ist dann auch der Film abspielbar.

Wenn ich wiederum einen USB-Stick hineinstecke kommt auch sofort der Explorer und ich kann normal weiter arbeiten.

Auch ich habe den Verdacht, dass das alles mit dem letzten Windows Update zusammenhängt. Mir ist auch aufgefallen, dass seitdem folgende Unregelmäßigkeiten auftreten:

- wenn ich einen SanDisk-USB-Stick anschließe (mit Passwortschutz), ist bisher ein Fenster aufgegangen wo ich die Auswahl hatte, ob ich "LaunchU3.exe" oder eine andere Aktion durchführen will. Es erscheint nicht einmal mehr der Explorer. Das ist seit gestern auch nicht mehr vorhanden.
- beim Auswerfen von externen Laufwerken bekommt man nicht mehr die Bestätigung, dass es ordnungsgemäß durchgeführt wurde. Man muss, um sicher zu gehen, nochmals den Button "Hardware sicher entfernen und Medium auswerfen" anklicken, um nachzusehen, ob es auch wirklich geschehen ist.

Weiß man schon, ob seitens Microsoft hier schon etwas unternommen wird? Dies sollte rasch geschenhen - der jetzige Zustand ist unzumutbar!

Danke und Gruß
 
Zuletzt bearbeitet:
Top