Externe durch +0,5V defekt?

Muscapee

Ensign
Dabei seit
Juli 2009
Beiträge
242
Guten Tag,

frage hier für einen Freund.

Und zwar hat er eine 1 TB platte mit Original Netzteil betrieben, dann hat er ein Netzteil angeschlossen was vom Stecker gleich war aber andere Ausgangsstärken hatte. Diese waren aber nur minimal. Jetzt Läuft die Platte nicht mehr mit dem originalen Netzteil an.

Hier mal die Daten der NT´s:

Original: DC Output: 12V - 2A
Anderes: DC Output: 12,5V - 2000ma (was ja 2A sind, wenn ich mich nicht irre)

Kann es jetzt sein das die Spannungserhöhung von 0,5V die Platte beschädigt hat? Für mich schwer vorstellbar. Gibst esda eine Einfache/günstige Möglichkeit as zu testen oder die Datten zu retten?

Danke schonmal für eure Hilfe
 

scauter2008

Commander
Dabei seit
Nov. 2008
Beiträge
3.057
ja 2a die amper sind aber wurscht
0,5v sind eigentlich nicht schädlich da das orginale auch mal daneben liegen kann
das ist eine normale hdd ? die pc netzteile dürfen auch bis 12,6v gehn toleranz 5% von 12v
konte es sein das da + und - vertauscht waren ?
von wo war das 2 nt ?
ist es den eine 2.5 oder 3.5 zoll
du kanst die aufschrauben und mal am pc ranhengen wen du glück hast ist blos die platine von dem externen gehäuse hin
dreht die plate den noch?
http://www.easy-tecs.com/abilder/ntvosonic12.jpg das zeichen mit ausen - inen+ kanst mal verkleichen die 2 nt müste draufstehn gibt netzteile da ist das ausen + und inen -
 
Zuletzt bearbeitet:

Muscapee

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2009
Beiträge
242
also es handelt dich um diese Platte.
Was genau meinst du mit + und - vertauscht?
Das andere NT war so weit ich weiß von einem 2.1 PC-Lautsprecher system.
Kann man das als Garantiefall deklarieren? Oder wird die Platte höchstwahrscheinlich so geprüft, dass der Fehler rekonstruiert werden kann und Garantieanspruch verfällt?
Und bei der Platte tut sich garnix mehr, weder dreht sie sich noch leuchtet irgendein Licht.
 

andartis

Lieutenant
Dabei seit
Mai 2007
Beiträge
550
Wenn Du Glück hast, ist nur der Bridge Chip defekt. Bau mal die Platte aus und steck sie an einen Computer an, dann wirst Du sehen, ob sie defekt ist. (entsprechend dem Tip von scauter2008)
 

scauter2008

Commander
Dabei seit
Nov. 2008
Beiträge
3.057
schraub das ding auf und heng die plate an deine pc
wie alt ist die den ?
 
Zuletzt bearbeitet:

Muscapee

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2009
Beiträge
242
mh, ok, das es da den unterschied mit + und - gitb wusste ich nich.

Platte aufschrauben ist wohl eher nich, 1. weil dann garantie verlust und2. seh ich da keine schrauben^^
 

_TK_

Lieutenant
Dabei seit
Jan. 2009
Beiträge
707
Netzteile von Lautsprechern sind gewöhnlich unstabilisiert, d.h. sie können durchaus auch wesentlich höhere Ausgangsspannungen als die bei Nennstrom angegebenen 12.5V erreichen. Das kann für die Elektronik durchaus schon das Aus bedeuten.
Ich empfehle allen noch-nicht-Geschädigten, die Geräte und zugehörigen Kabel durch bunte Klebestreifen (Isolierband oder ähnlich) zu markieren. Kann keinesfalls schaden.
 
Anzeige
Top