Fehler bei der Bedienung

GonZoDesign

Cadet 2nd Year
Dabei seit
Mai 2010
Beiträge
19
Ich habe Ubuntu und danach openSUSE installiert, beide jeweils mal mit GNOME und mal mit KDE jedoch stellt sich bei allen das Problem, dass nach jedem Neustart, die Fenster sich nicht bedienen lassen.
Das heißt: Bei einem offenem Fenster läuft alles, bei einem 2ten kann ich kein Menu mehr aufrufen, kann die Fenster nicht mehr wechseln oder sonstiges, ich kann nur mit Alt + F4 das vorderste beenden, oder alles mit der Tastatur machen, was natürlich nervig ist.

Abhilfe verschafft mir eine Neuanmeldung, dann funktioniert alles, so wie es sollte.

PC Specs:
  • CPU: AMD Phenom II 955
  • Grafikkarte: HD 4890
  • RAM: 4GB Kingston Value Ram
  • OS: Ubuntu 11.10 bzw. openSUSE 12.1 neben Windows 7 alles 64-BIT

Ich habe schon den neusten Treiber für meine Graka installiert, 3D läuft auch wunderbar, fgl_glxgears erhalte ich um die 2000-4500 fps.

Ich bitte um hilfe,
LG GonZoDesign
 

nullPtr

Lt. Junior Grade
Dabei seit
März 2011
Beiträge
360
Wenn der Fehler wieder auftritt, probier mal, ob es was bringt, den Window-Manager neu zu starten. Bei Gnome 2 müsste es standardmäßig Metacity; bei Gnome 3 Mutter sein.
 

GonZoDesign

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
19
Danke für die schnelle Antwort. Der Fehler tritt nach jedem Hochfahren auf.
Ich habe gerade mal Gnome 3 neu gestartet und dann kam eine Meldung, dass ein Fehler passiert wäre. Ich müsste Alternative Status Menü für immer beenden. Hab ich getan und neu gestartet und jetzt meldet er sich nach jedem Booten und Anmelden nach 5 sek. ab und so kann ich ja nicht testen, ob der Fehler weiterhin besteht, weil er nach jeden neuanmelden nicht mehr da ist.

[/Edit]
Das Problem besteht weiterhin, die Statusleiter lässt sich nicht verwenden und Fenster nicht wechseln.
 
Top