Frage, Startvorgang von Windows dauert ziemlich lange

Domi83

Commodore
Dabei seit
Feb. 2010
Beiträge
4.625
Hallo Leute, ich habe da mal eine kleine Windows 10 Frage... Vielleicht hab ich auch etwas überlesen, aber selbst nach einer Recherche via Google habe ich nichts gefunden.

Es geht um folgendes PC unabhängiges Problem... PC wird eingeschaltet, der POST Screen kommt und dann folgt das Windows Logo mit den drehenden Punkten. Dieser Bild bleibt teilweise 5 Minuten aber auch schon mal 40 Minuten stehen, dann startet Windows 10 endlich.

Meine Vermutung war erst ein Problem der Hardware, doch als ich dann mal meine Mutter auf das Phänomen ansprach die auch Windows 10 auf ihrem PC hat, sagte sie dass das schon länger besteht. Sie lässt den PC dann einfach so lange laufen bis Windows da ist. Sie weiß auch nicht, seit wann das besteht ist aber schon länger da.

Da einer der PCs eine HDD, der andere eine SSD hat, der eine ein alter Core 2 Duo ist, der andere ein Core-i3 und der dritte auch noch anders ist, tippe ich eher auf ein Windows Phänomen. Gibt es ein bekanntes Update oder einen Bug der zu dieser Verzögerung führt?

Wenn man jetzt Google befragt, findet man Tipps wie man es beschleunigt indem man eine SSD einbaut etc. und das sind keine hilfreichen Treffer, daher frage ich hier ob es da etwas bekanntes gibt. Auch der hier genannte Tipp von HP ist keine Lösung.

Gruß, Domi
 

derChemnitzer

Fleet Admiral
Dabei seit
Jan. 2011
Beiträge
12.430
sind die Datenträger voll oder hast du sie mal mit Crystaldiskinfo geprüft das sie ggf. defekt sind?

ist das ein Clean Install gewesen oder nur ein Windows 7 Upgrade?

8GB RAM sollte man schon für die 64GB Variante einplanen und den Schnellstart deaktivieren
 

de la Cruz

Banned
Dabei seit
Nov. 2013
Beiträge
5.435
Hört sich ziemlich schräg an !

Bei mir dreht auf keinem Rechner ein Punkt unter WIN 10 ! Nach der BIOS-Anzeige kommt bei mir der Sperrbildschirm innert ein bis zwei Sekunden. Natürlich kann es mal Startprobleme geben - dass das bei Dir aber auf allen Rechnern passiert, will man gar nicht glauben.


Und Du bist sicher, dass es bei Dir überhaupt um WIN 10 geht ? In Deiner Beschreibung in der Signatur hast Du nämlich bei allen PCs WIN 7 aufgelistet !?
 
Zuletzt bearbeitet:

Terrier

Fleet Admiral
Dabei seit
Mai 2006
Beiträge
11.712
Was startet denn im Taskmanager- Autostart?
Mal alles Testweise deaktivieren.
 

mr hyde

Lieutenant
Dabei seit
Okt. 2012
Beiträge
897
Ich besitze oder betreue mehr als ein Dutzend PCs mit Windows 10, alle davon mit ssd. Den beschriebenen Fehler habe ich dort noch nie gesehen. Es wird kein allgemeiner Windows Fehler sein.

Wohl aber kenne ich stark verzögerte Startvorgänge, wenn die HDD defekte Sektoren aufweist. Ich würde alle beteiligten Festplatten mal mit crystal Disk checken und die smart Werte hier reinstellen.
 

Domi83

Commodore
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
4.625
Moin, HDD und SSD funktionieren. Windows wurden Anfang des Jahres (oder im Frühjahr) neu installiert, Updates von Win 7 gibt es nicht... 8GB Ram sind in allen PCs verbaut, auch 64bit Versionen sind installiert.

Das Problem ist, beide PCs waren Fehlerfrei und nun sind sie es nicht mehr. Es handelt sich hier um wirklich komplett unterschiedliche Systeme. Der eine steht bei Mutti, der andere bei einem Bekannten von mir im Büro, der dritte gehört einem Arbeitskollegen. Der einzige gemeinsame Nenner ist Windows 10... sogar die Software auf den Systemen ist anders, außer das vielleicht bei allen ein Office installiert ist :D

Es funktionierte sogar bei allen ohne Probleme. Bei Mutti startet er nun schon seit ein paar Wochen so Bescheiden, beim Bekannten seit gestern Mittag und bei meinem Arbeitskollegen seit grob einer Woche.

Nachtrag: Startet Windows 10 schon beim drehen der Punkte (wo das Logo kommt) diverse Programme?? Dann schmeiße ich da mal diverse Dienste / Programme aus dem Start raus
 

de la Cruz

Banned
Dabei seit
Nov. 2013
Beiträge
5.435
Ja, wie gesagt, an so einen kondensierten Zufall mag man nicht glauben. Und im Grunde kann man dazu auch nichts sagen, außer dass man die Platten formatieren und WIN 10 noch mal ganz neu einrichten sollte.
 

Domi83

Commodore
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
4.625
He he, hab dein "edit" eben erst gesehen... In der Signatur steht das ich Win 7 verwende, aber es geht ja hier nicht um meine System :) Hier im Forum ist ein Bild von dem Windows Startvorgang (Logo und Punkte die sich im Kreis drehen) und das dauert bei meiner Mutter mal 2 Minuten, mal 15 Minuten oder auch mal 40 Minuten mit SSD. Exakt das gleiche Phänomen hat mein Bekannter in seinem PC mit HDD und mein Arbeitskollege ebenfalls, der laut Angaben eine SSD drin hat.

Klar kann das ein Zufall sein, aber ich glaube bei solch einem Phänomen nicht an Zufälle... Hätte ja sein können, dass jemand davon schon mal gehört hat. Wenn natürlich genau in diesem Moment (wo sich die Punkte drehen) schon Programme gestartet werden, werde ich dort einmal ansetzen und Dienste / Programme deaktivieren die beim Start mit hoch fahren. Ich kenne es von Win 7 nur, dass die Programme / Dienste erst gestartet werden, sobald man schon den Anmeldebildschirm sieht. Also nachdem das Windows Logo da war :)
 

Loopman

Captain
Dabei seit
Juni 2006
Beiträge
3.706
So wie es scheint, bist du der einzige gemeinsame Nenner, denn ein bekanntes Problem ist das eigentlich nicht.

Eventuell Malware?
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
24.218
Auch wenn die Platten funktionieren, lade dir trotzdem CrystalDiskInfo und stelle einen vollständigen Screenshot hier rein. Am besten, von Hexadezimal auf Dezimal umstellen.

Weil auch hier im Forum habe ich das nie wirklich gehört, also definitiv kein Update, dass Amok generell läuft. Meine beiden PCs rennen auch.
Vielleicht stehen die PCs auf einer Wasserader oder einem Indianerfriedhof, keine Ahnung^^.
 

Domi83

Commodore
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
4.625
CrystalDiskInfo lasse ich später mal auf den beiden genannten Systemen durch laufen, vielleicht findet sich da ja etwas. Was mein Arbeitskollege angeht, muss ich mal schauen was er sagt.

Wasserader klingt aber gut :D
 

de la Cruz

Banned
Dabei seit
Nov. 2013
Beiträge
5.435
Ändert trotzdem nichts ! Dass dieses Phänomen, das sont fast keiner im Umgang mit WIN 10 kennt, Dir gleich an mehreren WIN 10 PCs begenet, klingt einfach außerirdisch ! Kennst Du vielleicht auch einen PC mit WIN 10, der normal startet, so wie bei fast jedermann ?


Das einzige, was mir im Moment dazu noch einfällt, wäre die Frage, ob diese das Problem zeigenden PCs vielleicht allesamt von Dir selbst eingerichtet wurden ?
 

Domi83

Commodore
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
4.625

Anhänge

  • festplatte01.png
    festplatte01.png
    44,9 KB · Aufrufe: 191

de la Cruz

Banned
Dabei seit
Nov. 2013
Beiträge
5.435
War auch nicht anders zu erwarten !
 

Terrier

Fleet Admiral
Dabei seit
Mai 2006
Beiträge
11.712
So ein Problem ist schon bekannt seit dem letzten Upgrade auf Creators da geht es aber um Sekunden 10 oder 50 sec.
Aber halt keine 5 oder 10 Minuten.
Bei mir ging es früher auch mal schneller und jetzt halt auch 40 oder 50 Sekunden, je nachdem wie man das sieht.
Bis man den Desktop sieht oder mit eine Tool messen ist ja auch noch ein unterschied.
Habe ich mir installiert.
https://bootracer.de.uptodown.com/windows
Da werden bei mir ca. 50-60 sec. angezeigt und im Autostart habe ich fas alles deaktiviert.
OneDrive, und Cortana bleibt an weil ich das nutze.
 
Zuletzt bearbeitet:

Emi81

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
295

Domi83

Commodore
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
4.625
@Emi81, vielen Dank für den Tipp das ist ja generell mal ein guter Ansatz. Hab es schon mal gehabt, dass an meinem eigenen PC der Vorgang bis Windows "ready" war, sehr lange gedauert hatte. Habe dann TeamViewer oder auch schon mal Acronis raus hauen müssen, weil schon mal das eine oder andere Programm den Start Prozess extrem gebremst hatte.
 

Lextor

Lt. Junior Grade
Dabei seit
Dez. 2003
Beiträge
355
mit "Autorans 13.80"(als admin)mal den systemstart checken
per ccleaner die "prefetch"-datei (einmalig)löschen
unter Sytemst/verwaltung/dienste ......den ein oder anderen (zb.teamviewer) von automatisch auf manuell stellen
hdd defreggen
wise disk cleaner drüber laufen lassen(der defragger taugt dort nix)
 

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
12.324
Ich würde mir Sorgen machen wenn sich die Startzeit massiv verlängert.

Im Büro stehen diverse Kisten, tragbar oder nicht, die haben alle ihr eigenes Tempo (und sind auch keine Rennsemmeln). 2GB RAM fallen negativ auf.

Oder wenn der Herr Schrauber am SATA-Kabel wackelt. Billige HDD eingebaut - und laaaangsam. Frustriert eine etwas teurere genommen, besser, aber irgendwie… Und dann war plötzlich eine der beiden SSDs weg. Nach einigen nicht zitierfähigen Aussagen noch mal die Kabel festgesteckt und es läuft so flott wie vorher.
So viel zu Nicklichkeiten an die man nicht denkt.

CN8
 
Top