Fritzboxen erkennen sich untereinander nicht.

ManHunter4500

Lt. Junior Grade
Registriert
März 2013
Beiträge
278
Hallo liebes ComputerBase Forum,

kommen wir erstmal zu meiner Problembeschreibung bzw. zu einer kurzen Übersicht.

Meine FritzBox7490 ist der Hauptrouter, über diesen findet der DSL Zugang statt.
Nebenher läuft noch eine alte FritzBox 7170 mit, die als Access Point verwendet wird.

Die 7490 hat die IP-Adresse: 192.168.178.1
Die 7170 (AP) hat die IP-Adresse: 192.168.178.2

Diese Konfiguration funktioniert einwandfrei, die 7170 bezieht den Internetzugang über ihren LAN1 Port von der 7490.

Hier nochmal die komplette Konfiguration der 7170:

IP-Adresse: 192.168.178.2
SNM: 255.255.255.0
SGW: 192.168.178.1 (FritzBox 7490)
1. DNS: 192.168.178.1 (FritzBox 7490)
2. DNS: 192.168.178.1 (FritzBox 7490)

Die WLAN Einstellungen lass ich erstmal außen vor, wenn ich mit der 7170 verbunden bin, kann ich die 7490 erreichen bzw. anpingen und auch das UI der verschiedenen Boxen erreichen. Umgedreht auch.
Das Roaming funktioniert ebenfalls wie gewünscht und wechselt bei schwach werdender Verbindung relativ flott zu der stärkeren.

Soweit so gut...

Nun wollte ich den noch weitere Bereiche mit WLAN erschließen, dafür habe ich mir für 30€ bei Ebay eine gebrauchte FritzBox 7390 gekauft, ich dachte mir das kommt günstiger als ein Unifi AP etc. und mit den Fritzboxen als AP habe ich gute Erfahrungen gemacht.

Nun konnte ich bei der 7390 nichtmehr die selben Einstellungen tätigen wie bei der 7170, man kann nurnoch festlegen ob man die FritzBox als IP-Client, oder als, wie AVM sagt, kaskadierten Router benutzt.
Lediglich eine IP-Adresse (192.168.178.3) konnte ich der Fritzbox vergeben.

Wenn ich die 7390 als IP-Client einrichte, hat man nur die möglichkeit einer MESH-Anbdingung, dies habe ich ausprobiert, aber man kommt so auch nichtmehr auf das UI der 7390, irgendwie wird die IP-Adresse der 7490 (192.168.178.1) von der 7390 mitbenutzt, die Lösung fande ich doof...

Und im "Kaskadierten" Modus, trotz gleichem Netzbereiches kommt es zu folgendem Problem:
Ich kann die 7170 sowie die 7490 nicht anpingen und auch nicht auf deren UI zugreifen, natürlich auch nicht auf alle anderen Geräte im Netz. Umgedreht das gleiche, wenn ich mit der 7490 oder mit der 7170 verbunden bin kann ich nicht auf die 7390 (192.168.178.3) zugreifen. Also sind die Geräte jetzt in verschiedenen Netzen...

Gibt es denn keine Möglichkeit mehr OHNE Mesh?


Ich hoffe ihr könnt mir weiterhelfen.

Danke im vorraus für Antworten!
 
Zuletzt bearbeitet:
In welchem "Modus" laufen die Fritzboxen denn? Sie sollten als IP-Client und nicht als eigener Router laufen, sonst hast du eine Router-Kaskade und du willst ja ein LAN einfach "quer" verteilen.
 
Zuletzt bearbeitet:
DHCP? Vergessen zu deaktivieren auf der 7390?
 
Wilhelm14 schrieb:
In welchem "Modus" laufen die Fritzboxen denn? Sie sollten als IP-Client und nicht als eigener Router laufen, sonst hast du eine Router-Kaskade und du willst ja ein LAN einfach "quer" verteilen.

Hi, ich habe die zweite hälfte des Themas nochmal Bearbeitet, er läuft zurzeit im Kaskade Modus, und der IP-Client Modus geht anscheinend nur über Mesh.
Diesen finde ich aber doof da ich so keinen gesonderten Zugriff mehr auf die Fritzbox (7390) hatte, und die 7390 die IP-Adresse der 7490 (192.168.178.1) mitbenutzt hat.

EDIT:
@motorazrv3 der ist noch aktiviert, aber nur aus dem Grund da der DHCP der 7490 nicht erreicht werden kann.
 
Im Mesh ist die andere Fritzbox doch erreichbar. Über deren eigene IP.
 
motorazrv3 schrieb:
Im Mesh ist die andere Fritzbox doch erreichbar. Über deren eigene IP.

Nope, ich hab auch in den MESH Einstellungen die .3 vergeben, trotzdem war die FritzBox danach nichtmehr über die .3 erreichbar. Und in der Überischt hatte sie die 192.168.178.1, genau wie der Hauptrouter die 7490.
 
ManHunter4500 schrieb:
Diesen finde ich aber doof da ich so keinen gesonderten Zugriff mehr auf die Fritzbox (7390) hatte, und die 7390 die IP-Adresse der 7490 (192.168.178.1) mitbenutzt hat.
Wieso hast du keinen gesonderten Zugriff auf die 7390?
Du suchst in deinem Hauptmenü der 7490 unter Netzwerke nach Mesh, da werden dir alle fritzboxen im Mesh angezeigt (blau hinterlegt) und da einfach draufklicken, schon bist du im Menü der jeweiligen Fritz Box.
Oder habe ich jetzt etwas falsch verstanden mit gesondertem Zugriff?
 
ManHunter4500 schrieb:
im Kaskade Modus, und der IP-Client Modus geht anscheinend nur über Mesh.
Nein.
Erweiterte Ansicht in der Fritzbox aktivieren.
Internet, Zugangsdaten, Weitere, Andere, Anschluss an externes Modem, IP-Client, unten aufklappen und manuell die 178.2 oder 3 vergeben,....
 

Anhänge

  • IP-Client.png
    IP-Client.png
    175,5 KB · Aufrufe: 293
Tiu schrieb:
Wieso hast du keinen gesonderten Zugriff auf die 7390?
Du suchst in deinem Hauptmenü der 7490 unter Netzwerke nach Mesh, da werden dir alle fritzboxen im Mesh angezeigt (blau hinterlegt) und da einfach draufklicken, schon bist du im Menü der jeweiligen Fritz Box.
Oder habe ich jetzt etwas falsch verstanden mit gesondertem Zugriff?

Nein, asbsoult richtig. In der MESH Übersicht wurde mir die 7390 mit der selben IP-Adresse wie der der 7490 angezeigt, und wenn ich draufgelickt habe kam ich auf das UI der 7490...

@Wilhelm14 ich habs so gemacht^^
 
Weiter oben sagst du, du hättest eine Router-Kaskade und nicht den IP-Client-Modus. Mit Mesh hat das erstmal nichts zu tun, die alten Fritzboxen können das eh nicht. Mach mal den Screenshot bei dir, so wie ich ihn erstellt habe.
 
Zuletzt bearbeitet: (Tippfehler)
@Wilhelm14
Unbenannt.PNG
Foto 14.10.19, 19 17 28.png

Okay, komisch.
Vorhin habe ich es exakt so gemacht, nur wurde mir statt der .26 die .1 bei der 7390 angezeigt, nun komme ich auch über die .26 auf das UI und kann über die 7390 alles erreichen und umgedreht genauso. Trotzdem stellt sich mir jetzt noch die Frage warum er sich die .26 zieht? Ich hab in der Konfiguration die .3 Eingetragen.

Aber danke schonmal, das ist immerhin ein Fortschritt.^^
 
Auf übernehmen hast du schon geklickt, oder? ;)
Und einen echten Rechner hast du nicht? Im Smartphone-Mäusekino hat man keine Übersicht und man sieht auch nicht alles so wie in dem Screenshot in Beitrag #8. Wenn dort die .3 eingetragen ist, muss die 7390 auch die .3 und nicht .26 haben.
Kabel an und wieder ab, Strom mal an und wieder aus, usw.
 
  • Gefällt mir
Reaktionen: ManHunter4500
@Wilhelm14

1.PNG2.PNG
(Hat nicht alles draufgepasst und ich konnte nich rausscrollen, deshalb 2.^^)

Hab mal alles vom Netz gezogen und wieder angesteckt, immernoch die .26.

Prinzipiell ist es ja egal, ich könnte den DHCP-Pool ab .30 verteilen lassen, aber das kann doch trotzdem nicht sein...

EDIT: Okay langsam wird es noch kurioser, der haken beim DHCP hat sich automatisch gesetzt. In dem 2. Screenshot von mir war der DNS auch falsch eingetragen!
3.PNG

Ich habe wirklich nichts verändert seitdem!

EDIT Nummer 2:

Nachdem ich den von Geisterhand gesetzten haken beim DHCP entfernt habe, erreiche ich die box nun über die .3!

Erst wurde das dritte sowie das vierte oktett beim Sekundären DNS von Geisterhand geändert, nachdem ich dies korrigiert habe war der haken beim DHCP auf einmal gesetzt?? Nach dem dritten mal Übernehmen scheint jetzt alles richtig zu sein...

Und bitte glaubt nicht das ich das war.^^ So Dumm bin ich auch nicht.
 
Zuletzt bearbeitet:
Zurück
Oben