Gigabyte GA-MA785GMT-UD2H - USB-Geräte werden nicht erkannt

MartyK

Lt. Junior Grade
Dabei seit
Okt. 2006
Beiträge
454
Hallo,

gestern habe ich meinen neuen PC (Gigabyte GA-MA785GMT-UD2H, AMD Phenom II X4 945) zusammengebaut, und schon tauchen die ersten Probleme auf: Egal, ob ich vorne am Frontanschluss oder hinten meine externe 2,5"-Festplatte anschließe, wird sie nicht erkannt. Das Gleiche mit einem USB-Kartenleser und einer Digicam. Komischerweise funktionieren meine USB-Maus, eine externe Soundkarte und ein Barcode-Scanner, die beide hinten angeschlossen sind (Maus und Soundkarte sind an die Mainboard-Schnittstelle angeschlossen, der Scanner an ein Slotblech).
Mit meinem alten System (Core2Duo E4400) hat es überhaupt keine Probleme gegeben.
Gerade habe ich vorne jeweils einen Kartenleser und einen USB-Stick angeschlossen: Bei dem Kartenleser gab es gar keine Meldung, beim USB-Stick den Hinweis "USB-Gerät wurde nicht erkannt". Als ich den USB-Stick rauszog, fiel mir auf, dass der Metallkontakt ziemlich heiß und in der Mitte, wo der Chip sitzt, das Plastik weich war...

Ich habe nach einigen Recherchen Folgendes versucht:
  • Netzteil mit Kippschalter ausgeschaltet, Netzkabel getrennt, Power-On-Taste vorne ca. 15 Sekunden gedrückt gehalten, Netzkabel angeschlossen, Netzteil angeschaltet
  • USB-Controller deinstalliert und nach Neustart neu erkennen lassen

Habe ich ein defektes Mainboard erwischt? Auch ein Update auf die neueste Bios-Version (F8) brachte nichts.

Installiert sind Windows XP und Service Pack 3.
Ergänzung ()

Auch wenn ich die Lösung meines Problems gefunden habe, möchte ich mich noch mal melden, um dem einen oder anderen in Zukunft vielleicht behilflich sein zu können:
Bei mir lag die Schuld an einem vertauschten Pin! Ich habe Versorgungsspannung (5 Volt, rotes Käbelchen) und Masse (Ground, schwarzes Käbelchen) auf dem Mainboard vertauscht und somit zumindest einen Kartenleser geschrottet. Bei meiner externen Festplatte habe ich noch mal Glück gehabt, wie ich im Nachhinein feststellte - zumindest, was den Inhalt betrifft. Denn wenn ich sie an einer USB-Buchse anschließe, kommt wieder die Meldung, dass das USB-Gerät nicht gefunden wurde - an meinem DVD-Recorder allerdings funktioniert die Platte. Nur nicht mit dem Kabel, mit dem ich die Platte anfangs am Front-USB-Eingang angeschlossen habe...
Offenbar ist nur die Controller-Elektronik hinüber, so dass ich die Festplatte nur in ein anderes externes Gehäuse einbauen muss.
 
Zuletzt bearbeitet:
Top