GPU immer auf 100%!

Lui_PasteuR

Cadet 3rd Year
Dabei seit
Juni 2020
Beiträge
44
Moin Leute ich hab nen Problem, wieder mal!!!
Und zwar bekomme ich des öfteren wenn ich Green Hell spiele neh Freeze und nen summen im Kopfhörer und muss meinen PC dann kalt starten.
Im Task manager is die GPU immer auf 100% egal welche Einstellung ich im Spiel vornehme also High oder Low Einstellung.
Ich hab die befürchtung das es an der GPU liegt, da nämlich wenn ich die das gehäuse auf mache alle lüfter laufen bis auf die von der GPU!

Zu meiner Hardware!:
-GTX 1650
-i5 9600K 6 x 3,70GHz
-24 GB DDR4
-HDD 1TB
-SSD 120 GB
-Mainboard MPG Z390 Gaming Pro

Dazu muss ich sagen die Spiele laufen leider alle auf der HDD, da ich noch nich zu dem kauf einer weiteren SDD gekommen bin.
Alle Treiber sind aktuell!!

Könnte mir eventuell jmd helfen?! ^^
Danke schon mal im voraus

MfG Lui
 

Nom4D

Banned
Dabei seit
Apr. 2008
Beiträge
940
Na dann würde zumindest ich anfangen, die Details in Green Hell schrittweise herunterzuschrauben, und dann mal weitersehen ? Oder uns mitteilen, wie Deine Gehäuselüftung aussieht ?

Willkommen im Forum ;)
 

ghecko

Digital Caveman
Dabei seit
Juli 2008
Beiträge
20.685

habichtfreak

Captain
Dabei seit
Aug. 2006
Beiträge
3.433
Zitat von Lui_PasteuR:
Ich hab die befürchtung das es an der GPU liegt, da nämlich wenn ich die das gehäuse auf mache alle lüfter laufen bis auf die von der GPU!
Der sollte eigentlich immer laufen, ich glaube 38% in das Minimum bei allen Nvidia Karten. Starte mal GPU-Z und den Rendertest. Lass ihn 60 Sekunden laufen und poste einen Screen von den Sensoren. Wenn der Lüfter nicht läuft, taktet die Karte nicht besondern hoch --> wenig Leistung --> immer bei 100% (was 100% dessen entspricht was sie noch leisten kann ohne sich selbst zu zerstören)

sieht dann ungefähr so aus:
1597265446768.png
 

Lui_PasteuR

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juni 2020
Beiträge
44
Also ich hab gerade mal festgestellt das die Lüfter der GPU garnicht laufen!! Also weder wenn ich nen spiel Starte oder ich nur aufm Desktop bin!! Is das normal??

aso und ihr noch nen Bild vom Innenleben!!
IMG_3758.JPG
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
25.624
Nein, natürlich nicht! Das ist dann wahrscheinlich auch der Grund, warum, der PC dir abschmiert. Weil die GPU sich überhitzt!
 

Lui_PasteuR

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juni 2020
Beiträge
44
Also muss neh neue GPU her wa?! xD
Das wollte ich eigentlich erst mal vermeiden xD
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
25.624
Die GTX 1650 ist doch noch gar nicht so alt, eher so 1 Jahr. Dann hast du doch noch Gewährleistung. OK, du hast dann halt für einige Zeit keine GPU mehr^^.
 
  • Gefällt mir
Reaktionen: RaptorTP

JPsy

Lieutenant
Dabei seit
Juni 2019
Beiträge
611
Lüfter direkt auf MoBo Lüfteranschluss anschließen (Müsste Adapterkabel geben) oder Ghetto-Mod
 

micha`

Captain
Dabei seit
Aug. 2004
Beiträge
3.268
Nu mal langsam. Hast du was verstellt, z.B. mittels MSI Afterburner?
 
  • Gefällt mir
Reaktionen: JPsy

JPsy

Lieutenant
Dabei seit
Juni 2019
Beiträge
611
@micha` Hat natürlich recht - hast Du irgendwas "kaputt gefummelt" mit Tools bezüglich GPU Einstellungen/ Firmware etc?
 

Lui_PasteuR

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juni 2020
Beiträge
44
Nein eigentlich nicht! nicht das ich wüsste oder zumindest wenn, dann nich mit absicht!! wie kann ich das denn checken??
 

djducky

Commodore
Dabei seit
März 2017
Beiträge
5.056
Das in Post #11 ist halt im idle und ZeroFan Mode. Das muss so sein. Wir brauchen was unter Last.

Wenn die Lüfter nicht drehen, obwohl sie es sollten... dann stimmt mit denen halt was nicht. Drehen sie denn beide nicht? Wäre ja seltsam, wenn beide defekt sind.
 

Schaby

Vice Admiral
Dabei seit
Apr. 2008
Beiträge
6.233
Hm, hast du den Monitor auch an der Karte angeschlossen? Nicht dass das System über die IGpu läuft.
 

Lui_PasteuR

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juni 2020
Beiträge
44
Also es drehen beide lüfter nicht, und der Monitor ist an der Graka angeschlossen
 

zivilist

Commander
Dabei seit
Okt. 2004
Beiträge
2.741
Also ich habe auch die GTX 1650 allerdings die „super“ Version. Lüfter schaltet sich im Desktop komplett ab aber dreht sofort auf bei Spielen. Ich tippe auch: entweder was verstellt oder der Lüfter ist defekt.
 

Matthias206

Lieutenant
Dabei seit
Jan. 2008
Beiträge
1.023
Starte doch mal den Render Test in GPUZ und beobachte die Sensoren mit dem Tool.
Die Karte taktet hoch, wird aufgeheizt und dann solten sich irgendwann ab 50° die Lüfter drehen.
 
  • Gefällt mir
Reaktionen: RitterderRunde
Top